<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Police are searching for a man last seen in Keaau reported missing | Hawaii 24/7</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="https://www.hawaii247.com/wp-content/themes/hawaii247-theme/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="https://feeds.feedburner.com/Hawaii247" />
    <link rel="pingback" href="https://www.hawaii247.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="https://www.hawaii247.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google6cf7367a682bf6c6" />
<meta name="msvalidate.01" content="D2C909F3511ABAEE3D1A81313F022480" />
<meta name="p:domain_verify" content="9ac1fa17c87f1be2a637a9cb67441448" />
<link rel='dns-prefetch' href='//www.hawaii247.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawaii 24/7 &raquo; Police are searching for a man last seen in Keaau reported missing Comments Feed" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.hawaii247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=1c45cbbb964cd3e581e4d49fe3f6e3c9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.hawaii247.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='twenty20-style-css'  href='https://www.hawaii247.com/wp-content/plugins/twenty20/assets/css/twenty20.css?ver=1.55' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='https://www.hawaii247.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.hawaii247.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.hawaii247.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"https:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"https:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/expandablebanners/expandablebanners.js?ver=1c45cbbb964cd3e581e4d49fe3f6e3c9'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/expandablebanners/swfobject/swfobject.js?ver=1c45cbbb964cd3e581e4d49fe3f6e3c9'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/themes/gazette/includes/js/scripts.js?ver=1c45cbbb964cd3e581e4d49fe3f6e3c9'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/themes/gazette/includes/js/superfish.js?ver=1c45cbbb964cd3e581e4d49fe3f6e3c9'></script>
<link rel='https://api.w.org/' href='https://www.hawaii247.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.hawaii247.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.hawaii247.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Road resurfacing work on Kamehameha Avenue in Hilo on Monday and Thursday (Nov 5&#038;8)' href='https://www.hawaii247.com/2018/11/04/road-resurfacing-work-on-kamehameha-avenue-in-hilo-on-monday-and-thursday-nov-58/' />

<link rel="canonical" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/" />
<link rel='shortlink' href='https://www.hawaii247.com/?p=136227' />
<link rel="alternate" type="application/json+oembed" href="https://www.hawaii247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaii247.com%2F2018%2F11%2F04%2Fpolice-are-searching-for-a-man-last-seen-in-keaau-reported-missing%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.hawaii247.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.hawaii247.com%2F2018%2F11%2F04%2Fpolice-are-searching-for-a-man-last-seen-in-keaau-reported-missing%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.13.2 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 1px 1px 1px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:240px; }
	.g-13 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:240px; }
	.g-14 { margin:1px 1px 1px 1px; }
	.g-15 { margin:1px 1px 1px 1px; }
	.g-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 { margin:1px 1px 1px 1px; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { margin:1px 1px 1px 1px; }
	.g-23 { margin:1px 1px 1px 1px; }
	.g-24 { margin:1px 1px 1px 1px; }
	.g-25 { margin:1px 1px 1px 1px; }
	.g-26 { margin:1px 1px 1px 1px; }
	.g-27 { margin:0px 1px 1px 1px; }
	.g-28 { margin:1px 1px 1px 1px; }
	.g-29 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-30 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-31 { margin:1px 1px 1px 1px; }
	.g-32 { margin:1px 1px 1px 1px; }
	.g-33 { margin:1px 1px 1px 1px; }
	.g-34 { margin:1px 1px 1px 1px; }
	.g-35 { margin:1px 1px 1px 1px; }
	.g-36 { margin:1px 1px 1px 1px; }
	.g-37 { margin:1px 1px 1px 1px; }
	.g-38 { margin:1px 1px 1px 1px; }
	.g-39 { margin:1px 1px 1px 1px; }
	.g-40 { margin:1px 1px 1px 1px; }
	.g-41 { margin:1px 1px 1px 1px; }
	.g-42 { margin:1px 1px 1px 1px; }
	.g-43 { margin:1px 1px 1px 1px; }
	.g-44 { margin:1px 1px 1px 1px; }
	.g-45 { margin:1px 1px 1px 1px; }
	.g-46 { margin:1px 1px 1px 1px; }
	.g-47 { margin:1px 1px 1px 1px; }
	.g-48 { margin:1px 1px 1px 1px; }
	.g-49 { margin:1px 1px 1px 1px; }
	.g-50 { margin:1px 1px 1px 1px; }
	.g-51 { margin:1px 1px 1px 1px; }
	.g-52 { margin:1px 1px 1px 1px; }
	.g-53 { margin:1px 1px 1px 1px; }
	.g-54 { margin:1px 1px 1px 1px; }
	.g-55 { margin:1px 1px 1px 1px; }
	.g-56 { margin:1px 1px 1px 1px; }
	.g-57 { margin:1px 1px 1px 1px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-58 { margin:1px 1px 1px 1px; }
	.g-59 { margin:1px 1px 1px 1px; }
	.g-60 { margin:1px 1px 1px 1px; }
	.g-61 { margin:1px 1px 1px 1px; }
	.g-62 { margin:1px 1px 1px 1px; }
	.g-63 { margin:1px 1px 1px 1px; }
	.g-64 { margin:1px 1px 1px 1px; }
	.g-65 { margin:1px 1px 1px 1px; }
	.g-66 { margin:1px 1px 1px 1px; }
	.g-67 { margin:1px 1px 1px 1px; }
	.g-68 { margin:1px 1px 1px 1px; }
	.g-69 { margin:1px 1px 1px 1px; }
	.g-70 { margin:1px 1px 1px 1px; }
	.g-71 { margin:1px 1px 1px 1px; }
	.g-72 { margin:1px 1px 1px 1px; }
	.g-73 { margin:1px 1px 1px 1px; }
	.g-74 { margin:1px 1px 1px 1px; }
	.g-75 { margin:0px 1px 1px 1px; }
	.g-76 { margin:1px 1px 1px 1px; }
	.g-77 { margin:1px 1px 1px 1px; }
	.g-78 { margin:1px 1px 1px 1px; }
	.g-79 { margin:1px 1px 1px 1px; }
	.g-80 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            	<style type="text/css" media="screen">
		#wpadminbar .shortlink-input{
			color: #fff
		}

	</style>
	
	<link rel="stylesheet" href="https://www.hawaii247.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(https://www.hawaii247.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alt Stylesheet -->
<link href="https://www.hawaii247.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="https://www.hawaii247.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="https://www.hawaii247.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Hawaii247.com 0.3" />
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.9" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 300px!important }
.wooslider .slider-container .slide-content { top: 300px } }
</style>
<link rel="amphtml" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/amp/" /><!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:20000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:9000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-13').gslider({groupid:13,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-29').gslider({groupid:29,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-30').gslider({groupid:30,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-57').gslider({groupid:57,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police are searching for a man last seen in Keaau reported missing" />
<meta property="og:url" content="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/" />
<meta property="og:description" content="Hawaii Island Police are asking for the public&#8217;s help in locating Glen Miller, who has been missing since October 30, 2018. He was last seen in Keaau and requires medication for a medical con…" />
<meta property="article:published_time" content="2018-11-05T07:34:27+00:00" />
<meta property="article:modified_time" content="2018-11-05T07:34:27+00:00" />
<meta property="og:site_name" content="Hawaii 24/7" />
<meta property="og:image" content="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller.jpg" />
<meta property="og:image:width" content="532" />
<meta property="og:image:height" content="762" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Hawaii247" />
<meta name="twitter:site" content="@hawaii247" />
<meta name="twitter:text:title" content="Police are searching for a man last seen in Keaau reported missing" />
<meta name="twitter:image" content="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://www.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://www.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-270x270.jpg" />

<!-- BEGIN ExactMetrics v5.3.5 Universal Analytics - https://exactmetrics.com/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6323112-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END ExactMetrics Universal Analytics -->

	
<link rel="apple-touch-icon" href="/Hawaii247-touch-icon.png"/>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-6323112-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-136227 single-format-standard unknown alt-style-default">

<!-- Set video category -->

<div id="page">
<!-- LEADERBOARD ADS START -->
<p>&nbsp;</p>
<center>
<table>
<tr>
  <td>
<!-- News_Leaderboard_Top_728x90 START -->
<div class="g g-27"><div class="g-single a-168"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=kuft&banner=19P4Y3M8FNN5JYX3PJ82&f=ifr&linkID=32795b40e49b53f93618005ebdb1441f&t=haw247-20&tracking_id=haw247-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><!-- News_Leaderboard_Top_728x90 END -->

</td>
  <td><p>&nbsp; &nbsp;</p></td>
  <td>
<!-- Homepage_Button_Top_120x90 START -->
<div class="g g-69"><div class="g-single a-125"><div class="alignleft">  
<script type='text/javascript'>
 amzn_assoc_ad_type = 'banner';
 amzn_assoc_tracking_id = 'haw247-20';
 amzn_assoc_marketplace = 'amazon';
 amzn_assoc_region = 'US';
 amzn_assoc_placement = 'assoc_banner_placement_default';
 amzn_assoc_linkid = 'S4F3PSRSCLMWBFZL';
 amzn_assoc_campaigns = 'gift_certificates';
 amzn_assoc_p = '20';
 amzn_assoc_banner_type = 'category';
 amzn_assoc_isresponsive = 'false';
 amzn_assoc_banner_id = '05F47J9V4TS95DY2CR82';
 amzn_assoc_width = '120';
 amzn_assoc_height = '90';
</script>
<script src='//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1'></script>
</div></div></div><!-- Homepage_Button_Top_120x90 END -->

</td>
</tr>
</table>
</center>
<!-- LEADERBOARD ADS END -->
<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-34955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34955"><a href="https://www.hawaii247.com">Home</a></li>
<li id="menu-item-44284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44284"><a href="https://www.hawaii247.com/calendars/events-calendar/">Calendars</a>
<ul class="sub-menu">
	<li id="menu-item-34950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34950"><a href="https://www.hawaii247.com/calendars/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-34951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34951"><a href="https://www.hawaii247.com/calendars/sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-51443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51443"><a href="https://www.hawaii247.com/calendars/moon-calendar/">Moon Calendar</a></li>
	<li id="menu-item-34949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34949"><a href="https://www.hawaii247.com/calendars/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-54812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54812"><a href="https://www.hawaii247.com/gas/">Gas</a></li>
<li id="menu-item-34953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34953"><a href="https://www.hawaii247.com/weather/">Weather</a></li>
<li id="menu-item-35009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35009"><a href="https://www.hawaii247.com/archives/">Archives</a></li>
<li id="menu-item-45783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45783"><a>Be Prepared</a>
<ul class="sub-menu">
	<li id="menu-item-130554" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-130554"><a href="https://www.hawaii247.com/earthquakes/">Earthquakes</a></li>
	<li id="menu-item-64862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64862"><a href="https://www.hawaii247.com/flood/">Flooding</a></li>
	<li id="menu-item-127428" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-127428"><a href="https://www.hawaii247.com/nuclear/">Nuclear Attack</a></li>
	<li id="menu-item-50680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50680"><a>Storms/Hurricanes</a>
	<ul class="sub-menu">
		<li id="menu-item-54125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54125"><a href="https://www.hawaii247.com/national-weather-service-on-hurricanes/">National Weather Service on Hurricanes</a></li>
		<li id="menu-item-50681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50681"><a href="https://www.hawaii247.com/helco-reminds-customers-to-prepare-for-hurricane-season/">HELCO Reminds Customers to Prepare for Hurricane Season</a></li>
	</ul>
</li>
	<li id="menu-item-47976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47976"><a>Tsunami</a>
	<ul class="sub-menu">
		<li id="menu-item-45956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45956"><a href="https://www.hawaii247.com/what-is-a-tsunami-watch-and-what-should-i-do/">What is a &#8216;Tsunami Watch&#8217;</a></li>
		<li id="menu-item-45792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45792"><a href="https://www.hawaii247.com/what-is-a-tsunami-warning-and-what-should-i-do/">What is a &#8216;tsunami warning&#8217;</a></li>
		<li id="menu-item-47979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47979"><a href="https://www.hawaii247.com/tsunami-evacuation-centers-for-the-big-island/">Tsunami Evacuation Centers for the Big Island</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-90249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90249"><a href="https://www.hawaii247.com/live/">Live</a></li>
<li id="menu-item-121559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121559"><a href="https://www.hawaii247.com/contact-us/">Contact Us</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="https://www.hawaii247.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="https://www.hawaii247.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="https://www.hawaii247.com/" title="Hawaii247.com | Hawaii&#039;s News Now &#8211; News, Weather, Sports from the Big Island">
                <img src="/wp-content/uploads/2011/02/logo.gif" alt="Hawaii 24/7" />
            </a>
         
        
                    <span class="site-title"><a href="https://www.hawaii247.com/">Hawaii 24/7</a></span>
                    <span class="site-description">Hawaii247.com | Hawaii&#039;s News Now &#8211; News, Weather, Sports from the Big Island</span>
	      	
		</div><!-- /#logo -->
		
<!-- News_Banner_Top_468x60 START -->
<div id="topbanner">
<div class="g g-28"><div class="g-single a-128"><a class="gofollow" data-track="MTI4LDI4LDEsNjA=" href="http://www.dreamhost.com/r.cgi?203386"><img src="https://www.hawaii247.com/wp-content/uploads/banners//468x60-dreamhost.gif" /></a></div></div><!-- News_Banner_Top_468x60 END -->
		</div>
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34982"><a href="https://www.hawaii247.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-45954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45954"><a href="https://www.hawaii247.com/category/news/earthquake-news/">Earthquake</a></li>
	<li id="menu-item-34964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34964"><a href="https://www.hawaii247.com/category/news/elections-news/">Elections</a></li>
	<li id="menu-item-34974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34974"><a href="https://www.hawaii247.com/category/news/government/">Government</a></li>
	<li id="menu-item-130165" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-130165"><a href="https://www.hawaii247.com/category/news/kilauea-eruption/">Kilauea Eruption</a></li>
	<li id="menu-item-34979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34979"><a href="https://www.hawaii247.com/category/news/military-news/">Military</a></li>
	<li id="menu-item-45952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45952"><a href="https://www.hawaii247.com/category/news/tsunami-news/">Tsunami</a></li>
	<li id="menu-item-35006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35006"><a href="https://www.hawaii247.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-34996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34996"><a href="https://www.hawaii247.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-47012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47012"><a>A-P</a>
	<ul class="sub-menu">
		<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="https://www.hawaii247.com/category/sports/auto-racing/">Auto Racing</a></li>
		<li id="menu-item-34958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34958"><a href="https://www.hawaii247.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-34959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34959"><a href="https://www.hawaii247.com/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-119077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119077"><a href="https://www.hawaii247.com/category/sports/boxing/">Boxing</a></li>
		<li id="menu-item-34962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34962"><a href="https://www.hawaii247.com/category/sports/canoe-racing/">Canoe Racing</a></li>
		<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="https://www.hawaii247.com/category/sports/cheerleading-sports/">Cheerleading</a></li>
		<li id="menu-item-113889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113889"><a href="https://www.hawaii247.com/category/sports/equestrian/">Equestrian</a></li>
		<li id="menu-item-34970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34970"><a href="https://www.hawaii247.com/category/sports/fishing/">Fishing</a></li>
		<li id="menu-item-34971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34971"><a href="https://www.hawaii247.com/category/sports/football/">Football</a></li>
		<li id="menu-item-34973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34973"><a href="https://www.hawaii247.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-34975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34975"><a href="https://www.hawaii247.com/category/sports/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73090"><a href="https://www.hawaii247.com/category/sports/hunting-sports/">Hunting</a></li>
		<li id="menu-item-34980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34980"><a href="https://www.hawaii247.com/category/sports/mma/">MMA</a></li>
		<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="https://www.hawaii247.com/category/sports/judo-sports/">Judo</a></li>
		<li id="menu-item-34981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34981"><a href="https://www.hawaii247.com/category/sports/multisport/">Multi-sport</a></li>
		<li id="menu-item-34988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34988"><a href="https://www.hawaii247.com/category/sports/powerlifting/">Powerlifting</a></li>
	</ul>
</li>
	<li id="menu-item-47013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47013"><a>R-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-34990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34990"><a href="https://www.hawaii247.com/category/sports/rodeo/">Rodeo</a></li>
		<li id="menu-item-42841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42841"><a href="https://www.hawaii247.com/category/sports/roller-derby/">Roller Derby</a></li>
		<li id="menu-item-34991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34991"><a href="https://www.hawaii247.com/category/sports/rugby/">Rugby</a></li>
		<li id="menu-item-34992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34992"><a href="https://www.hawaii247.com/category/sports/running/">Running</a></li>
		<li id="menu-item-123515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123515"><a href="https://www.hawaii247.com/category/sports/sailing/">Sailing</a></li>
		<li id="menu-item-34994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34994"><a href="https://www.hawaii247.com/category/sports/soccer/">Soccer</a></li>
		<li id="menu-item-34995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34995"><a href="https://www.hawaii247.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-44137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44137"><a href="https://www.hawaii247.com/category/sports/sup-sports/">SUP</a></li>
		<li id="menu-item-34998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34998"><a href="https://www.hawaii247.com/category/sports/surfing/">Surfing</a></li>
		<li id="menu-item-34999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34999"><a href="https://www.hawaii247.com/category/sports/swimming/">Swimming</a></li>
		<li id="menu-item-35000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35000"><a href="https://www.hawaii247.com/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-35001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35001"><a href="https://www.hawaii247.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-35003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35003"><a href="https://www.hawaii247.com/category/sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-35005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35005"><a href="https://www.hawaii247.com/category/sports/water-polo/">Water Polo</a></li>
		<li id="menu-item-35007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35007"><a href="https://www.hawaii247.com/category/sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34961"><a href="https://www.hawaii247.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-34965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34965"><a href="https://www.hawaii247.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-34989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34989"><a href="https://www.hawaii247.com/category/business/recalls-business/">Recalls</a></li>
</ul>
</li>
<li id="menu-item-34966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34966"><a href="https://www.hawaii247.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-34957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34957"><a href="https://www.hawaii247.com/category/entertainment/arts-and-crafts/">Arts and Crafts</a></li>
	<li id="menu-item-34960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34960"><a href="https://www.hawaii247.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-58525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58525"><a href="https://www.hawaii247.com/category/entertainment/hula-festivals/">Hula</a></li>
</ul>
</li>
<li id="menu-item-58523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58523"><a href="https://www.hawaii247.com/category/food-drink/">Food</a></li>
<li id="menu-item-34963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34963"><a href="https://www.hawaii247.com/category/education/">Education</a></li>
<li id="menu-item-34977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34977"><a href="https://www.hawaii247.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-111261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111261"><a href="https://www.hawaii247.com/category/health/dengue-fever/">Dengue Fever</a></li>
	<li id="menu-item-116612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116612"><a href="https://www.hawaii247.com/category/health/hepatitis/">Hepatitis</a></li>
	<li id="menu-item-34976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34976"><a href="https://www.hawaii247.com/category/health/influenza-a-h1n1/">H1N1 Flu (swine flu)</a></li>
	<li id="menu-item-114882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114882"><a href="https://www.hawaii247.com/category/health/medical-marijuana/">Medical Marijuana</a></li>
	<li id="menu-item-125719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125719"><a href="https://www.hawaii247.com/category/health/rat-lungworm/">Rat Lungworm</a></li>
	<li id="menu-item-119079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119079"><a href="https://www.hawaii247.com/category/health/zika/">Zika Virus</a></li>
</ul>
</li>
<li id="menu-item-34993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34993"><a href="https://www.hawaii247.com/category/sci-tech/">Sci-Tech</a>
<ul class="sub-menu">
	<li id="menu-item-119078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119078"><a href="https://www.hawaii247.com/category/sci-tech/astronomy/">Astronomy</a></li>
	<li id="menu-item-128177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-128177"><a href="https://www.hawaii247.com/category/sci-tech/space/">Space</a></li>
	<li id="menu-item-53254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53254"><a href="https://www.hawaii247.com/category/sci-tech/sci-tech-volcano/">Volcano</a></li>
</ul>
</li>
<li id="menu-item-34967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34967"><a href="https://www.hawaii247.com/category/environment/">Environment</a></li>
<li id="menu-item-34956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34956"><a href="https://www.hawaii247.com/category/agriculture/">Ag</a></li>
<li id="menu-item-35004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35004"><a href="https://www.hawaii247.com/category/volunteering/">Volunteering</a></li>
<li id="menu-item-34972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34972"><a href="https://www.hawaii247.com/category/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-34986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34986"><a href="https://www.hawaii247.com/category/gallery/photographs/">Photographs</a></li>
	<li id="menu-item-34968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34968"><a href="https://www.hawaii247.com/category/gallery/faces-in-the-crowd/">Faces in the Crowd</a></li>
</ul>
</li>
<li id="menu-item-35002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35002"><a href="https://www.hawaii247.com/category/gallery/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-79687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79687"><a href="https://www.hawaii247.com/hi247live/">Live Broadcast</a></li>
</ul>
</li>
<li id="menu-item-34985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34985"><a href="https://www.hawaii247.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-34984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34984"><a href="https://www.hawaii247.com/category/opinions/op-ed/">Op-Ed</a></li>
	<li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="https://www.hawaii247.com/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-34983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34983"><a href="https://www.hawaii247.com/category/obits/">Obits</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34969"><a href="https://www.hawaii247.com/category/featured/">Featured</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="https://www.hawaii247.com/category/news/" rel="category tag">News</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-136227">
				
					<h2>Police are searching for a man last seen in Keaau reported missing</h2>
					<p class="post_date">Posted on November 4, 2018. <span class="singletags">Tags: <a href="https://www.hawaii247.com/tag/kona/" rel="tag">kona</a>, <a href="https://www.hawaii247.com/tag/missing/" rel="tag">missing</a>, <a href="https://www.hawaii247.com/tag/police/" rel="tag">police</a></span></p>
                    
                    					<div class="entry">
												<p>MEDIA RELEASE</p>
<div id="attachment_136228" style="width: 150px" class="wp-caption alignright"><a href="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller.jpg"><img data-attachment-id="136228" data-permalink="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/glen-miller/" data-orig-file="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller.jpg" data-orig-size="532,762" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Glen Miller" data-image-description="&lt;p&gt;Glen Miller&lt;/p&gt;
" data-medium-file="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller-209x300.jpg" data-large-file="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller-419x600.jpg" src="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller-140x200.jpg" alt="Glen Miller" width="140" height="200" class="size-thumbnail wp-image-136228" srcset="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller-140x200.jpg 140w, https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller-209x300.jpg 209w, https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller-419x600.jpg 419w, https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller.jpg 532w" sizes="(max-width: 140px) 100vw, 140px" /></a><p class="wp-caption-text">Glen Miller</p></div>
<p>Hawaii Island Police are asking for the public&#8217;s help in locating Glen Miller, who has been missing since October 30, 2018. He was last seen in Keaau and requires medication for a medical condition.</p>
<p>MILLER is described as 6&#8217;2&#8243;, 170 pounds, blue eyes, and brown hair. He may be operating a black Mazda four-door sedan, with Hawaii plate ZAX-191.</p>
<p>Anyone with information is asked to call police at 808-935-3311 or the Pahoa Station at 808-965-2716.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-136227" class="share-facebook sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-136227" class="share-twitter sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-136227" class="share-pinterest sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-tumblr"><a rel="nofollow noopener noreferrer" data-shared="" class="share-tumblr sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-136227" class="share-linkedin sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-pocket"><a rel="nofollow noopener noreferrer" data-shared="" class="share-pocket sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-google-plus-1"><a rel="nofollow noopener noreferrer" data-shared="sharing-google-136227" class="share-google-plus-1 sd-button share-icon" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5852601-136227-5be01f7a39e4d' data-src='https://widgets.wp.com/likes/#blog_id=5852601&amp;post_id=136227&amp;origin=www.hawaii247.com&amp;obj_id=5852601-136227-5be01f7a39e4d' data-name='like-post-frame-5852601-136227-5be01f7a39e4d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>					</div>
				
				</div><!--/post-->
				
               	                
                <div class="navigation">
    				<div class="alignleft"><a href="https://www.hawaii247.com/2018/11/04/road-resurfacing-work-on-kamehameha-avenue-in-hilo-on-monday-and-thursday-nov-58/" rel="prev"><span class="meta-nav">&larr;</span> Road resurfacing work on Kamehameha Avenue in Hilo on Monday and Thursday (Nov 5&#038;8)</a></div>
    				<div class="alignright"></div>
            			<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&#038;postid=136227&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=6.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;sig=d4469e100e2ace54695520440630d1faedb8a9eb#parent=https%3A%2F%2Fwww.hawaii247.com%2F2018%2F11%2F04%2Fpolice-are-searching-for-a-man-last-seen-in-keaau-reported-missing%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		<p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p>
<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
								

		</div><!--/col1-->

<div class="col2">
<!-- News_MediumRectangle_1_300x250 START -->
<center>
<div class="g g-29"><div class="g-dyn a-80 c-1"><a class="gofollow" data-track="ODAsMjksMSw2MA==" href="http://www.hawaiiphotoman.com/ "><img src="https://www.hawaii247.com/wp-content/uploads/banners//300x250-HawaiiPhotoman.jpg"></a></div></div></center>
<p>&nbsp;</p>
<!-- News_MediumRectangle_1_300x250 END -->

<!-- News_MediumRectangle_2_300x250 START -->
<center>
<div class="g g-30"><div class="g-dyn a-20 c-1"><script type="text/javascript"><!--
amazon_ad_tag = "haw247-20"; amazon_ad_width = "300"; amazon_ad_height = "250";//--></script>
<script type="text/javascript" src="https://ir-na.amazon-adsystem.com/s/ads.js"></script></div></div></center>
<p>&nbsp;</p>
<!-- News_MediumRectangle_2_300x250 END -->	
	<div id="rss-3" class="block widget widget_rss"><h3><a class="rsswidget" href="http://alerts.weather.gov/cap/wwaatmget.php?x=HIC001&#038;y=0"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="https://www.hawaii247.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://alerts.weather.gov/cap/wwaatmget.php?x=HIC001&#038;y=0">Weather Alerts</a></h3><ul><li><a class='rsswidget' href='https://alerts.weather.gov/cap/wwaatmget.php?x=HIC001&#038;y=0'>There are no active watches, warnings or advisories</a></li></ul></div>
 		<div id="tabs">

            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                <li class="comm"><a href="#tab-comm">Comments</a></li>                <li class="tags"><a href="#tab-tags">Tags</a></li>            	<li class="sub"><a href="#sub">Subscribe </a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	                            <ul id="tab-latest" class="list">
                    	<li>
		<a href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/"  title="Police are searching for a man last seen in Keaau reported missing"><img src="https://www.hawaii247.com/wp-content/uploads/2018/11/Glen-Miller-30x30.jpg" alt="Glen Miller"  width="30"  height="30" title="Police are searching for a man last seen in Keaau reported missing" class="woo-image thumbnail" /></a>		<a title="Police are searching for a man last seen in Keaau reported missing" href="https://www.hawaii247.com/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/">Police are searching for a man last seen in Keaau reported missing</a>
		<span class="meta">November 4, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/04/road-resurfacing-work-on-kamehameha-avenue-in-hilo-on-monday-and-thursday-nov-58/"  title="Road resurfacing work on Kamehameha Avenue in Hilo on Monday and Thursday (Nov 5&#038;8)"><img src="https://www.hawaii247.com/wp-content/uploads/2016/11/seal-hawaiicounty-1-30x30.jpg" alt=""  width="30"  height="30" title="Road resurfacing work on Kamehameha Avenue in Hilo on Monday and Thursday (Nov 5&#038;8)" class="woo-image thumbnail" /></a>		<a title="Road resurfacing work on Kamehameha Avenue in Hilo on Monday and Thursday (Nov 5&#038;8)" href="https://www.hawaii247.com/2018/11/04/road-resurfacing-work-on-kamehameha-avenue-in-hilo-on-monday-and-thursday-nov-58/">Road resurfacing work on Kamehameha Avenue in Hilo on Monday and Thursday (Nov 5&#038;8)</a>
		<span class="meta">November 4, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/04/swimmers-swept-away-in-waimea-flash-flood-saturday-nov-3/"  title="Swimmers swept away in Waimea flash flood Saturday (Nov 3)"><img src="https://www.hawaii247.com/wp-content/uploads/2018/04/Chopper-One-30x30.jpg" alt="Chopper-One"  width="30"  height="30" title="Swimmers swept away in Waimea flash flood Saturday (Nov 3)" class="woo-image thumbnail" /></a>		<a title="Swimmers swept away in Waimea flash flood Saturday (Nov 3)" href="https://www.hawaii247.com/2018/11/04/swimmers-swept-away-in-waimea-flash-flood-saturday-nov-3/">Swimmers swept away in Waimea flash flood Saturday (Nov 3)</a>
		<span class="meta">November 4, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/03/kona-lions-club-members-volunteer-at-kona-homeless-resource-center/"  title="Kona Lions Club members volunteer at Kona homeless resource center"><img src="https://www.hawaii247.com/wp-content/uploads/2018/11/KONALIONS-36-30x30.jpg" alt="Kona Lions Club"  width="30"  height="30" title="Kona Lions Club members volunteer at Kona homeless resource center" class="woo-image thumbnail" /></a>		<a title="Kona Lions Club members volunteer at Kona homeless resource center" href="https://www.hawaii247.com/2018/11/03/kona-lions-club-members-volunteer-at-kona-homeless-resource-center/">Kona Lions Club members volunteer at Kona homeless resource center</a>
		<span class="meta">November 3, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/03/pahoa-police-station-phone-lines-not-working-saturday-nov-3/"  title="Pahoa Police Station phone lines temporarily not working Saturday (Nov 3)"><img src="https://www.hawaii247.com/wp-content/uploads/2016/10/police-bug-15-30x30.jpg" alt=""  width="30"  height="30" title="Pahoa Police Station phone lines temporarily not working Saturday (Nov 3)" class="woo-image thumbnail" /></a>		<a title="Pahoa Police Station phone lines temporarily not working Saturday (Nov 3)" href="https://www.hawaii247.com/2018/11/03/pahoa-police-station-phone-lines-not-working-saturday-nov-3/">Pahoa Police Station phone lines temporarily not working Saturday (Nov 3)</a>
		<span class="meta">November 3, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/03/hawaii-island-lane-closures-for-the-week-of-november-3-9-2018/"  title="Hawaii Island lane closures for the week of November 3-9, 2018"><img src="https://www.hawaii247.com/wp-content/uploads/2018/11/Hamakua-Roadword-30x30.jpg" alt="South Hilo Shoulder Work"  width="30"  height="30" title="Hawaii Island lane closures for the week of November 3-9, 2018" class="woo-image thumbnail" /></a>		<a title="Hawaii Island lane closures for the week of November 3-9, 2018" href="https://www.hawaii247.com/2018/11/03/hawaii-island-lane-closures-for-the-week-of-november-3-9-2018/">Hawaii Island lane closures for the week of November 3-9, 2018</a>
		<span class="meta">November 3, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/02/police-warrants-list-for-friday-november-2-2018/"  title="Police warrants list for Friday, November 2, 2018"><img src="https://www.hawaii247.com/wp-content/uploads/2016/10/police-bug-15-30x30.jpg" alt=""  width="30"  height="30" title="Police warrants list for Friday, November 2, 2018" class="woo-image thumbnail" /></a>		<a title="Police warrants list for Friday, November 2, 2018" href="https://www.hawaii247.com/2018/11/02/police-warrants-list-for-friday-november-2-2018/">Police warrants list for Friday, November 2, 2018</a>
		<span class="meta">November 2, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/01/volcano-watch-kilauea-activity-update-for-november-1-2018/"  title="Volcano Watch: Kilauea activity update for November 1, 2018"><img src="https://www.hawaii247.com/wp-content/uploads/2018/11/20181024-usgs-kilauea-01-30x30.jpg" alt="Kīlauea Volcano&#039;s summit, as viewed from the southwest, shows the collapsed area of Halema‘uma‘u and the adjacent caldera floor. A section of Crater Rim Drive preserved on a down-dropped block is visible at the far right. Volcanic gases rising from magma stored beneath the summit continue to escape to the surface, as they have for as long as Kīlauea has existed, resulting in deposits of sulfur on the crater walls."  width="30"  height="30" title="Volcano Watch: Kilauea activity update for November 1, 2018" class="woo-image thumbnail" /></a>		<a title="Volcano Watch: Kilauea activity update for November 1, 2018" href="https://www.hawaii247.com/2018/11/01/volcano-watch-kilauea-activity-update-for-november-1-2018/">Volcano Watch: Kilauea activity update for November 1, 2018</a>
		<span class="meta">November 1, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/01/volcano-watch-how-are-lava-flow-maps-made-during-an-eruption/"  title="Volcano Watch: How are lava-flow maps made during an eruption?"><img src="https://www.hawaii247.com/wp-content/uploads/2018/11/VW_2018-11-01_ThermalMap-2018May09_USGS-30x30.jpg" alt="Bright red polygon features were drawn by USGS Geographic Information Systems (GIS) analysts around new or active lower East Rift Zone lava flows, which appear lighter in color due to their high temperature on this thermal map. Collected during a helicopter overflight on May 9, 2018, this map shows fissures 6 (left) and 15 (right) with Pohoiki Road passing between the two vents. USGS map."  width="30"  height="30" title="Volcano Watch: How are lava-flow maps made during an eruption?" class="woo-image thumbnail" /></a>		<a title="Volcano Watch: How are lava-flow maps made during an eruption?" href="https://www.hawaii247.com/2018/11/01/volcano-watch-how-are-lava-flow-maps-made-during-an-eruption/">Volcano Watch: How are lava-flow maps made during an eruption?</a>
		<span class="meta">November 1, 2018</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2018/11/01/fewer-reported-incidents-of-bullying-and-cyberbullying-reported-in-public-schools/"  title="Fewer reported incidents of bullying and cyberbullying reported in public schools"><img src="https://www.hawaii247.com/wp-content/uploads/2013/02/doe-logo-t-30x30.jpg" alt=""  width="30"  height="30" title="Fewer reported incidents of bullying and cyberbullying reported in public schools" class="woo-image thumbnail" /></a>		<a title="Fewer reported incidents of bullying and cyberbullying reported in public schools" href="https://www.hawaii247.com/2018/11/01/fewer-reported-incidents-of-bullying-and-cyberbullying-reported-in-public-schools/">Fewer reported incidents of bullying and cyberbullying reported in public schools</a>
		<span class="meta">November 1, 2018</span>
		<div class="fix"></div>
	</li>
	                </ul>
	            
                                <ul id="tab-pop" class="list">
                    	<li>
		<a href="https://www.hawaii247.com/2010/08/15/car-crash-closes-highway-11-at-mamaki-street-in-puna-bound-lanes/"  title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes"><img src="https://www.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625-30x30.jpg" alt="Hawaii247-logo-625x625"  width="30"  height="30" title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes" class="woo-image thumbnail" /></a>		<a title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes" href="https://www.hawaii247.com/2010/08/15/car-crash-closes-highway-11-at-mamaki-street-in-puna-bound-lanes/">Car crash closes Highway 11 at Mamaki Street in Puna bound lanes</a>
		<span class="meta">August 15, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2010/01/27/senators-urge-extension-of-cobra-unemployment-benefits/"  title="Senators urge extension of COBRA, unemployment benefits"><img src="https://www.hawaii247.com/wp-content/uploads/2009/08/SenAkakaBug.jpg" alt="Senators urge extension of COBRA, unemployment benefits "  width="30"  height="30" title="Senators urge extension of COBRA, unemployment benefits" class="woo-image thumbnail" /></a>		<a title="Senators urge extension of COBRA, unemployment benefits" href="https://www.hawaii247.com/2010/01/27/senators-urge-extension-of-cobra-unemployment-benefits/">Senators urge extension of COBRA, unemployment benefits</a>
		<span class="meta">January 27, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2010/07/27/oceanic-time-warner-cable-services-out-statewide-in-hawaii/"  title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning"><img src="https://www.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625.jpg" alt="Oceanic Time Warner Cable services experienced an outage statewide in Hawaii just before midnight Monday (July 26).

The outage affects both their high speed internet services and home telephone services. Oceanic asks that customers do not reboot their cable modem boxes at this time and that they have crews working on the problem.

There is no estimate on when service will be restored. For an update on the system status in Hawaii call (808) 625-8282"  width="30"  height="30" title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning" class="woo-image thumbnail" /></a>		<a title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning" href="https://www.hawaii247.com/2010/07/27/oceanic-time-warner-cable-services-out-statewide-in-hawaii/">Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning</a>
		<span class="meta">July 27, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2011/03/11/photos-from-kealakekua-bay-and-napoopoo/"  title="Photos from Kealakekua Bay and Napoopoo"><img src="https://www.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625.jpg" alt="Stranded fish, shattered walls, smashed vehicles and a floating house in South Kona"  width="30"  height="30" title="Photos from Kealakekua Bay and Napoopoo" class="woo-image thumbnail" /></a>		<a title="Photos from Kealakekua Bay and Napoopoo" href="https://www.hawaii247.com/2011/03/11/photos-from-kealakekua-bay-and-napoopoo/">Photos from Kealakekua Bay and Napoopoo</a>
		<span class="meta">March 11, 2011</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2009/10/13/opinion-plan-%e2%80%9cbee%e2%80%9d-hawaii-government-stings-honey-bees/"  title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees"><img src="https://www.hawaii247.com/wp-content/uploads/2009/02/opinion-logo.jpg" alt="In case you haven&#039;t heard the buzz, the honey bee in Hawaii is gravely threatened by a newly introduced parasite, the varroa mite, which can wipe out our bee population within a few years, and is spreading across the state.

The question is, should we save the honey bees, or is the mite doing us a favor? -- By Sydney Ross Singer"  width="30"  height="30" title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees" class="woo-image thumbnail" /></a>		<a title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees" href="https://www.hawaii247.com/2009/10/13/opinion-plan-%e2%80%9cbee%e2%80%9d-hawaii-government-stings-honey-bees/">Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees</a>
		<span class="meta">October 13, 2009</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2015/03/01/bike-rider-was-fatally-struck-by-police-officers-vehicle-sunday-march-1/"  title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)"><img src="https://www.hawaii247.com/wp-content/uploads/2012/08/police-bug.jpg" alt="A Michigan man died early Sunday (March 1) from a vehicle-bicycle crash in South Kohala.

He has been identified as 63-year-old Jeffrey C. Surnow of West Bloomfield, Michigan.

Police have determined that Surnow was riding a bicycle east on Waikoloa Road near the 11-mile marker when he was hit by a vehicle driven in the same direction by an on-duty police officer assigned to the South Kohala District. The officer who struck Surnow reported the crash around 6:25 a.m. Sunday."  width="30"  height="30" title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)" class="woo-image thumbnail" /></a>		<a title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)" href="https://www.hawaii247.com/2015/03/01/bike-rider-was-fatally-struck-by-police-officers-vehicle-sunday-march-1/">Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)</a>
		<span class="meta">March 1, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2010/02/26/earthquake-rocks-chile-tsunami-advisories-for-chile-peru-and-ecuador/"  title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador"><img src="https://www.hawaii247.com/wp-content/uploads/2010/02/20100226_quake-chile.jpg" alt="The Pacific Tsunami Warning Center has reported that some waves have been recorded along coast of South America. Hawaii is under a tsunami advisory and they are analyzing the data regarding any threat to Hawaii. If a tsunami was generated it would take approximately 14 hours to reach the Hawaii which would be 10:30 a.m. HST.

We will update this website with additional information as it is released."  width="30"  height="30" title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador" class="woo-image thumbnail" /></a>		<a title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador" href="https://www.hawaii247.com/2010/02/26/earthquake-rocks-chile-tsunami-advisories-for-chile-peru-and-ecuador/">8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador</a>
		<span class="meta">February 26, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2010/08/02/kealakekua-woman-dies-in-two-car-crash-sunday-aug-1/"  title="Kealakekua woman dies in two-car crash Sunday (Aug 1)"><img src="https://www.hawaii247.com/wp-content/uploads/media/Hawaii247-BUG-FB.jpg" alt="A 31-year-old Kealakekua woman died Sunday from injuries she sustained in a two-vehicle crash on Hawaii Belt Road, .9 miles north of the 87-mile-marker in South Kona."  width="30"  height="30" title="Kealakekua woman dies in two-car crash Sunday (Aug 1)" class="woo-image thumbnail" /></a>		<a title="Kealakekua woman dies in two-car crash Sunday (Aug 1)" href="https://www.hawaii247.com/2010/08/02/kealakekua-woman-dies-in-two-car-crash-sunday-aug-1/">Kealakekua woman dies in two-car crash Sunday (Aug 1)</a>
		<span class="meta">August 2, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2012/03/18/diver-encounters-great-white-shark-off-kona-shore/"  title="Diver encounters great white shark off Kona shore"><img src="https://www.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625-30x30.jpg" alt="Hawaii247-logo-625x625"  width="30"  height="30" title="Diver encounters great white shark off Kona shore" class="woo-image thumbnail" /></a>		<a title="Diver encounters great white shark off Kona shore" href="https://www.hawaii247.com/2012/03/18/diver-encounters-great-white-shark-off-kona-shore/">Diver encounters great white shark off Kona shore</a>
		<span class="meta">March 18, 2012</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="https://www.hawaii247.com/2009/05/09/man-dies-from-shooting-in-hawaiian-ocean-view-estates/"  title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting"><img src="https://www.hawaii247.com/wp-content/uploads/2009/05/kevin-metcalfe-t-30x30.jpg" alt="kevin-metcalfe-t"  width="30"  height="30" title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting" class="woo-image thumbnail" /></a>		<a title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting" href="https://www.hawaii247.com/2009/05/09/man-dies-from-shooting-in-hawaiian-ocean-view-estates/">Hawaiian Ocean View Estates man charged with murder in May 6 shooting</a>
		<span class="meta">May 9, 2009</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/9745646c70c7a7274893ad459aabb04f?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9745646c70c7a7274893ad459aabb04f?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/10/08/fire-burns-two-story-structure-in-the-ainaloa-area-sunday-oct-7/#comment-209036" title="Megan on Fire burns two-story structure in the Ainaloa area  Sunday (Oct 7)">Megan: I live across the street and heard them crying too...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/9d652206560b10ceaf8984eab2a89dbc?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9d652206560b10ceaf8984eab2a89dbc?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/10/08/sen-hirono-opposes-president-trumps-efforts-to-privatize-the-u-s-postal-service/#comment-209035" title="Irloyal on Sen. Hirono opposes President Trump's efforts to privatize the U.S. Postal Service">Irloyal: Good Lord, did we really elect this loon? Just ano...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/a100029df7a0c8429eeb7169d1e11411?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a100029df7a0c8429eeb7169d1e11411?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/10/08/fire-burns-two-story-structure-in-the-ainaloa-area-sunday-oct-7/#comment-209034" title="Rhonda on Fire burns two-story structure in the Ainaloa area  Sunday (Oct 7)">Rhonda: They reported no injuries but someone posted on fa...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/9503736ae30650856c57fe9d46f0e2fb?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/9503736ae30650856c57fe9d46f0e2fb?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/10/02/community-policing-holding-coffee-with-a-cop-around-hawaii-island/#comment-209033" title="Jada Rufo on Community Policing holding 'Coffee with a Cop' around Hawaii Island">Jada Rufo: Was so looking forward to this today October 3rd a...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/de3283fdc52ddce7cb738c9e3d26b9f8?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/de3283fdc52ddce7cb738c9e3d26b9f8?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/09/27/volcano-watch-tiltmeters-measure-tiny-changes-that-can-have-big-consequences/#comment-209032" title="Joe on Volcano Watch: Tiltmeters measure tiny changes that can have big consequences">Joe: A full circle is 2Pi radians NOT 6.28....</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/3efcd6795548f369a413755f1913fb5d?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3efcd6795548f369a413755f1913fb5d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/09/19/dlnr-visits-pohoiki-boat-ramp-to-determine-if-it-can-be-reopened/#comment-209031" title="Stephanie on DLNR visits Pohoiki Boat Ramp to determine if it can be reopened">Stephanie: I wish to make a comment on the above comment.  As...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/3efcd6795548f369a413755f1913fb5d?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3efcd6795548f369a413755f1913fb5d?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/09/19/dlnr-visits-pohoiki-boat-ramp-to-determine-if-it-can-be-reopened/#comment-209030" title="Stephanie McCurdy on DLNR visits Pohoiki Boat Ramp to determine if it can be reopened">Stephanie McCurdy: Aloha:
We are anxious to be able to visit the boa...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/c218459be3fed42958347ddae9d8b99f?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/c218459be3fed42958347ddae9d8b99f?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/09/17/councilwoman-ruggles-to-host-meeting-regarding-her-abstaining-from-legislative-duties-monday-sept-24/#comment-209029" title="Josie Wales on Councilwoman Ruggles to host meeting regarding her abstaining from legislative duties Monday (Sept 24)">Josie Wales: Maybe she should just resign.  That way she doesn...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/a4b9272dbffbb7e1650ffbe70b44303c?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/a4b9272dbffbb7e1650ffbe70b44303c?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/09/08/strong-currents-pull-swimmer-out-to-sea-in-puna-rescued-via-helicopter/#comment-209027" title="Ray Haruzi on Strong currents pull swimmer out to sea in Puna, rescued via helicopter">Ray Haruzi: Greatful for the rescue team and heir quick respon...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://secure.gravatar.com/avatar/ba92136c5741d65731f6edf7ecc2566a?s=30&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ba92136c5741d65731f6edf7ecc2566a?s=60&#038;d=mm&#038;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="https://www.hawaii247.com/2018/08/30/volcano-watch-kilauea-activity-update-for-august-30-2018/#comment-209026" title="Lorna Kellogg on Volcano Watch: Kilauea activity update for August 30, 2018">Lorna Kellogg: Enjoy getting real information from a source that ...</a>
					<div class="fix"></div>
				</li>
			                </ul>
                                                <div id="tab-tags" class="list">
                    <a href="https://www.hawaii247.com/tag/big-island/" class="tag-cloud-link tag-link-31 tag-link-position-1" style="font-size: 14pt;" aria-label="big island (504 items)">big island</a>
<a href="https://www.hawaii247.com/tag/biif/" class="tag-cloud-link tag-link-167 tag-link-position-2" style="font-size: 12.242424242424pt;" aria-label="biif (256 items)">biif</a>
<a href="https://www.hawaii247.com/tag/billy-kenoi/" class="tag-cloud-link tag-link-53 tag-link-position-3" style="font-size: 12.060606060606pt;" aria-label="billy kenoi (238 items)">billy kenoi</a>
<a href="https://www.hawaii247.com/tag/burglary/" class="tag-cloud-link tag-link-612 tag-link-position-4" style="font-size: 12.181818181818pt;" aria-label="burglary (249 items)">burglary</a>
<a href="https://www.hawaii247.com/tag/dlnr/" class="tag-cloud-link tag-link-106 tag-link-position-5" style="font-size: 12.787878787879pt;" aria-label="dlnr (313 items)">dlnr</a>
<a href="https://www.hawaii247.com/tag/dui-stats/" class="tag-cloud-link tag-link-2196 tag-link-position-6" style="font-size: 13.515151515152pt;" aria-label="dui stats (413 items)">dui stats</a>
<a href="https://www.hawaii247.com/tag/earthquake/" class="tag-cloud-link tag-link-253 tag-link-position-7" style="font-size: 14.545454545455pt;" aria-label="earthquake (617 items)">earthquake</a>
<a href="https://www.hawaii247.com/tag/fatality/" class="tag-cloud-link tag-link-129 tag-link-position-8" style="font-size: 12.909090909091pt;" aria-label="fatality (327 items)">fatality</a>
<a href="https://www.hawaii247.com/tag/fire/" class="tag-cloud-link tag-link-260 tag-link-position-9" style="font-size: 14.121212121212pt;" aria-label="fire (521 items)">fire</a>
<a href="https://www.hawaii247.com/tag/fuel/" class="tag-cloud-link tag-link-5382 tag-link-position-10" style="font-size: 13.454545454545pt;" aria-label="fuel (406 items)">fuel</a>
<a href="https://www.hawaii247.com/tag/gasbuddy/" class="tag-cloud-link tag-link-5766 tag-link-position-11" style="font-size: 13.454545454545pt;" aria-label="gasbuddy (408 items)">gasbuddy</a>
<a href="https://www.hawaii247.com/tag/halemaumau/" class="tag-cloud-link tag-link-1145 tag-link-position-12" style="font-size: 14pt;" aria-label="halemaumau (503 items)">halemaumau</a>
<a href="https://www.hawaii247.com/tag/hccd/" class="tag-cloud-link tag-link-4974 tag-link-position-13" style="font-size: 14.606060606061pt;" aria-label="hccd (624 items)">hccd</a>
<a href="https://www.hawaii247.com/tag/helco/" class="tag-cloud-link tag-link-327 tag-link-position-14" style="font-size: 12.606060606061pt;" aria-label="helco (293 items)">helco</a>
<a href="https://www.hawaii247.com/tag/high-surf-advisory/" class="tag-cloud-link tag-link-637 tag-link-position-15" style="font-size: 12.545454545455pt;" aria-label="high surf advisory (290 items)">high surf advisory</a>
<a href="https://www.hawaii247.com/tag/hilo/" class="tag-cloud-link tag-link-28 tag-link-position-16" style="font-size: 17.333333333333pt;" aria-label="hilo (1,789 items)">hilo</a>
<a href="https://www.hawaii247.com/tag/hvo/" class="tag-cloud-link tag-link-8948 tag-link-position-17" style="font-size: 15.878787878788pt;" aria-label="hvo (1,020 items)">hvo</a>
<a href="https://www.hawaii247.com/tag/ironman/" class="tag-cloud-link tag-link-726 tag-link-position-18" style="font-size: 12pt;" aria-label="ironman (231 items)">ironman</a>
<a href="https://www.hawaii247.com/tag/kailua-kona/" class="tag-cloud-link tag-link-392 tag-link-position-19" style="font-size: 12.909090909091pt;" aria-label="kailua-kona (328 items)">kailua-kona</a>
<a href="https://www.hawaii247.com/tag/ka%e2%80%98u/" class="tag-cloud-link tag-link-51 tag-link-position-20" style="font-size: 12.121212121212pt;" aria-label="ka‘u (242 items)">ka‘u</a>
<a href="https://www.hawaii247.com/tag/keaau/" class="tag-cloud-link tag-link-121 tag-link-position-21" style="font-size: 12.363636363636pt;" aria-label="keaau (266 items)">keaau</a>
<a href="https://www.hawaii247.com/tag/kilauea/" class="tag-cloud-link tag-link-400 tag-link-position-22" style="font-size: 15.454545454545pt;" aria-label="kilauea (861 items)">kilauea</a>
<a href="https://www.hawaii247.com/tag/kohala/" class="tag-cloud-link tag-link-87 tag-link-position-23" style="font-size: 12.545454545455pt;" aria-label="Kohala (285 items)">Kohala</a>
<a href="https://www.hawaii247.com/tag/kona/" class="tag-cloud-link tag-link-24 tag-link-position-24" style="font-size: 16.060606060606pt;" aria-label="kona (1,083 items)">kona</a>
<a href="https://www.hawaii247.com/tag/lava/" class="tag-cloud-link tag-link-699 tag-link-position-25" style="font-size: 14.181818181818pt;" aria-label="lava (533 items)">lava</a>
<a href="https://www.hawaii247.com/tag/mauna-kea/" class="tag-cloud-link tag-link-186 tag-link-position-26" style="font-size: 12.909090909091pt;" aria-label="mauna kea (329 items)">mauna kea</a>
<a href="https://www.hawaii247.com/tag/mauna-loa/" class="tag-cloud-link tag-link-175 tag-link-position-27" style="font-size: 12.363636363636pt;" aria-label="mauna loa (271 items)">mauna loa</a>
<a href="https://www.hawaii247.com/tag/missing/" class="tag-cloud-link tag-link-66 tag-link-position-28" style="font-size: 14.848484848485pt;" aria-label="missing (687 items)">missing</a>
<a href="https://www.hawaii247.com/tag/neil-abercrombie/" class="tag-cloud-link tag-link-407 tag-link-position-29" style="font-size: 13.939393939394pt;" aria-label="neil abercrombie (489 items)">neil abercrombie</a>
<a href="https://www.hawaii247.com/tag/nws/" class="tag-cloud-link tag-link-354 tag-link-position-30" style="font-size: 15.575757575758pt;" aria-label="nws (901 items)">nws</a>
<a href="https://www.hawaii247.com/tag/pahoa/" class="tag-cloud-link tag-link-104 tag-link-position-31" style="font-size: 14pt;" aria-label="pahoa (503 items)">pahoa</a>
<a href="https://www.hawaii247.com/tag/police/" class="tag-cloud-link tag-link-73 tag-link-position-32" style="font-size: 20pt;" aria-label="police (4,852 items)">police</a>
<a href="https://www.hawaii247.com/tag/pta/" class="tag-cloud-link tag-link-1270 tag-link-position-33" style="font-size: 12.666666666667pt;" aria-label="pta (301 items)">pta</a>
<a href="https://www.hawaii247.com/tag/puna/" class="tag-cloud-link tag-link-50 tag-link-position-34" style="font-size: 16.484848484848pt;" aria-label="puna (1,281 items)">puna</a>
<a href="https://www.hawaii247.com/tag/puu-oo/" class="tag-cloud-link tag-link-1187 tag-link-position-35" style="font-size: 13.515151515152pt;" aria-label="puu oo (415 items)">puu oo</a>
<a href="https://www.hawaii247.com/tag/recalls/" class="tag-cloud-link tag-link-3062 tag-link-position-36" style="font-size: 13.090909090909pt;" aria-label="recalls (355 items)">recalls</a>
<a href="https://www.hawaii247.com/tag/theft/" class="tag-cloud-link tag-link-171 tag-link-position-37" style="font-size: 12.666666666667pt;" aria-label="theft (302 items)">theft</a>
<a href="https://www.hawaii247.com/tag/traffic/" class="tag-cloud-link tag-link-208 tag-link-position-38" style="font-size: 14.060606060606pt;" aria-label="traffic (506 items)">traffic</a>
<a href="https://www.hawaii247.com/tag/triathlon/" class="tag-cloud-link tag-link-85 tag-link-position-39" style="font-size: 12pt;" aria-label="triathlon (231 items)">triathlon</a>
<a href="https://www.hawaii247.com/tag/uh-hilo/" class="tag-cloud-link tag-link-79 tag-link-position-40" style="font-size: 15.454545454545pt;" aria-label="uh-hilo (860 items)">uh-hilo</a>
<a href="https://www.hawaii247.com/tag/usgs/" class="tag-cloud-link tag-link-1193 tag-link-position-41" style="font-size: 15.393939393939pt;" aria-label="usgs (857 items)">usgs</a>
<a href="https://www.hawaii247.com/tag/volcano/" class="tag-cloud-link tag-link-371 tag-link-position-42" style="font-size: 13.636363636364pt;" aria-label="volcano (439 items)">volcano</a>
<a href="https://www.hawaii247.com/tag/volcano-watch/" class="tag-cloud-link tag-link-884 tag-link-position-43" style="font-size: 15.393939393939pt;" aria-label="volcano watch (841 items)">volcano watch</a>
<a href="https://www.hawaii247.com/tag/waimea/" class="tag-cloud-link tag-link-33 tag-link-position-44" style="font-size: 12.848484848485pt;" aria-label="waimea (321 items)">waimea</a>
<a href="https://www.hawaii247.com/tag/warrants-list/" class="tag-cloud-link tag-link-5110 tag-link-position-45" style="font-size: 12.181818181818pt;" aria-label="warrants list (249 items)">warrants list</a>                </div>
                
                    		    <div id="sub">
			        <ul>
						<li><h3>Stay up to date</h3><a href="http://feeds.feedburner.com/Hawaii247"><img src="https://www.hawaii247.com/wp-content/themes/gazette/images/ico-rss.gif" alt="" /></a></li>
						<li><a href="http://feeds.feedburner.com/Hawaii247">Subscribe to the RSS feed</a></li>
						<li><a href="https://feedburner.google.com/fb/a/mailverify?uri=Hawaii247&amp;loc=en_US" target="_blank">Subscribe to the feed via email</a></li>
					</ul>
    		    </div>
                

            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

         <div id="text-5" class="block widget widget_text">			<div class="textwidget"><a class="twitter-timeline" data-width="320" data-height="440" data-theme="dark" href="https://twitter.com/Hawaii247?ref_src=twsrc%5Etfw">Tweets by Hawaii247</a> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</div><div id="smashify_facebook_page_plugin_likebox_widgets" class="block widget widget_smashify_facebook_page_plugin_likebox"><h3>Become a fan on facebook</h3><div class="fb-page" data-href="https://www.facebook.com/Hawaii247com" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	<div id="linkcat-3" class="widget widget_links"><h3 class="widget_title">Hawaii County</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://local.nixle.com/city/hi/hilo/" target="_blank">Big Island Alerts</a></li>
<li><a href="http://www.hawaiizerowaste.org/recycle/e-waste" title="County of Hawaii E-Waste" target="_blank">E-Waste</a></li>
<li><a href="http://www.hawaiicounty.gov/">Hawaii County</a></li>
<li><a href="http://www.hawaiicounty.gov/council/" target="_blank">Hawaii County Council</a></li>
<li><a href="http://hawaiicountymayor.com/" target="_blank">Hawaii County Mayor</a></li>
<li><a href="http://www.hawaiicounty.gov/parks-and-recreation/">Hawaii County Park, Rec &amp; Camping Info</a></li>
<li><a href="http://www.hawaiipolice.com/" target="_blank">Hawaii County Police</a></li>
<li><a href="http://hihs.org" title="Hawaii Island Humane Society" target="_blank">Humane Society</a></li>
<li><a href="http://hawaii.gov/dlnr/dar/regulated_areas_hawaii.html" target="_blank">Regulated Fishing Areas</a></li>
<li><a href="http://www.hawaiizerowaste.org/facilities/" title="Hawaii County Solid Waste Facilities" target="_blank">Transfer Stations (trash dumps)</a></li>
<li><a href="http://www.hawaiicountycdp.info/puna-cdp/public-service-announcements/WATER%20SPIGOTS%20Map%202011.pdf/view" title="Hawaii County Water Spigots for Clean Drinking Water" target="_blank">Water Spigots</a></li>

	</ul>
</div>
<div id="linkcat-4" class="widget widget_links"><h3 class="widget_title">Hawaii State</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.courts.state.hi.us/legal_references/records/jims_system_availability" target="_blank">eCourt Kokua</a></li>
<li><a href="http://hawaii.gov/elections/results/" title="Election Results for the State of Hawaii" target="_blank">Election Results</a></li>
<li><a href="http://oceansafety.soest.hawaii.edu/big-island" target="_blank">Hawaii Beach Safety</a></li>
<li><a href="http://hawaii.gov/health" target="_blank">Hawaii Dept of Health</a></li>
<li><a href="http://dhrd.hawaii.gov/state-observed-holidays/" target="_top">Hawaii Government Holidays</a></li>
<li><a href="http://sexoffenders.hawaii.gov/" target="_blank">Hawaii Sex/Minor Offender Information</a></li>
<li><a href="https://hawaiitrails.org/" target="_blank">Hawaii Trails</a></li>
<li><a href="http://hawaiibirdingtrails.hawaii.gov" target="_blank">Hawaii&#039;s Birds</a></li>
<li><a href="http://hi.healthinspections.us/hawaii/" target="_blank">Heath Inspections</a></li>
<li><a href="http://www.missingchildcenterhawaii.com/" target="_blank">Maile Amber Alert</a></li>
<li><a href="https://camping.ehawaii.gov/camping/welcome.html" title="Wiki Permits" target="_blank">State Camping Permits</a></li>
<li><a href="http://budget.hawaii.gov/finance/unclaimedproperty/" title="State of Hawaii Unclaimed Property Office" target="_blank">Unclaimed Property</a></li>

	</ul>
</div>
<div id="linkcat-18414" class="widget widget_links"><h3 class="widget_title">Health</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://npic.orst.edu/ingred/ptype/repel.html" target="_blank">Choosing and using insect repellents</a></li>
<li><a href="http://health.hawaii.gov/docd/dengue-outbreak-2015/" target="_blank">Dengue Outbreak</a></li>
<li><a href="http://www.hawaiipolice.com/services/domestic-violence-services" title="Big Island Domestic Violence Services" target="_blank">Domestic Abuse Info</a></li>
<li><a href="http://www.thehotline.org" target="_blank">National Domestic Violence Hotline</a></li>
<li><a href="http://www.suicidepreventionlifeline.org" target="_blank">National Suicide Prevention Lifeline</a></li>
<li><a href="https://www.rainn.org" target="_blank">Rape, Abuse &amp; Incest National Network</a></li>
<li><a href="http://health.hawaii.gov/docd/disease_listing/rat-lungworm-angiostrongyliasis/" target="_blank">Rat Lungworm</a></li>
<li><a href="https://www.veteranscrisisline.net" target="_blank">Veterans Crisis Line</a></li>
<li><a href="http://www.who.int/en/" target="_blank">World Health Organization</a></li>

	</ul>
</div>
<div id="linkcat-3679" class="widget widget_links"><h3 class="widget_title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bigislandraces.com" title="swim/bike/run and more" target="_blank">Big Island Races</a></li>
<li><a href="http://www.nytimes.com/ref/crosswords/classicpuz.html" target="_blank">Classic NY Times Crosswords</a></li>
<li><a href="http://www.youtube.com/user/Hawaii247com/videos" target="_top">Hawaii 24/7 YouTube Channel</a></li>
<li><a href="http://www.hawaiiradiotv.com/BigIsleRadio.html" target="_blank">Hawaii Island Radio Guide</a></li>
<li><a href="http://wehewehe.org" title="Hawaiian Dictionary" target="_blank">Hawaiian Dictionary</a></li>
<li><a href="https://www.hawaii247.com/wp-content/uploads/HurricanePreparednessGuide.pdf" target="_blank">Hurricane Preparedness Guide by Red Cross</a></li>
<li><a href="http://marinedebris.noaa.gov/tsunamidebris/">Japan Tsunami Debris Info</a></li>
<li><a href="http://www.cpsc.gov/en/Recalls/" target="_blank">Product Recalls</a></li>
<li><a href="http://www.sensorly.com" target="_blank">Sensorly Cellphone Coverage Maps</a></li>
<li><a href="http://www.timeanddate.com/worldclock/converter.html" target="_blank">Time Zone Converter</a></li>
<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV Guide</a></li>

	</ul>
</div>
<div id="linkcat-17830" class="widget widget_links"><h3 class="widget_title">Volcano info</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.hawaiicounty.gov/active-alerts/" title="Hawaii County Civil Defense alerts" target="_top">Civil Defense Active Alerts</a></li>
<li><a href="http://hvo.wr.usgs.gov/" title="U.S. Geological Survey/Hawaiian Volcano Observatory" target="_top">Hawaiian Volcano Observatory</a></li>

	</ul>
</div>
 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	<div id="text-6" class="widget widget_text">			<div class="textwidget"><!--QUANTCAST BADGE START-->
<div>
<iframe frameborder='1' scrolling='no' marginheight='0' marginwidth='0' height='60' width='150' src='https://widget.quantcast.com/hawaii247.com/4'></iframe>
</div>
<!--QUANTCAST BADGE END--></div>
		</div> 		
<!-- News_VerticalBanner_Right_120x240 START -->
<center>
<div class="g g-33"><div class="g-single a-24"><iframe src="https://rcm.amazon.com/e/cm?t=haw247-20&o=1&p=8&l=as1&asins=B00385XZJM&fc1=000000&IS2=1&lt1=_blank&m=amazon&lc1=0000FF&bc1=000000&bg1=FFFFFF&f=ifr" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe></div></div></center>
<p>&nbsp;</p>
<!-- News_VerticalBanner_Right_120x240 END -->
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
<p class="fl">&copy; Copyright 2018 Hawaii 24/7 | <a href="/about/">About Us</a> | <a href="/contact-us/">Contact Us</a> | <a href="/advertising/">Advertising</a> | <a href="/privacy-policy/">Privacy Policy</a>
	</div><!--/footer -->
<!-- Footer_Leaderboard_728x90 START -->
<center>
<div class="g g-1"><div class="g-dyn a-100 c-1"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4848050099365348";
/* Homepage-Leaderboard */
google_ad_slot = "8445459993";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="https://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="g-dyn a-96 c-2"><script type="text/javascript"><!--
amazon_ad_tag = "haw247-20"; amazon_ad_width = "728"; amazon_ad_height = "90";//--></script>
<script type="text/javascript" src="https://www.assoc-amazon.com/s/ads.js"></script></div><div class="g-dyn a-177 c-3"><div class="alignleft">
     <script type="text/javascript">
       	amzn_assoc_ad_type = "banner";
	amzn_assoc_marketplace = "amazon";
	amzn_assoc_region = "US";
	amzn_assoc_placement = "assoc_banner_placement_default";
	amzn_assoc_campaigns = "warehouse";
	amzn_assoc_banner_type = "category";
	amzn_assoc_p = "48";
	amzn_assoc_isresponsive = "false";
	amzn_assoc_banner_id = "0GD5SW1SC2F0WD3QVR02";
	amzn_assoc_width = "728";
	amzn_assoc_height = "90";
	amzn_assoc_tracking_id = "haw247-20";
	amzn_assoc_linkid = "011d3fc5c4f724f47134a27f6c044b65";
     </script>
     <script src="//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1"></script>
    </div></div></div></center>
<p>&nbsp;</p>
<!-- Footer_Leaderboard_728x90 END -->
</div><!--/page -->



                  <style type="text/css">
img
{
	max-width:100%;
	}
div
{
	max-width:100%;
	}

iframe
{
	max-width:100%;
	}
	
</style>
                
<style type="text/css">


</style>
<div id="tmp_exp_SanBuenaventura_960x480" style="display:hidden"> <div style=""></div>  <center>
   
          
                                       <a  href="http://www.capitol.hawaii.gov/house.aspx" target="_blank"><img src="https://www.hawaii247.com/wp-content/plugins/expandablebanners/images/file_3959633628.jpg" id="SanBuenaventura_960x480"/></a>
                  
                 
                       
                          
</center> <div style=""></div>
   </div>
   
   <script type="text/javascript">
  
   if(document.getElementById('SanBuenaventura_960x480')!=null){
document.getElementById('SanBuenaventura_960x480').innerHTML+=document.getElementById('tmp_exp_SanBuenaventura_960x480').innerHTML;
}
document.getElementById('tmp_exp_SanBuenaventura_960x480').innerHTML="";

 if(document.getElementById('firstimg_SanBuenaventura_960x480')!=null){
	 console.log(document.getElementById('firstimg_SanBuenaventura_960x480').clientHeight);
  document.getElementById('SanBuenaventura_960x480').style.width=document.getElementById('firstimg_SanBuenaventura_960x480').clientWidth+'px';
   document.getElementById('SanBuenaventura_960x480').style.height=document.getElementById('firstimg_SanBuenaventura_960x480').clientHeight+'px';
}   </script>
	       

  <script type="text/javascript">
           
          var adm_url="https://www.hawaii247.com/wp-admin/"; 
		   function createEXP_SanBuenaventura_960x480(){
	  			var SanBuenaventura_960x480 = ExpandableBanners.banner("SanBuenaventura_960x480", 'https://www.hawaii247.com/wp-content/plugins/expandablebanners/images/file_6918475367.jpg');
			SanBuenaventura_960x480.link = "http://www.capitol.hawaii.gov/house.aspx";
						  SanBuenaventura_960x480.targetNew=true;  
						
			SanBuenaventura_960x480.banid = "bn_10-16-2015_04:22:37|Plugin|Exp";
			ocis(SanBuenaventura_960x480.banid);
					     SanBuenaventura_960x480.setCloseImage("https://www.hawaii247.com/wp-content/plugins/expandablebanners/images/close-blacktext.png", 'right', 'bottom');
				 SanBuenaventura_960x480.closeOutside = false;
				  						                            SanBuenaventura_960x480.responsive = true;

                      
						     SanBuenaventura_960x480.animated = false;
											SanBuenaventura_960x480.expandOnClick = false;
					SanBuenaventura_960x480.setDirection('down', 'center'); 
			    }
		  
    </script>
	<script type="text/javascript">
 

	 function autoExpand() {
		 			    
						}
    </script>


 <script type="text/javascript">
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}
 
function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
function eraseCookie(name) {
	createCookie(name,"",-1);
}
if (document.addEventListener) {
    document.addEventListener("DOMContentLoaded",function(){createEXP_SanBuenaventura_960x480();documentReady=true;autoExpand();});}
else if (!window.onload) window.onload = function(){createEXP_SanBuenaventura_960x480();documentReady=true;autoExpand();}



	   

</script>




<!-- Powered by WPtouch Pro: 4.3.25 --><!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7dlaAkKnQ5FEo"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-7dlaAkKnQ5FEo.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery('#tagcloud').height();

	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();

	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value

		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();

		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/www.hawaii247.com\/2018\/11\/04\/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing\/":136227};
	</script>
							<div id="sharing_email" style="display: none;">
		<form action="/2018/11/04/police-are-searching-for-a-man-last-seen-in-keaau-reported-missing/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			
			<img style="float: right; display: none" class="loading" src="https://www.hawaii247.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://www.hawaii247.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='https://www.hawaii247.com/wp-includes/js/comment-reply.min.js?ver=1c45cbbb964cd3e581e4d49fe3f6e3c9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.hawaii247.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.5'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201845'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/twenty20/assets/js/jquery.twenty20.js?ver=1.55'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/twenty20/assets/js/jquery.event.move.js?ver=1.55'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-includes/js/wp-embed.min.js?ver=1c45cbbb964cd3e581e4d49fe3f6e3c9'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php","nonce":"9bf3c604a9","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/www.hawaii247.com\/wp-login.php?redirect_to=https%3A%2F%2Fwww.hawaii247.com%2F2018%2F11%2F04%2Fpolice-are-searching-for-a-man-last-seen-in-keaau-reported-missing%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20170209'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=6.6.1'></script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=6.6.1'></script>
<script async="async" type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.hawaii247.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=201845#ver=201845' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&postid=136227&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=d4469e100e2ace54695520440630d1faedb8a9eb#parent=https%3A%2F%2Fwww.hawaii247.com%2F2018%2F11%2F04%2Fpolice-are-searching-for-a-man-last-seen-in-keaau-reported-missing%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&postid=136227&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=6.6.1&show_cookie_consent=10&has_cookie_consent=0&sig=d4469e100e2ace54695520440630d1faedb8a9eb#parent=https%3A%2F%2Fwww.hawaii247.com%2F2018%2F11%2F04%2Fpolice-are-searching-for-a-man-last-seen-in-keaau-reported-missing%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201845.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.6.1',blog:'5852601',post:'136227',tz:'-10',srv:'www.hawaii247.com'} ]);
	_stq.push([ 'clickTrackerInit', '5852601', '136227' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 1.344 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-11-05 00:46:18 -->

<!-- super cache -->