<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Police locate a Kapaau man wanted for sexual assault and warrants | Hawaii 24/7</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://www.hawaii247.com/wp-content/themes/hawaii247-theme/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http:///www.hawaii247.com/feed/" />
    <link rel="pingback" href="http://www.hawaii247.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://cf.hawaii247.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google6cf7367a682bf6c6" />
<meta name="msvalidate.01" content="D2C909F3511ABAEE3D1A81313F022480" />
<meta name="p:domain_verify" content="9ac1fa17c87f1be2a637a9cb67441448" />
<link rel='dns-prefetch' href='//www.hawaii247.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawaii 24/7 &raquo; Police locate a Kapaau man wanted for sexual assault and warrants Comments Feed" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaii247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=d565c6a97c29fe3b1b0e9ff50732fb25"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hawaii247.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.9' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.hawaii247.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.32' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hawaii247.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.hawaii247.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hawaii247.com/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://cf.hawaii247.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/expandablebanners/expandablebanners.js?ver=d565c6a97c29fe3b1b0e9ff50732fb25'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/expandablebanners/swfobject/swfobject.js?ver=d565c6a97c29fe3b1b0e9ff50732fb25'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/themes/gazette/includes/js/scripts.js?ver=d565c6a97c29fe3b1b0e9ff50732fb25'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/themes/gazette/includes/js/superfish.js?ver=d565c6a97c29fe3b1b0e9ff50732fb25'></script>
<link rel='https://api.w.org/' href='http://www.hawaii247.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaii247.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cf.hawaii247.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Police charge Puna man in connection with a stabbing' href='http://www.hawaii247.com/2017/10/16/police-charge-puna-man-in-connection-with-a-stabbing/' />
<link rel='next' title='Police are searching for a Puna man wanted in connection with a burglary' href='http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-puna-man-wanted-in-connection-with-a-burglary/' />

<link rel="canonical" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/" />
<link rel='shortlink' href='http://www.hawaii247.com/?p=126003' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaii247.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F10%2F16%2Fpolice-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaii247.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F10%2F16%2Fpolice-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.9.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 1px 1px 1px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:240px; }
	.g-13 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:240px; }
	.g-14 { margin:1px 1px 1px 1px; }
	.g-15 { margin:1px 1px 1px 1px; }
	.g-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 { margin:1px 1px 1px 1px; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { margin:1px 1px 1px 1px; }
	.g-23 { margin:1px 1px 1px 1px; }
	.g-24 { margin:1px 1px 1px 1px; }
	.g-25 { margin:1px 1px 1px 1px; }
	.g-26 { margin:1px 1px 1px 1px; }
	.g-27 { margin:0px 1px 1px 1px; }
	.g-28 { margin:1px 1px 1px 1px; }
	.g-29 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-30 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-31 { margin:1px 1px 1px 1px; }
	.g-32 { margin:1px 1px 1px 1px; }
	.g-33 { margin:1px 1px 1px 1px; }
	.g-34 { margin:1px 1px 1px 1px; }
	.g-35 { margin:1px 1px 1px 1px; }
	.g-36 { margin:1px 1px 1px 1px; }
	.g-37 { margin:1px 1px 1px 1px; }
	.g-38 { margin:1px 1px 1px 1px; }
	.g-39 { margin:1px 1px 1px 1px; }
	.g-40 { margin:1px 1px 1px 1px; }
	.g-41 { margin:1px 1px 1px 1px; }
	.g-42 { margin:1px 1px 1px 1px; }
	.g-43 { margin:1px 1px 1px 1px; }
	.g-44 { margin:1px 1px 1px 1px; }
	.g-45 { margin:1px 1px 1px 1px; }
	.g-46 { margin:1px 1px 1px 1px; }
	.g-47 { margin:1px 1px 1px 1px; }
	.g-48 { margin:1px 1px 1px 1px; }
	.g-49 { margin:1px 1px 1px 1px; }
	.g-50 { margin:1px 1px 1px 1px; }
	.g-51 { margin:1px 1px 1px 1px; }
	.g-52 { margin:1px 1px 1px 1px; }
	.g-53 { margin:1px 1px 1px 1px; }
	.g-54 { margin:1px 1px 1px 1px; }
	.g-55 { margin:1px 1px 1px 1px; }
	.g-56 { margin:1px 1px 1px 1px; }
	.g-57 { margin:1px 1px 1px 1px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-58 { margin:1px 1px 1px 1px; }
	.g-59 { margin:1px 1px 1px 1px; }
	.g-60 { margin:1px 1px 1px 1px; }
	.g-61 { margin:1px 1px 1px 1px; }
	.g-62 { margin:1px 1px 1px 1px; }
	.g-63 { margin:1px 1px 1px 1px; }
	.g-64 { margin:1px 1px 1px 1px; }
	.g-65 { margin:1px 1px 1px 1px; }
	.g-66 { margin:1px 1px 1px 1px; }
	.g-67 { margin:1px 1px 1px 1px; }
	.g-68 { margin:1px 1px 1px 1px; }
	.g-69 { margin:1px 1px 1px 1px; }
	.g-70 { margin:1px 1px 1px 1px; }
	.g-71 { margin:1px 1px 1px 1px; }
	.g-72 { margin:1px 1px 1px 1px; }
	.g-73 { margin:1px 1px 1px 1px; }
	.g-74 { margin:1px 1px 1px 1px; }
	.g-75 { margin:0px 1px 1px 1px; }
	.g-76 { margin:1px 1px 1px 1px; }
	.g-77 { margin:1px 1px 1px 1px; }
	.g-78 { margin:1px 1px 1px 1px; }
	.g-79 { margin:1px 1px 1px 1px; }
	.g-80 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            	<style type="text/css" media="screen">
		#wpadminbar .shortlink-input{
			color: #fff
		}

	</style>
	
	<link rel="stylesheet" href="http://www.hawaii247.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://cf.hawaii247.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alt Stylesheet -->
<link href="http://www.hawaii247.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.hawaii247.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.hawaii247.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Hawaii247.com 0.3" />
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.9" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 300px!important }
.wooslider .slider-container .slide-content { top: 300px } }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({groupid:1,speed:20000,repeat_impressions:'Y'});
	jQuery('.g-2').gslider({groupid:2,speed:9000,repeat_impressions:'Y'});
	jQuery('.g-3').gslider({groupid:3,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-4').gslider({groupid:4,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-5').gslider({groupid:5,speed:15000,repeat_impressions:'Y'});
	jQuery('.g-6').gslider({groupid:6,speed:7000,repeat_impressions:'Y'});
	jQuery('.g-13').gslider({groupid:13,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-29').gslider({groupid:29,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-30').gslider({groupid:30,speed:10000,repeat_impressions:'Y'});
	jQuery('.g-57').gslider({groupid:57,speed:6000,repeat_impressions:'Y'});
}});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Police locate a Kapaau man wanted for sexual assault and warrants" />
<meta property="og:url" content="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/" />
<meta property="og:description" content="Hawaiʻi Island police have located 30-year-old Jesse Coley who was wanted on outstanding warrants.

He arrested this afternoon, (October 16), and taken into custody." />
<meta property="article:published_time" content="2017-10-17T00:38:29+00:00" />
<meta property="article:modified_time" content="2017-10-17T02:39:38+00:00" />
<meta property="og:site_name" content="Hawaii 24/7" />
<meta property="og:image" content="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley.jpg" />
<meta property="og:image:width" content="240" />
<meta property="og:image:height" content="300" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hawaii247" />
<meta name="twitter:image" content="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Hawaii247" />
<link rel="icon" href="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-270x270.jpg" />
<!-- BEGIN GADWP v5.1.2 Universal Analytics - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6323112-2', 'auto');
  ga('send', 'pageview');
</script>
<!-- END GADWP Universal Analytics -->

	
<link rel="apple-touch-icon" href="/Hawaii247-touch-icon.png"/>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-6323112-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>

<body class="post-template-default single single-post postid-126003 single-format-standard chrome alt-style-default">

<!-- Set video category -->

<div id="page">
<!-- LEADERBOARD ADS START -->
<p>&nbsp;</p>
<center>
<table>
<tr>
  <td>
<!-- News_Leaderboard_Top_728x90 START -->
<div class="g g-27"><div class="g-single a-168"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=kuft&banner=19P4Y3M8FNN5JYX3PJ82&f=ifr&linkID=32795b40e49b53f93618005ebdb1441f&t=haw247-20&tracking_id=haw247-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div></div><!-- News_Leaderboard_Top_728x90 END -->

</td>
  <td><p>&nbsp; &nbsp;</p></td>
  <td>
<!-- Homepage_Button_Top_120x90 START -->
<div class="g g-69"><div class="g-single a-125"><div class="alignleft">  
<script type='text/javascript'>
 amzn_assoc_ad_type = 'banner';
 amzn_assoc_tracking_id = 'haw247-20';
 amzn_assoc_marketplace = 'amazon';
 amzn_assoc_region = 'US';
 amzn_assoc_placement = 'assoc_banner_placement_default';
 amzn_assoc_linkid = 'S4F3PSRSCLMWBFZL';
 amzn_assoc_campaigns = 'gift_certificates';
 amzn_assoc_p = '20';
 amzn_assoc_banner_type = 'category';
 amzn_assoc_isresponsive = 'false';
 amzn_assoc_banner_id = '05F47J9V4TS95DY2CR82';
 amzn_assoc_width = '120';
 amzn_assoc_height = '90';
</script>
<script src='//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1'></script>
</div></div></div><!-- Homepage_Button_Top_120x90 END -->

</td>
</tr>
</table>
</center>
<!-- LEADERBOARD ADS END -->
<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-34955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34955"><a href="http://www.hawaii247.com">Home</a></li>
<li id="menu-item-44284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44284"><a href="http://www.hawaii247.com/calendars/events-calendar/">Calendars</a>
<ul  class="sub-menu">
	<li id="menu-item-34950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34950"><a href="http://www.hawaii247.com/calendars/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-34951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34951"><a href="http://www.hawaii247.com/calendars/sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-51443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51443"><a href="http://www.hawaii247.com/calendars/moon-calendar/">Moon Calendar</a></li>
	<li id="menu-item-34949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34949"><a href="http://www.hawaii247.com/calendars/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-54812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54812"><a href="http://www.hawaii247.com/gas/">Gas</a></li>
<li id="menu-item-34953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34953"><a href="http://www.hawaii247.com/weather/">Weather</a></li>
<li id="menu-item-35009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35009"><a href="http://www.hawaii247.com/archives/">Archives</a></li>
<li id="menu-item-45783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45783"><a>Be Prepared</a>
<ul  class="sub-menu">
	<li id="menu-item-64862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64862"><a href="http://www.hawaii247.com/flood/">Flooding</a></li>
	<li id="menu-item-50680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50680"><a>Storms/Hurricanes</a>
	<ul  class="sub-menu">
		<li id="menu-item-54125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54125"><a href="http://www.hawaii247.com/national-weather-service-on-hurricanes/">National Weather Service on Hurricanes</a></li>
		<li id="menu-item-50681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50681"><a href="http://www.hawaii247.com/helco-reminds-customers-to-prepare-for-hurricane-season/">HELCO Reminds Customers to Prepare for Hurricane Season</a></li>
	</ul>
</li>
	<li id="menu-item-95940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95940"><a href="http://lavatalk.info">LavaTalk.info</a></li>
	<li id="menu-item-47976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47976"><a>Tsunami</a>
	<ul  class="sub-menu">
		<li id="menu-item-45956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45956"><a href="http://www.hawaii247.com/what-is-a-tsunami-watch-and-what-should-i-do/">What is a &#8216;Tsunami Watch&#8217;</a></li>
		<li id="menu-item-45792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45792"><a href="http://www.hawaii247.com/what-is-a-tsunami-warning-and-what-should-i-do/">What is a &#8216;tsunami warning&#8217;</a></li>
		<li id="menu-item-47979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47979"><a href="http://www.hawaii247.com/tsunami-evacuation-centers-for-the-big-island/">Tsunami Evacuation Centers for the Big Island</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-90249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90249"><a href="http://www.hawaii247.com/live/">Live</a></li>
<li id="menu-item-121559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121559"><a href="http://www.hawaii247.com/contact-us/">Contact Us</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://www.hawaii247.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://cf.hawaii247.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://www.hawaii247.com/" title="Hawaii247.com | Hawaii&#039;s News Now &#8211; News, Weather, Sports from the Big Island">
                <img src="/wp-content/uploads/2011/02/logo.gif" alt="Hawaii 24/7" />
            </a>
         
        
                    <span class="site-title"><a href="http://www.hawaii247.com/">Hawaii 24/7</a></span>
                    <span class="site-description">Hawaii247.com | Hawaii&#039;s News Now &#8211; News, Weather, Sports from the Big Island</span>
	      	
		</div><!-- /#logo -->
		
<!-- News_Banner_Top_468x60 START -->
<div id="topbanner">
<div class="g g-28"><div class="g-single a-134"><a class="gofollow" data-track="MTM0LDI4LDEsNjA=" href="https://hover.com/RHSdzj6F"><img src="http://cf.hawaii247.com/wp-content/uploads/banners//Hover-468x60.jpg" /></a></div></div><!-- News_Banner_Top_468x60 END -->
		</div>
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34982"><a href="http://www.hawaii247.com/category/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-45954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45954"><a href="http://www.hawaii247.com/category/news/earthquake-news/">Earthquake</a></li>
	<li id="menu-item-34964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34964"><a href="http://www.hawaii247.com/category/news/elections-news/">Elections</a></li>
	<li id="menu-item-34974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34974"><a href="http://www.hawaii247.com/category/news/government/">Government</a></li>
	<li id="menu-item-34979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34979"><a href="http://www.hawaii247.com/category/news/military-news/">Military</a></li>
	<li id="menu-item-45952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45952"><a href="http://www.hawaii247.com/category/news/tsunami-news/">Tsunami</a></li>
	<li id="menu-item-35006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35006"><a href="http://www.hawaii247.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-34996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34996"><a href="http://www.hawaii247.com/category/sports/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-47012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47012"><a>A-P</a>
	<ul  class="sub-menu">
		<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="http://www.hawaii247.com/category/sports/auto-racing/">Auto Racing</a></li>
		<li id="menu-item-34958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34958"><a href="http://www.hawaii247.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-34959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34959"><a href="http://www.hawaii247.com/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-119077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119077"><a href="http://www.hawaii247.com/category/sports/boxing/">Boxing</a></li>
		<li id="menu-item-34962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34962"><a href="http://www.hawaii247.com/category/sports/canoe-racing/">Canoe Racing</a></li>
		<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="http://www.hawaii247.com/category/sports/cheerleading-sports/">Cheerleading</a></li>
		<li id="menu-item-113889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113889"><a href="http://www.hawaii247.com/category/sports/equestrian/">Equestrian</a></li>
		<li id="menu-item-34970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34970"><a href="http://www.hawaii247.com/category/sports/fishing/">Fishing</a></li>
		<li id="menu-item-34971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34971"><a href="http://www.hawaii247.com/category/sports/football/">Football</a></li>
		<li id="menu-item-34973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34973"><a href="http://www.hawaii247.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-34975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34975"><a href="http://www.hawaii247.com/category/sports/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73090"><a href="http://www.hawaii247.com/category/sports/hunting-sports/">Hunting</a></li>
		<li id="menu-item-34980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34980"><a href="http://www.hawaii247.com/category/sports/mma/">MMA</a></li>
		<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="http://www.hawaii247.com/category/sports/judo-sports/">Judo</a></li>
		<li id="menu-item-34981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34981"><a href="http://www.hawaii247.com/category/sports/multisport/">Multi-sport</a></li>
		<li id="menu-item-34988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34988"><a href="http://www.hawaii247.com/category/sports/powerlifting/">Powerlifting</a></li>
	</ul>
</li>
	<li id="menu-item-47013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47013"><a>R-Z</a>
	<ul  class="sub-menu">
		<li id="menu-item-34990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34990"><a href="http://www.hawaii247.com/category/sports/rodeo/">Rodeo</a></li>
		<li id="menu-item-42841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42841"><a href="http://www.hawaii247.com/category/sports/roller-derby/">Roller Derby</a></li>
		<li id="menu-item-34991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34991"><a href="http://www.hawaii247.com/category/sports/rugby/">Rugby</a></li>
		<li id="menu-item-34992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34992"><a href="http://www.hawaii247.com/category/sports/running/">Running</a></li>
		<li id="menu-item-123515" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-123515"><a href="http://www.hawaii247.com/category/sports/sailing/">Sailing</a></li>
		<li id="menu-item-34994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34994"><a href="http://www.hawaii247.com/category/sports/soccer/">Soccer</a></li>
		<li id="menu-item-34995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34995"><a href="http://www.hawaii247.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-44137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44137"><a href="http://www.hawaii247.com/category/sports/sup-sports/">SUP</a></li>
		<li id="menu-item-34998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34998"><a href="http://www.hawaii247.com/category/sports/surfing/">Surfing</a></li>
		<li id="menu-item-34999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34999"><a href="http://www.hawaii247.com/category/sports/swimming/">Swimming</a></li>
		<li id="menu-item-35000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35000"><a href="http://www.hawaii247.com/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-35001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35001"><a href="http://www.hawaii247.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-35003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35003"><a href="http://www.hawaii247.com/category/sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-35005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35005"><a href="http://www.hawaii247.com/category/sports/water-polo/">Water Polo</a></li>
		<li id="menu-item-35007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35007"><a href="http://www.hawaii247.com/category/sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34961"><a href="http://www.hawaii247.com/category/business/">Business</a>
<ul  class="sub-menu">
	<li id="menu-item-34965" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34965"><a href="http://www.hawaii247.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-34989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34989"><a href="http://www.hawaii247.com/category/business/recalls-business/">Recalls</a></li>
</ul>
</li>
<li id="menu-item-34966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34966"><a href="http://www.hawaii247.com/category/entertainment/">Entertainment</a>
<ul  class="sub-menu">
	<li id="menu-item-34957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34957"><a href="http://www.hawaii247.com/category/entertainment/arts-and-crafts/">Arts and Crafts</a></li>
	<li id="menu-item-34960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34960"><a href="http://www.hawaii247.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-58525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58525"><a href="http://www.hawaii247.com/category/entertainment/hula-festivals/">Hula</a></li>
</ul>
</li>
<li id="menu-item-58523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58523"><a href="http://www.hawaii247.com/category/food-drink/">Food</a></li>
<li id="menu-item-34963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34963"><a href="http://www.hawaii247.com/category/education/">Education</a></li>
<li id="menu-item-34977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34977"><a href="http://www.hawaii247.com/category/health/">Health</a>
<ul  class="sub-menu">
	<li id="menu-item-111261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111261"><a href="http://www.hawaii247.com/category/health/dengue-fever/">Dengue Fever</a></li>
	<li id="menu-item-116612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116612"><a href="http://www.hawaii247.com/category/health/hepatitis/">Hepatitis</a></li>
	<li id="menu-item-34976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34976"><a href="http://www.hawaii247.com/category/health/influenza-a-h1n1/">H1N1 Flu (swine flu)</a></li>
	<li id="menu-item-114882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114882"><a href="http://www.hawaii247.com/category/health/medical-marijuana/">Medical Marijuana</a></li>
	<li id="menu-item-125719" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-125719"><a href="http://www.hawaii247.com/category/health/rat-lungworm/">Rat Lungworm</a></li>
	<li id="menu-item-119079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119079"><a href="http://www.hawaii247.com/category/health/zika/">Zika Virus</a></li>
</ul>
</li>
<li id="menu-item-34993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34993"><a href="http://www.hawaii247.com/category/sci-tech/">Sci-Tech</a>
<ul  class="sub-menu">
	<li id="menu-item-119078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119078"><a href="http://www.hawaii247.com/category/sci-tech/astronomy/">Astronomy</a></li>
	<li id="menu-item-53254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53254"><a href="http://www.hawaii247.com/category/sci-tech/sci-tech-volcano/">Volcano</a></li>
</ul>
</li>
<li id="menu-item-34967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34967"><a href="http://www.hawaii247.com/category/environment/">Environment</a></li>
<li id="menu-item-34956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34956"><a href="http://www.hawaii247.com/category/agriculture/">Ag</a></li>
<li id="menu-item-35004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35004"><a href="http://www.hawaii247.com/category/volunteering/">Volunteering</a></li>
<li id="menu-item-34972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34972"><a href="http://www.hawaii247.com/category/gallery/">Gallery</a>
<ul  class="sub-menu">
	<li id="menu-item-34986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34986"><a href="http://www.hawaii247.com/category/gallery/photographs/">Photographs</a></li>
	<li id="menu-item-34968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34968"><a href="http://www.hawaii247.com/category/gallery/faces-in-the-crowd/">Faces in the Crowd</a></li>
</ul>
</li>
<li id="menu-item-35002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35002"><a href="http://www.hawaii247.com/category/gallery/videos/">Videos</a>
<ul  class="sub-menu">
	<li id="menu-item-79687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79687"><a href="http://www.hawaii247.com/hi247live/">Live Broadcast</a></li>
</ul>
</li>
<li id="menu-item-34985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34985"><a href="http://www.hawaii247.com/category/opinions/">Opinions</a>
<ul  class="sub-menu">
	<li id="menu-item-34984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34984"><a href="http://www.hawaii247.com/category/opinions/op-ed/">Op-Ed</a></li>
	<li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="http://www.hawaii247.com/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-34983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34983"><a href="http://www.hawaii247.com/category/obits/">Obits</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34969"><a href="http://www.hawaii247.com/category/featured/">Featured</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->
		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://www.hawaii247.com/category/news/" rel="category tag">News</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-126003">
				
					<h2>Police locate a Kapaau man wanted for sexual assault and warrants</h2>
					<p class="post_date">Posted on October 16, 2017. <span class="singletags">Tags: <a href="http://www.hawaii247.com/tag/police/" rel="tag">police</a>, <a href="http://www.hawaii247.com/tag/sexual-assault/" rel="tag">sexual assault</a>, <a href="http://www.hawaii247.com/tag/warrants/" rel="tag">warrants</a></span></p>
                    
                    					<div class="entry">
												<p><strong>UPDATED (4:26 p.m. on 10/16/2017)</strong></p>
<p>Hawaiʻi Island police have located 30-year-old Jesse Coley who was wanted on outstanding warrants.</p>
<p>He arrested this afternoon, (October 16), and taken into custody.</p>
<p>MEDIA RELEASE</p>
<div id="attachment_126004" style="width: 170px" class="wp-caption alignright"><a href="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley.jpg"><img data-attachment-id="126004" data-permalink="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/jesse-coley/" data-orig-file="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley.jpg" data-orig-size="240,300" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jesse Coley" data-image-description="&lt;p&gt;Jesse Coley&lt;/p&gt;
" data-medium-file="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley-240x300.jpg" data-large-file="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley.jpg" src="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley-160x200.jpg" alt="Jesse Coley" width="160" height="200" class="size-thumbnail wp-image-126004" srcset="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley-160x200.jpg 160w, http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley.jpg 240w" sizes="(max-width: 160px) 100vw, 160px" /></a><p class="wp-caption-text">Jesse Coley</p></div>
<p>Hawaiʻi Island police are searching for 30-year-old Jesse Coley of Kapaau who is wanted for sexual assault and outstanding warrants.</p>
<p>He is described as Caucasian, 5-feet-8-inches, 180 pounds with blue eyes and dark hair.</p>
<p>Police ask anyone with information on his whereabouts to call the Police Departments non-emergency line at (808) 935-3311.</p>
<p>Tipsters who prefer to remain anonymous may call the islandwide Crime Stoppers number at (808) 961-8300 and may be eligible for a reward of up to $1,000. Crime Stoppers is a volunteer program run by ordinary citizens who want to keep their community safe. Crime Stoppers doesn’t record calls or subscribe to caller ID. All Crime Stoppers information is kept confidential.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-126003" class="share-facebook sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-126003" class="share-twitter sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-126003" class="share-pinterest sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-126003" class="share-google-plus-1 sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-126003" class="share-linkedin sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5852601-126003-59e5a964598c3' data-src='https://widgets.wp.com/likes/#blog_id=5852601&amp;post_id=126003&amp;origin=www.hawaii247.com&amp;obj_id=5852601-126003-59e5a964598c3' data-name='like-post-frame-5852601-126003-59e5a964598c3'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>					</div>
				
				</div><!--/post-->
				
               	                
                <div class="navigation">
    				<div class="alignleft"><a href="http://www.hawaii247.com/2017/10/16/police-charge-puna-man-in-connection-with-a-stabbing/" rel="prev"><span class="meta-nav">&larr;</span> Police charge Puna man in connection with a stabbing</a></div>
    				<div class="alignright"><a href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-puna-man-wanted-in-connection-with-a-burglary/" rel="next">Police are searching for a Puna man wanted in connection with a burglary <span class="meta-nav">&rarr;</span></a></div>
            			<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe src="http://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&#038;postid=126003&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=5.4&#038;sig=f024abd0d7e52cad6a1bc5b48c990d4d4fd81cad#parent=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F10%2F16%2Fpolice-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener('DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName('jetpack_remote_comment');
						for (var i = 0; i < commentForms.length; i++) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					});
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
								

		</div><!--/col1-->

<div class="col2">
<!-- News_MediumRectangle_1_300x250 START -->
<center>
<div class="g g-29"><div class="g-dyn a-80 c-1"><a class="gofollow" data-track="ODAsMjksMSw2MA==" href="http://www.hawaiiphotoman.com/ "><img src="http://cf.hawaii247.com/wp-content/uploads/banners//300x250-HawaiiPhotoman.jpg"></a></div></div></center>
<p>&nbsp;</p>
<!-- News_MediumRectangle_1_300x250 END -->

<!-- News_MediumRectangle_2_300x250 START -->
<center>
<div class="g g-30"><div class="g-dyn a-20 c-1"><script type="text/javascript"><!--
amazon_ad_tag = "haw247-20"; amazon_ad_width = "300"; amazon_ad_height = "250";//--></script>
<script type="text/javascript" src="http://ir-na.amazon-adsystem.com/s/ads.js"></script></div></div></center>
<p>&nbsp;</p>
<!-- News_MediumRectangle_2_300x250 END -->	
	<div id="rss-3" class="block widget widget_rss"><h3><a class="rsswidget" href="http://alerts.weather.gov/cap/wwaatmget.php?x=HIC001&#038;y=0"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://cf.hawaii247.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://alerts.weather.gov/cap/wwaatmget.php?x=HIC001&#038;y=0">Weather Alerts</a></h3><ul><li><a class='rsswidget' href='https://alerts.weather.gov/cap/wwacapget.php?x=HI12586E40C3C8.HighSurfAdvisory.12586E6CB500HI.HFOCFWHFO.2ace1557b66f2db2badf08ff462f29ca'>High Surf Advisory issued October 16 at 6:02AM HST until October 18 at 6:00PM HST by NWS</a></li><li><a class='rsswidget' href='https://alerts.weather.gov/cap/wwacapget.php?x=HI12586E40C3C8.HighSurfAdvisory.12586E4E3080HI.HFOCFWHFO.c186c3e555c45d1955b2cfdeabeb4fae'>High Surf Advisory issued October 16 at 6:02AM HST until October 16 at 6:00PM HST by NWS</a></li><li><a class='rsswidget' href='https://alerts.weather.gov/cap/wwacapget.php?x=HI12586E405730.WindAdvisory.12586E4ECCC0HI.HFONPWHFO.7547e7054355f1e0c3f4eb2a59ab8913'>Wind Advisory issued October 16 at 3:24AM HST until October 16 at 10:00PM HST by NWS</a></li></ul></div>
 		<div id="tabs">

            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                <li class="comm"><a href="#tab-comm">Comments</a></li>                <li class="tags"><a href="#tab-tags">Tags</a></li>            	<li class="sub"><a href="#sub">Subscribe </a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	                            <ul id="tab-latest" class="list">
                    	<li>
		<a href="http://www.hawaii247.com/2017/10/16/police-seek-id-of-suspect-in-theft-at-pahoa-7-eleven/"  title="Police seek ID of suspect in theft at Pahoa 7-Eleven"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/10/711-Surveillance-Image-No.-2-30x30.jpg" alt="Surveillance Image No. 2"  width="30"  height="30" title="Police seek ID of suspect in theft at Pahoa 7-Eleven" class="woo-image thumbnail" /></a>		<a title="Police seek ID of suspect in theft at Pahoa 7-Eleven" href="http://www.hawaii247.com/2017/10/16/police-seek-id-of-suspect-in-theft-at-pahoa-7-eleven/">Police seek ID of suspect in theft at Pahoa 7-Eleven</a>
		<span class="meta">October 16, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-puna-man-wanted-in-connection-with-a-burglary/"  title="Police are searching for a Puna man wanted in connection with a burglary"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/10/Donald-Kepner-30x30.jpg" alt="Donald Kepner"  width="30"  height="30" title="Police are searching for a Puna man wanted in connection with a burglary" class="woo-image thumbnail" /></a>		<a title="Police are searching for a Puna man wanted in connection with a burglary" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-puna-man-wanted-in-connection-with-a-burglary/">Police are searching for a Puna man wanted in connection with a burglary</a>
		<span class="meta">October 16, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/"  title="Police locate a Kapaau man wanted for sexual assault and warrants"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/10/Jesse-Coley-30x30.jpg" alt="Jesse Coley"  width="30"  height="30" title="Police locate a Kapaau man wanted for sexual assault and warrants" class="woo-image thumbnail" /></a>		<a title="Police locate a Kapaau man wanted for sexual assault and warrants" href="http://www.hawaii247.com/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/">Police locate a Kapaau man wanted for sexual assault and warrants</a>
		<span class="meta">October 16, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/16/police-charge-puna-man-in-connection-with-a-stabbing/"  title="Police charge Puna man in connection with a stabbing"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/10/Michael-Potee-30x30.jpg" alt="Michael Potee"  width="30"  height="30" title="Police charge Puna man in connection with a stabbing" class="woo-image thumbnail" /></a>		<a title="Police charge Puna man in connection with a stabbing" href="http://www.hawaii247.com/2017/10/16/police-charge-puna-man-in-connection-with-a-stabbing/">Police charge Puna man in connection with a stabbing</a>
		<span class="meta">October 16, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/16/a-hilo-man-is-dead-following-a-crash-on-daniel-k-inouye-highway-saturday-oct-14/"  title="A Hilo man is dead following a crash on Daniel K. Inouye Highway Saturday (Oct 14)"><img src="http://cf.hawaii247.com/wp-content/uploads/2012/08/police-bug.jpg" alt="A 49-year old Hilo man died following a 2 vehicle crash Saturday morning (October 14), in the district of Hāmākua. 

His name is being withheld pending positive identification and notification of his family.

Responding to a 7:21 a.m. call, police determined that a 2001 Dodge Caravan was traveling westbound on the Daniel K. Inouye Highway (Saddle Road), near the 38-mile marker when he was overtaking vehicles and struck a 2015 Honda Fit that was traveling eastbound."  width="30"  height="30" title="A Hilo man is dead following a crash on Daniel K. Inouye Highway Saturday (Oct 14)" class="woo-image thumbnail" /></a>		<a title="A Hilo man is dead following a crash on Daniel K. Inouye Highway Saturday (Oct 14)" href="http://www.hawaii247.com/2017/10/16/a-hilo-man-is-dead-following-a-crash-on-daniel-k-inouye-highway-saturday-oct-14/">A Hilo man is dead following a crash on Daniel K. Inouye Highway Saturday (Oct 14)</a>
		<span class="meta">October 16, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/16/average-gas-prices-in-hawaii-rise-11-6-cents-per-gallon-the-past-week-2/"  title="Average gas prices in Hawaii rise 11.6 cents per gallon the past week"><img src="http://cf.hawaii247.com/wp-content/uploads/2016/10/GasBuddyBug-3-30x30.jpg" alt=""  width="30"  height="30" title="Average gas prices in Hawaii rise 11.6 cents per gallon the past week" class="woo-image thumbnail" /></a>		<a title="Average gas prices in Hawaii rise 11.6 cents per gallon the past week" href="http://www.hawaii247.com/2017/10/16/average-gas-prices-in-hawaii-rise-11-6-cents-per-gallon-the-past-week-2/">Average gas prices in Hawaii rise 11.6 cents per gallon the past week</a>
		<span class="meta">October 16, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/15/good-samaritans-prevent-south-kohala-brushfire-from-spreading/"  title="Good samaritans prevent South Kohala brushfire from spreading"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/07/firebug-day.jpg" alt="Fire/rescue responded to a 5:35 p.m. alarm Sunday (Oct 15) to the Queen Kaahumanu Highway (Route 19) near the 69 mile marker for a brush fire in South Kohala.

Crews arrived to find a 200-foot by 30-foot brush fire on the makai sie of the highway burning in strong trade winds at 25-40 mph. About 25 good samaritans had contained the fire using water bottles, soda, beer and fire extinguishers."  width="30"  height="30" title="Good samaritans prevent South Kohala brushfire from spreading" class="woo-image thumbnail" /></a>		<a title="Good samaritans prevent South Kohala brushfire from spreading" href="http://www.hawaii247.com/2017/10/15/good-samaritans-prevent-south-kohala-brushfire-from-spreading/">Good samaritans prevent South Kohala brushfire from spreading</a>
		<span class="meta">October 15, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/15/swimmer-rescued-in-hilo-bay-friday-oct-13/"  title="Swimmer rescued in Hilo Bay Friday (Oct 13)"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/09/chopper1-bug.jpg" alt="Fire/rescue crews answered a 3:49 alarm Friday (Oct 13) to Hilo Bay for a swimmer in distress.

Fire dispatch received a call reporting a woman in her late 20s seen leaving the Wailoa River mouth heading towards a green channel marker about a mile off shore. The witness lost sight of the woman and became concerned about her welfare and called 9-1-1."  width="30"  height="30" title="Swimmer rescued in Hilo Bay Friday (Oct 13)" class="woo-image thumbnail" /></a>		<a title="Swimmer rescued in Hilo Bay Friday (Oct 13)" href="http://www.hawaii247.com/2017/10/15/swimmer-rescued-in-hilo-bay-friday-oct-13/">Swimmer rescued in Hilo Bay Friday (Oct 13)</a>
		<span class="meta">October 15, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/15/high-surf-and-high-wind-advisories-for-hawaii-island/"  title="High surf and high wind advisories for Hawaii Island"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/01/wind-bug.jpg" alt="This is a Civil Defense message. This is a High Surf and High Wind information message for Sunday October 15 at 10:30 a.m.

The National Weather Service has issued a High Wind advisory for North, South, and East Hawaii Island, including the interior regions.

In addition, the National Weather Service has issued a High Surf advisory for all shores of Hawaii Island.

Hawaii Electric Light Company (HELCO) reports their work crews are responding to spot power outages in isolated areas. As in all severe weather conditions, expect possible interruptions in power, cable and telephone services. "  width="30"  height="30" title="High surf and high wind advisories for Hawaii Island" class="woo-image thumbnail" /></a>		<a title="High surf and high wind advisories for Hawaii Island" href="http://www.hawaii247.com/2017/10/15/high-surf-and-high-wind-advisories-for-hawaii-island/">High surf and high wind advisories for Hawaii Island</a>
		<span class="meta">October 15, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/10/13/peaman-events-cleared-of-blnr-fines-as-former-mayor-kenoi-provides-legal-counsel-to-pagett/"  title="Peaman events cleared of BLNR fines as former mayor Kenoi provides legal counsel to Pagett"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/10/Peaman-Event-30x30.jpg" alt="Peaman event at Kailua Pier in Kona."  width="30"  height="30" title="Peaman events cleared of BLNR fines as former mayor Kenoi provides legal counsel to Pagett" class="woo-image thumbnail" /></a>		<a title="Peaman events cleared of BLNR fines as former mayor Kenoi provides legal counsel to Pagett" href="http://www.hawaii247.com/2017/10/13/peaman-events-cleared-of-blnr-fines-as-former-mayor-kenoi-provides-legal-counsel-to-pagett/">Peaman events cleared of BLNR fines as former mayor Kenoi provides legal counsel to Pagett</a>
		<span class="meta">October 13, 2017</span>
		<div class="fix"></div>
	</li>
	                </ul>
	            
                                <ul id="tab-pop" class="list">
                    	<li>
		<a href="http://www.hawaii247.com/2010/08/15/car-crash-closes-highway-11-at-mamaki-street-in-puna-bound-lanes/"  title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625-30x30.jpg" alt="Hawaii247-logo-625x625"  width="30"  height="30" title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes" class="woo-image thumbnail" /></a>		<a title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes" href="http://www.hawaii247.com/2010/08/15/car-crash-closes-highway-11-at-mamaki-street-in-puna-bound-lanes/">Car crash closes Highway 11 at Mamaki Street in Puna bound lanes</a>
		<span class="meta">August 15, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2010/01/27/senators-urge-extension-of-cobra-unemployment-benefits/"  title="Senators urge extension of COBRA, unemployment benefits"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/08/SenAkakaBug.jpg" alt="Senators urge extension of COBRA, unemployment benefits "  width="30"  height="30" title="Senators urge extension of COBRA, unemployment benefits" class="woo-image thumbnail" /></a>		<a title="Senators urge extension of COBRA, unemployment benefits" href="http://www.hawaii247.com/2010/01/27/senators-urge-extension-of-cobra-unemployment-benefits/">Senators urge extension of COBRA, unemployment benefits</a>
		<span class="meta">January 27, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2010/07/27/oceanic-time-warner-cable-services-out-statewide-in-hawaii/"  title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625.jpg" alt="Oceanic Time Warner Cable services experienced an outage statewide in Hawaii just before midnight Monday (July 26).

The outage affects both their high speed internet services and home telephone services. Oceanic asks that customers do not reboot their cable modem boxes at this time and that they have crews working on the problem.

There is no estimate on when service will be restored. For an update on the system status in Hawaii call (808) 625-8282"  width="30"  height="30" title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning" class="woo-image thumbnail" /></a>		<a title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning" href="http://www.hawaii247.com/2010/07/27/oceanic-time-warner-cable-services-out-statewide-in-hawaii/">Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning</a>
		<span class="meta">July 27, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2011/03/11/photos-from-kealakekua-bay-and-napoopoo/"  title="Photos from Kealakekua Bay and Napoopoo"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625.jpg" alt="Stranded fish, shattered walls, smashed vehicles and a floating house in South Kona"  width="30"  height="30" title="Photos from Kealakekua Bay and Napoopoo" class="woo-image thumbnail" /></a>		<a title="Photos from Kealakekua Bay and Napoopoo" href="http://www.hawaii247.com/2011/03/11/photos-from-kealakekua-bay-and-napoopoo/">Photos from Kealakekua Bay and Napoopoo</a>
		<span class="meta">March 11, 2011</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2009/10/13/opinion-plan-%e2%80%9cbee%e2%80%9d-hawaii-government-stings-honey-bees/"  title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/02/opinion-logo.jpg" alt="In case you haven&#039;t heard the buzz, the honey bee in Hawaii is gravely threatened by a newly introduced parasite, the varroa mite, which can wipe out our bee population within a few years, and is spreading across the state.

The question is, should we save the honey bees, or is the mite doing us a favor? -- By Sydney Ross Singer"  width="30"  height="30" title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees" class="woo-image thumbnail" /></a>		<a title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees" href="http://www.hawaii247.com/2009/10/13/opinion-plan-%e2%80%9cbee%e2%80%9d-hawaii-government-stings-honey-bees/">Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees</a>
		<span class="meta">October 13, 2009</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2015/03/01/bike-rider-was-fatally-struck-by-police-officers-vehicle-sunday-march-1/"  title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)"><img src="http://cf.hawaii247.com/wp-content/uploads/2012/08/police-bug.jpg" alt="A Michigan man died early Sunday (March 1) from a vehicle-bicycle crash in South Kohala.

He has been identified as 63-year-old Jeffrey C. Surnow of West Bloomfield, Michigan.

Police have determined that Surnow was riding a bicycle east on Waikoloa Road near the 11-mile marker when he was hit by a vehicle driven in the same direction by an on-duty police officer assigned to the South Kohala District. The officer who struck Surnow reported the crash around 6:25 a.m. Sunday."  width="30"  height="30" title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)" class="woo-image thumbnail" /></a>		<a title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)" href="http://www.hawaii247.com/2015/03/01/bike-rider-was-fatally-struck-by-police-officers-vehicle-sunday-march-1/">Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)</a>
		<span class="meta">March 1, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2010/02/26/earthquake-rocks-chile-tsunami-advisories-for-chile-peru-and-ecuador/"  title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/02/20100226_quake-chile.jpg" alt="The Pacific Tsunami Warning Center has reported that some waves have been recorded along coast of South America. Hawaii is under a tsunami advisory and they are analyzing the data regarding any threat to Hawaii. If a tsunami was generated it would take approximately 14 hours to reach the Hawaii which would be 10:30 a.m. HST.

We will update this website with additional information as it is released."  width="30"  height="30" title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador" class="woo-image thumbnail" /></a>		<a title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador" href="http://www.hawaii247.com/2010/02/26/earthquake-rocks-chile-tsunami-advisories-for-chile-peru-and-ecuador/">8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador</a>
		<span class="meta">February 26, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2010/08/02/kealakekua-woman-dies-in-two-car-crash-sunday-aug-1/"  title="Kealakekua woman dies in two-car crash Sunday (Aug 1)"><img src="http://cf.hawaii247.com/wp-content/uploads/media/Hawaii247-BUG-FB.jpg" alt="A 31-year-old Kealakekua woman died Sunday from injuries she sustained in a two-vehicle crash on Hawaii Belt Road, .9 miles north of the 87-mile-marker in South Kona."  width="30"  height="30" title="Kealakekua woman dies in two-car crash Sunday (Aug 1)" class="woo-image thumbnail" /></a>		<a title="Kealakekua woman dies in two-car crash Sunday (Aug 1)" href="http://www.hawaii247.com/2010/08/02/kealakekua-woman-dies-in-two-car-crash-sunday-aug-1/">Kealakekua woman dies in two-car crash Sunday (Aug 1)</a>
		<span class="meta">August 2, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2012/03/18/diver-encounters-great-white-shark-off-kona-shore/"  title="Diver encounters great white shark off Kona shore"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625-30x30.jpg" alt="Hawaii247-logo-625x625"  width="30"  height="30" title="Diver encounters great white shark off Kona shore" class="woo-image thumbnail" /></a>		<a title="Diver encounters great white shark off Kona shore" href="http://www.hawaii247.com/2012/03/18/diver-encounters-great-white-shark-off-kona-shore/">Diver encounters great white shark off Kona shore</a>
		<span class="meta">March 18, 2012</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2009/05/09/man-dies-from-shooting-in-hawaiian-ocean-view-estates/"  title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/05/kevin-metcalfe-t-30x30.jpg" alt="kevin-metcalfe-t"  width="30"  height="30" title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting" class="woo-image thumbnail" /></a>		<a title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting" href="http://www.hawaii247.com/2009/05/09/man-dies-from-shooting-in-hawaiian-ocean-view-estates/">Hawaiian Ocean View Estates man charged with murder in May 6 shooting</a>
		<span class="meta">May 9, 2009</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/9e1a62054f1f616dac5f45fd80ae4d48?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e1a62054f1f616dac5f45fd80ae4d48?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/05/15/hokulea-crew-arrive-in-washington-dc-and-welcomed-by-rep-gabbard/20160515_repgabbard-hokulea-in-dc005/#comment-208926" title="Lee on 20160515_repgabbard-hokulea-in-dc005">Lee: God bless the crew as they continue on to their vo...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://graph.facebook.com/v2.2/543077375846262/picture?type=large&#038;_md5=92047e61e7bf96a435463eb0df9369ce' srcset='http://2.gravatar.com/avatar/2bc738ed45d52ef307793bf83a5b42cc?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/11/two-new-dengue-fever-cases-raises-the-total-to-254-thursday-feb-11/#comment-208922" title="Willem Tijssen on Two new Dengue Fever cases, raises the total to 254 Thursday (Feb 11)">Willem Tijssen: Prevent Malaria, Dengue, Typhus, Yellow Fever &amp...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/84568532afaf292ba51f84bbe4a54cb0?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/84568532afaf292ba51f84bbe4a54cb0?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/12/one-new-dengue-fever-case-raises-the-total-to-255-friday-feb-12/#comment-208921" title="jungletrails on One new Dengue Fever case, raises the total to 255 Friday (Feb 12)">jungletrails: Please spray Kona...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/84568532afaf292ba51f84bbe4a54cb0?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/84568532afaf292ba51f84bbe4a54cb0?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/11/two-new-dengue-fever-cases-raises-the-total-to-254-thursday-feb-11/#comment-208920" title="jungletrails on Two new Dengue Fever cases, raises the total to 254 Thursday (Feb 11)">jungletrails: I see the Dept of Health are insisting on using th...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/08/mayor-declares-dengue-emergency-governor-declines/#comment-208918" title="Shan C on Mayor declares dengue emergency; governor declines">Shan C: We need a new person in charge that will allow the...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/03/two-new-confirmed-dengue-fever-cases-total-rises-to-248-wednesday-feb-3/#comment-208917" title="shan on Two new confirmed Dengue Fever cases, total rises to 248 Wednesday (Feb 3)">shan: Please get someone to take charge of the spraying ...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2014/05/20/new-playground-opens-at-kailua-park/#comment-208916" title="Shan C on New playground opens at Kailua Park">Shan C: Well done. Such a great place for families.  Now i...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/05/three-new-confirmed-dengue-fever-cases-total-rises-to-250-friday-feb-5/#comment-208914" title="Shan C on Three new confirmed Dengue Fever cases, total rises to 250 Friday (Feb 5)">Shan C: Please help the helicopters spray in all areas and...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/7f58613c35c3e42aff22b0c457a20dae?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f58613c35c3e42aff22b0c457a20dae?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2012/10/25/police-arrest-keaau-man-after-getting-tip-from-hpp-resident/#comment-208912" title="that guy on Police arrest Keaau man after getting tip from Hawaiian Paradise Park resident">that guy: Why does every stupid 2-bit criminal have a face t...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/4716a8700548d7941c313e1edb103834?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4716a8700548d7941c313e1edb103834?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2014/09/01/puna-pono-alliance-geothermal-health-impact-meeting-aug-30/#comment-208910" title="Aaron Johnson on Puna Pono Alliance geothermal health impact meeting (Aug 30)">Aaron Johnson: If i remember correctly, at the time that Geotherm...</a>
					<div class="fix"></div>
				</li>
			                </ul>
                                                <div id="tab-tags" class="list">
                    <a href="http://www.hawaii247.com/tag/big-island/" class="tag-cloud-link tag-link-31 tag-link-position-1" style="font-size: 14.215384615385pt;" aria-label="big island (504 items)">big island</a>
<a href="http://www.hawaii247.com/tag/biif/" class="tag-cloud-link tag-link-167 tag-link-position-2" style="font-size: 12.430769230769pt;" aria-label="biif (256 items)">biif</a>
<a href="http://www.hawaii247.com/tag/billy-kenoi/" class="tag-cloud-link tag-link-53 tag-link-position-3" style="font-size: 12.246153846154pt;" aria-label="billy kenoi (238 items)">billy kenoi</a>
<a href="http://www.hawaii247.com/tag/burglary/" class="tag-cloud-link tag-link-612 tag-link-position-4" style="font-size: 12.246153846154pt;" aria-label="burglary (237 items)">burglary</a>
<a href="http://www.hawaii247.com/tag/dlnr/" class="tag-cloud-link tag-link-106 tag-link-position-5" style="font-size: 12.615384615385pt;" aria-label="dlnr (275 items)">dlnr</a>
<a href="http://www.hawaii247.com/tag/dui-stats/" class="tag-cloud-link tag-link-2196 tag-link-position-6" style="font-size: 13.353846153846pt;" aria-label="dui stats (362 items)">dui stats</a>
<a href="http://www.hawaii247.com/tag/earthquake/" class="tag-cloud-link tag-link-253 tag-link-position-7" style="font-size: 14.584615384615pt;" aria-label="earthquake (581 items)">earthquake</a>
<a href="http://www.hawaii247.com/tag/fatality/" class="tag-cloud-link tag-link-129 tag-link-position-8" style="font-size: 12.615384615385pt;" aria-label="fatality (276 items)">fatality</a>
<a href="http://www.hawaii247.com/tag/fire/" class="tag-cloud-link tag-link-260 tag-link-position-9" style="font-size: 14.030769230769pt;" aria-label="fire (471 items)">fire</a>
<a href="http://www.hawaii247.com/tag/fuel/" class="tag-cloud-link tag-link-5382 tag-link-position-10" style="font-size: 13.292307692308pt;" aria-label="fuel (355 items)">fuel</a>
<a href="http://www.hawaii247.com/tag/gasbuddy/" class="tag-cloud-link tag-link-5766 tag-link-position-11" style="font-size: 13.292307692308pt;" aria-label="gasbuddy (356 items)">gasbuddy</a>
<a href="http://www.hawaii247.com/tag/halemaumau/" class="tag-cloud-link tag-link-1145 tag-link-position-12" style="font-size: 13.476923076923pt;" aria-label="halemaumau (379 items)">halemaumau</a>
<a href="http://www.hawaii247.com/tag/hawaii-volcanoes-national-park/" class="tag-cloud-link tag-link-1042 tag-link-position-13" style="font-size: 12pt;" aria-label="hawaii volcanoes national park (217 items)">hawaii volcanoes national park</a>
<a href="http://www.hawaii247.com/tag/hccd/" class="tag-cloud-link tag-link-4974 tag-link-position-14" style="font-size: 14.215384615385pt;" aria-label="hccd (499 items)">hccd</a>
<a href="http://www.hawaii247.com/tag/helco/" class="tag-cloud-link tag-link-327 tag-link-position-15" style="font-size: 12.307692307692pt;" aria-label="helco (244 items)">helco</a>
<a href="http://www.hawaii247.com/tag/high-surf-advisory/" class="tag-cloud-link tag-link-637 tag-link-position-16" style="font-size: 12.676923076923pt;" aria-label="high surf advisory (283 items)">high surf advisory</a>
<a href="http://www.hawaii247.com/tag/hilo/" class="tag-cloud-link tag-link-28 tag-link-position-17" style="font-size: 17.415384615385pt;" aria-label="hilo (1,648 items)">hilo</a>
<a href="http://www.hawaii247.com/tag/hvo/" class="tag-cloud-link tag-link-8948 tag-link-position-18" style="font-size: 15.507692307692pt;" aria-label="hvo (820 items)">hvo</a>
<a href="http://www.hawaii247.com/tag/ironman/" class="tag-cloud-link tag-link-726 tag-link-position-19" style="font-size: 12.123076923077pt;" aria-label="ironman (230 items)">ironman</a>
<a href="http://www.hawaii247.com/tag/kailua-kona/" class="tag-cloud-link tag-link-392 tag-link-position-20" style="font-size: 12.923076923077pt;" aria-label="kailua-kona (305 items)">kailua-kona</a>
<a href="http://www.hawaii247.com/tag/keaau/" class="tag-cloud-link tag-link-121 tag-link-position-21" style="font-size: 12.369230769231pt;" aria-label="keaau (250 items)">keaau</a>
<a href="http://www.hawaii247.com/tag/kilauea/" class="tag-cloud-link tag-link-400 tag-link-position-22" style="font-size: 15.446153846154pt;" aria-label="kilauea (792 items)">kilauea</a>
<a href="http://www.hawaii247.com/tag/kohala/" class="tag-cloud-link tag-link-87 tag-link-position-23" style="font-size: 12.553846153846pt;" aria-label="Kohala (271 items)">Kohala</a>
<a href="http://www.hawaii247.com/tag/kona/" class="tag-cloud-link tag-link-24 tag-link-position-24" style="font-size: 16.061538461538pt;" aria-label="kona (992 items)">kona</a>
<a href="http://www.hawaii247.com/tag/lava/" class="tag-cloud-link tag-link-699 tag-link-position-25" style="font-size: 13.538461538462pt;" aria-label="lava (388 items)">lava</a>
<a href="http://www.hawaii247.com/tag/lavatalk/" class="tag-cloud-link tag-link-17819 tag-link-position-26" style="font-size: 14.338461538462pt;" aria-label="lavatalk (528 items)">lavatalk</a>
<a href="http://www.hawaii247.com/tag/mauna-kea/" class="tag-cloud-link tag-link-186 tag-link-position-27" style="font-size: 12.984615384615pt;" aria-label="mauna kea (317 items)">mauna kea</a>
<a href="http://www.hawaii247.com/tag/mauna-loa/" class="tag-cloud-link tag-link-175 tag-link-position-28" style="font-size: 12.430769230769pt;" aria-label="mauna loa (259 items)">mauna loa</a>
<a href="http://www.hawaii247.com/tag/missing/" class="tag-cloud-link tag-link-66 tag-link-position-29" style="font-size: 14.830769230769pt;" aria-label="missing (623 items)">missing</a>
<a href="http://www.hawaii247.com/tag/neil-abercrombie/" class="tag-cloud-link tag-link-407 tag-link-position-30" style="font-size: 14.153846153846pt;" aria-label="neil abercrombie (489 items)">neil abercrombie</a>
<a href="http://www.hawaii247.com/tag/nws/" class="tag-cloud-link tag-link-354 tag-link-position-31" style="font-size: 15.630769230769pt;" aria-label="nws (845 items)">nws</a>
<a href="http://www.hawaii247.com/tag/pahoa/" class="tag-cloud-link tag-link-104 tag-link-position-32" style="font-size: 14.030769230769pt;" aria-label="pahoa (469 items)">pahoa</a>
<a href="http://www.hawaii247.com/tag/police/" class="tag-cloud-link tag-link-73 tag-link-position-33" style="font-size: 20pt;" aria-label="police (4,345 items)">police</a>
<a href="http://www.hawaii247.com/tag/pta/" class="tag-cloud-link tag-link-1270 tag-link-position-34" style="font-size: 12.676923076923pt;" aria-label="pta (279 items)">pta</a>
<a href="http://www.hawaii247.com/tag/puna/" class="tag-cloud-link tag-link-50 tag-link-position-35" style="font-size: 16.184615384615pt;" aria-label="puna (1,050 items)">puna</a>
<a href="http://www.hawaii247.com/tag/puu-oo/" class="tag-cloud-link tag-link-1187 tag-link-position-36" style="font-size: 13.661538461538pt;" aria-label="puu oo (406 items)">puu oo</a>
<a href="http://www.hawaii247.com/tag/recalls/" class="tag-cloud-link tag-link-3062 tag-link-position-37" style="font-size: 13.292307692308pt;" aria-label="recalls (350 items)">recalls</a>
<a href="http://www.hawaii247.com/tag/theft/" class="tag-cloud-link tag-link-171 tag-link-position-38" style="font-size: 12.676923076923pt;" aria-label="theft (283 items)">theft</a>
<a href="http://www.hawaii247.com/tag/traffic/" class="tag-cloud-link tag-link-208 tag-link-position-39" style="font-size: 14.030769230769pt;" aria-label="traffic (470 items)">traffic</a>
<a href="http://www.hawaii247.com/tag/triathlon/" class="tag-cloud-link tag-link-85 tag-link-position-40" style="font-size: 12.123076923077pt;" aria-label="triathlon (230 items)">triathlon</a>
<a href="http://www.hawaii247.com/tag/uh-hilo/" class="tag-cloud-link tag-link-79 tag-link-position-41" style="font-size: 15.630769230769pt;" aria-label="uh-hilo (844 items)">uh-hilo</a>
<a href="http://www.hawaii247.com/tag/usgs/" class="tag-cloud-link tag-link-1193 tag-link-position-42" style="font-size: 14.953846153846pt;" aria-label="usgs (653 items)">usgs</a>
<a href="http://www.hawaii247.com/tag/volcano/" class="tag-cloud-link tag-link-371 tag-link-position-43" style="font-size: 13.415384615385pt;" aria-label="volcano (370 items)">volcano</a>
<a href="http://www.hawaii247.com/tag/volcano-watch/" class="tag-cloud-link tag-link-884 tag-link-position-44" style="font-size: 15.261538461538pt;" aria-label="volcano watch (737 items)">volcano watch</a>
<a href="http://www.hawaii247.com/tag/waimea/" class="tag-cloud-link tag-link-33 tag-link-position-45" style="font-size: 12.861538461538pt;" aria-label="waimea (300 items)">waimea</a>                </div>
                
                    		    <div id="sub">
			        <ul>
						<li><h3>Stay up to date</h3><a href="http:///www.hawaii247.com/feed/"><img src="http://cf.hawaii247.com/wp-content/themes/gazette/images/ico-rss.gif" alt="" /></a></li>
						<li><a href="http:///www.hawaii247.com/feed/">Subscribe to the RSS feed</a></li>
						<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=hawaii247com" target="_blank">Subscribe to the feed via email</a></li>
					</ul>
    		    </div>
                

            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

         <div id="text-5" class="block widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Hawaii247" data-widget-id="273685762854227968">Tweets by @Hawaii247</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="smashify_facebook_page_plugin_likebox_widgets" class="block widget widget_smashify_facebook_page_plugin_likebox"><h3>Become a fan on facebook</h3><div class="fb-page" data-href="https://www.facebook.com/Hawaii247com" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><div id="woo_flickr-3" class="block widget widget_woo_flickr"><h3>		Photos on <span>flick<span>r</span></span>        </h3>
        <div class="wrap">
            <div class="fix"></div>
            <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;&amp;layout=x&amp;source=group&amp;group=947033@N23&amp;size=s"></script>
            <div class="fix"></div>
        </div>

	   </div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	<div id="linkcat-3" class="widget widget_links"><h3 class="widget_title">Hawaii County</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://local.nixle.com/city/hi/hilo/" target="_blank">Big Island Alerts</a></li>
<li><a href="http://www.hawaiizerowaste.org/recycle/e-waste" title="County of Hawaii E-Waste" target="_blank">E-Waste</a></li>
<li><a href="http://www.hawaiicounty.gov/">Hawaii County</a></li>
<li><a href="http://www.hawaiicounty.gov/council/" target="_blank">Hawaii County Council</a></li>
<li><a href="http://hawaiicountymayor.com/" target="_blank">Hawaii County Mayor</a></li>
<li><a href="http://www.hawaiicounty.gov/parks-and-recreation/">Hawaii County Park, Rec &amp; Camping Info</a></li>
<li><a href="http://www.hawaiipolice.com/" target="_blank">Hawaii County Police</a></li>
<li><a href="http://hihs.org" title="Hawaii Island Humane Society" target="_blank">Humane Society</a></li>
<li><a href="http://hawaii.gov/dlnr/dar/regulated_areas_hawaii.html" target="_blank">Regulated Fishing Areas</a></li>
<li><a href="http://www.hawaiizerowaste.org/facilities/" title="Hawaii County Solid Waste Facilities" target="_blank">Transfer Stations (trash dumps)</a></li>
<li><a href="http://www.hawaiicountycdp.info/puna-cdp/public-service-announcements/WATER%20SPIGOTS%20Map%202011.pdf/view" title="Hawaii County Water Spigots for Clean Drinking Water" target="_blank">Water Spigots</a></li>

	</ul>
</div>
<div id="linkcat-4" class="widget widget_links"><h3 class="widget_title">Hawaii State</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://jimspss1.courts.state.hi.us/court/ck_public_qry_main.cp_main_idx" target="_blank">Court Connect</a></li>
<li><a href="http://hawaii.gov/elections/results/" title="Election Results for the State of Hawaii" target="_blank">Election Results</a></li>
<li><a href="http://oceansafety.soest.hawaii.edu/big-island" target="_blank">Hawaii Beach Safety</a></li>
<li><a href="http://hawaii.gov/health" target="_blank">Hawaii Dept of Health</a></li>
<li><a href="http://dhrd.hawaii.gov/state-observed-holidays/" target="_top">Hawaii Government Holidays</a></li>
<li><a href="http://sexoffenders.hawaii.gov/" target="_blank">Hawaii Sex/Minor Offender Information</a></li>
<li><a href="https://hawaiitrails.org/" target="_blank">Hawaii Trails</a></li>
<li><a href="http://hi.healthinspections.us/hawaii/" target="_blank">Heath Inspections</a></li>
<li><a href="http://www.missingchildcenterhawaii.com/" target="_blank">Maile Amber Alert</a></li>
<li><a href="https://camping.ehawaii.gov/camping/welcome.html" title="Wiki Permits" target="_blank">State Camping Permits</a></li>
<li><a href="http://budget.hawaii.gov/finance/unclaimedproperty/" title="State of Hawaii Unclaimed Property Office" target="_blank">Unclaimed Property</a></li>

	</ul>
</div>
<div id="linkcat-18414" class="widget widget_links"><h3 class="widget_title">Health</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://npic.orst.edu/ingred/ptype/repel.html" target="_blank">Choosing and using insect repellents</a></li>
<li><a href="http://health.hawaii.gov/docd/dengue-outbreak-2015/" target="_blank">Dengue Outbreak</a></li>
<li><a href="http://www.hawaiipolice.com/services/domestic-violence-services" title="Domestic Violence Services">Domestic Abuse Info</a></li>
<li><a href="http://www.epa.gov/japan2011/" target="_blank">EPA&#039;s Radiation Monitoring</a></li>
<li><a href="http://www.thehotline.org" target="_blank">National Domestic Violence Hotline</a></li>
<li><a href="https://rainn.org" title="The nation&#8217;s largest anti-sexual assault organization" target="_top">National Sexual Assault Hotline</a></li>
<li><a href="http://www.suicidepreventionlifeline.org" target="_top">National Suicide Prevention Lifeline</a></li>
<li><a href="https://www.rainn.org" target="_blank">Rape, Abuse &amp; Incest National Network</a></li>
<li><a href="http://health.hawaii.gov/docd/disease_listing/rat-lungworm-angiostrongyliasis/" target="_blank">Rat Lungworm</a></li>
<li><a href="http://us.reachout.com" title="Online support for youth" target="_top">ReachOut.com</a></li>
<li><a href="https://www.veteranscrisisline.net" target="_blank">Veterans Crisis Line</a></li>
<li><a href="http://www.who.int/en/" target="_blank">World Health Organization</a></li>

	</ul>
</div>
<div id="linkcat-17830" class="widget widget_links"><h3 class="widget_title">LavaTalk.info</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.hawaiicounty.gov/active-alerts/" title="Hawaii County Civil Defense alerts" target="_top">Civil Defense Active Alerts</a></li>
<li><a href="http://hvo.wr.usgs.gov/" title="U.S. Geological Survey/Hawaiian Volcano Observatory" target="_top">Hawaiian Volcano Observatory</a></li>
<li><a href="http://lavatalk.info" title="Latest information about the lava flow on Hawaii 24/7" target="_top">LavaTalk.info</a></li>

	</ul>
</div>
<div id="linkcat-3679" class="widget widget_links"><h3 class="widget_title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bigislandraces.com" title="swim/bike/run and more" target="_blank">Big Island Races</a></li>
<li><a href="http://www.nytimes.com/ref/crosswords/classicpuz.html" target="_blank">Classic NY Times Crosswords</a></li>
<li><a href="http://www.youtube.com/user/Hawaii247com/videos" target="_top">Hawaii 24/7 YouTube Channel</a></li>
<li><a href="http://www.hawaiiradiotv.com/BigIsleRadio.html" target="_blank">Hawaii Island Radio Guide</a></li>
<li><a href="http://wehewehe.org" title="Hawaiian Dictionary" target="_blank">Hawaiian Dictionary</a></li>
<li><a href="http://cf.hawaii247.com/wp-content/uploads/HurricanePreparednessGuide.pdf" target="_blank">Hurricane Preparedness Guide by Red Cross</a></li>
<li><a href="http://marinedebris.noaa.gov/tsunamidebris/">Japan Tsunami Debris Info</a></li>
<li><a href="http://www.cpsc.gov/en/Recalls/" target="_blank">Product Recalls</a></li>
<li><a href="http://www.sensorly.com" target="_blank">Sensorly Cellphone Coverage Maps</a></li>
<li><a href="http://www.timeanddate.com/worldclock/converter.html" target="_blank">Time Zone Converter</a></li>
<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV Guide</a></li>

	</ul>
</div>
 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	<div id="stock-quote-sidebar" class="widget widget_sqsidebar"><h3 class="widget_title">Stock Quotes</h3><table border='0' cellpadding='0' cellspacing='0'><tr id="sqsboddrow"><td width='60'><a title='NASDAQ Composite' href='http://finance.yahoo.com/q?s=^IXIC' target='_blank'>NASDAQ</a></td><td width='50' align='right'>6624.0044</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=^IXIC&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=^IXIC' border='0' width='192' height='96'/><font color='green'>+18.2031</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='S&amp;P 500 Index' href='http://finance.yahoo.com/q?s=^GSPC' target='_blank'>S&amp;P 500</a></td><td width='50' align='right'>2557.64</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=^GSPC&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=^GSPC' border='0' width='192' height='96'/><font color='green'>+4.47</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Apple Inc.' href='http://finance.yahoo.com/q?s=AAPL' target='_blank'>AAPL</a></td><td width='50' align='right'>159.88</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=AAPL&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=AAPL' border='0' width='192' height='96'/><font color='green'>+2.89</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Facebook, Inc.' href='http://finance.yahoo.com/q?s=FB' target='_blank'>FB</a></td><td width='50' align='right'>174.52</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=FB&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=FB' border='0' width='192' height='96'/><font color='green'>+0.78</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Alphabet Inc.' href='http://finance.yahoo.com/q?s=GOOG' target='_blank'>GOOG</a></td><td width='50' align='right'>992.00</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=GOOG&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=GOOG' border='0' width='192' height='96'/><font color='green'>+2.32</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Intel Corporation' href='http://finance.yahoo.com/q?s=INTC' target='_blank'>INTC</a></td><td width='50' align='right'>39.76</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=INTC&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=INTC' border='0' width='192' height='96'/><font color='green'>+0.09</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Microsoft Corporation' href='http://finance.yahoo.com/q?s=MSFT' target='_blank'>MSFT</a></td><td width='50' align='right'>77.65</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=MSFT&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=MSFT' border='0' width='192' height='96'/><font color='green'>+0.16</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Oracle Corporation' href='http://finance.yahoo.com/q?s=ORCL' target='_blank'>ORCL</a></td><td width='50' align='right'>48.86</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=ORCL&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=ORCL' border='0' width='192' height='96'/><font color='green'>+0.25</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='QUALCOMM Incorporated' href='http://finance.yahoo.com/q?s=QCOM' target='_blank'>QCOM</a></td><td width='50' align='right'>52.38</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=QCOM&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=QCOM' border='0' width='192' height='96'/><font color='red'>-0.44</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Alexander & Baldwin, Inc.' href='http://finance.yahoo.com/q?s=ALEX' target='_blank'>ALEX</a></td><td width='50' align='right'>45.46</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=ALEX&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=ALEX' border='0' width='192' height='96'/><font color='red'>-0.24</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Bank of Hawaii Corporation' href='http://finance.yahoo.com/q?s=BOH' target='_blank'>BOH</a></td><td width='50' align='right'>83.62</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BOH&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BOH' border='0' width='192' height='96'/><font color='green'>+0.53</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Barnwell Industries, Inc.' href='http://finance.yahoo.com/q?s=BRN' target='_blank'>BRN</a></td><td width='50' align='right'>1.851</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BRN&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BRN' border='0' width='192' height='96'/><font color='green'>+0.001</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Boyd Gaming Corporation' href='http://finance.yahoo.com/q?s=BYD' target='_blank'>BYD</a></td><td width='50' align='right'>27.90</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BYD&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BYD' border='0' width='192' height='96'/><font color='green'>+0.21</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='CASTLE GP INC UTAH COM STK' href='http://finance.yahoo.com/q?s=CAGU' target='_blank'>CAGU</a></td><td width='50' align='right'>0.315</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=CAGU&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=CAGU' border='0' width='192' height='96'/>+0.000</a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Central Pacific Financial Corp ' href='http://finance.yahoo.com/q?s=CPF' target='_blank'>CPF</a></td><td width='50' align='right'>32.54</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=CPF&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=CPF' border='0' width='192' height='96'/><font color='green'>+0.38</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Cyanotech Corporation' href='http://finance.yahoo.com/q?s=CYAN' target='_blank'>CYAN</a></td><td width='50' align='right'>4.70</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=CYAN&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=CYAN' border='0' width='192' height='96'/><font color='green'>+0.15</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Hawaiian Holdings, Inc.' href='http://finance.yahoo.com/q?s=HA' target='_blank'>HA</a></td><td width='50' align='right'>38.95</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=HA&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=HA' border='0' width='192' height='96'/><font color='green'>+1.00</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Hawaiian Telcom Holdco, Inc.' href='http://finance.yahoo.com/q?s=HCOM' target='_blank'>HCOM</a></td><td width='50' align='right'>30.56</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=HCOM&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=HCOM' border='0' width='192' height='96'/><font color='green'>+0.07</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Hawaiian Electric Industries, I' href='http://finance.yahoo.com/q?s=HE' target='_blank'>HE</a></td><td width='50' align='right'>34.67</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=HE&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=HE' border='0' width='192' height='96'/><font color='green'>+0.34</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Maui Land & Pineapple Company, ' href='http://finance.yahoo.com/q?s=MLP' target='_blank'>MLP</a></td><td width='50' align='right'>16.55</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=MLP&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=MLP' border='0' width='192' height='96'/><font color='green'>+0.30</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='MERA PHARMACEUTICA COM USD0.000' href='http://finance.yahoo.com/q?s=MRPI' target='_blank'>MRPI</a></td><td width='50' align='right'>0.0014</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=MRPI&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=MRPI' border='0' width='192' height='96'/>+0.0000</a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='ROYAL HAWAIIAN ORC DEPOSITARY U' href='http://finance.yahoo.com/q?s=NNUTU' target='_blank'>NNUTU</a></td><td width='50' align='right'>2.15</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=NNUTU&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=NNUTU' border='0' width='192' height='96'/><font color='green'>+0.03</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='ORPHEUM PROPERTY COM STK USD1' href='http://finance.yahoo.com/q?s=PLFF' target='_blank'>PLFF</a></td><td width='50' align='right'>0.02</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=PLFF&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=PLFF' border='0' width='192' height='96'/>+0.00</a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Territorial Bancorp Inc.' href='http://finance.yahoo.com/q?s=TBNK' target='_blank'>TBNK</a></td><td width='50' align='right'>32.59</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=TBNK&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=TBNK' border='0' width='192' height='96'/><font color='red'>-0.01</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Tesoro Corporation' href='http://finance.yahoo.com/q?s=TSO' target='_blank'>TSO</a></td><td width='50' align='right'>97.87</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=TSO&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=TSO' border='0' width='192' height='96'/><font color='red'>-97.87</font></a></td></tr></table><center><font id='stockfooter'>Oct 16, 2017 /  5:15 pm</font></center></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!--QUANTCAST BADGE START-->
<div>
<iframe frameborder='1' scrolling='no' marginheight='0' marginwidth='0' height='60' width='150' src='http://widget.quantcast.com/hawaii247.com/4'></iframe>
</div>
<!--QUANTCAST BADGE END--></div>
		</div> 		
<!-- News_VerticalBanner_Right_120x240 START -->
<center>
<div class="g g-33"><div class="g-single a-24"><iframe src="http://rcm.amazon.com/e/cm?t=haw247-20&o=1&p=8&l=as1&asins=B00385XZJM&fc1=000000&IS2=1&lt1=_blank&m=amazon&lc1=0000FF&bc1=000000&bg1=FFFFFF&f=ifr" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe></div></div></center>
<p>&nbsp;</p>
<!-- News_VerticalBanner_Right_120x240 END -->
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
<p class="fl">&copy; Copyright 2017 Hawaii 24/7 | <a href="/about/">About Us</a> | <a href="/contact-us/">Contact Us</a> | <a href="/advertising/">Advertising</a> | <a href="/privacy-policy/">Privacy Policy</a>
	</div><!--/footer -->
<!-- Footer_Leaderboard_728x90 START -->
<center>
<div class="g g-1"><div class="g-dyn a-100 c-1"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4848050099365348";
/* Homepage-Leaderboard */
google_ad_slot = "8445459993";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="g-dyn a-96 c-2"><script type="text/javascript"><!--
amazon_ad_tag = "haw247-20"; amazon_ad_width = "728"; amazon_ad_height = "90";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script></div></div></center>
<p>&nbsp;</p>
<!-- Footer_Leaderboard_728x90 END -->
</div><!--/page -->



                  <style type="text/css">
img
{
	max-width:100%;
	}
div
{
	max-width:100%;
	}

iframe
{
	max-width:100%;
	}
	
</style>
                
<style type="text/css">


</style>
<div id="tmp_exp_SanBuenaventura_960x480" style="display:hidden"> <div style=""></div>  <center>
   
          
                                       <a  href="http://www.capitol.hawaii.gov/house.aspx" target="_blank"><img src="http://cf.hawaii247.com/wp-content/plugins/expandablebanners/images/file_3959633628.jpg" id="SanBuenaventura_960x480"/></a>
                  
                 
                       
                          
</center> <div style=""></div>
   </div>
   
   <script type="text/javascript">
  
   if(document.getElementById('SanBuenaventura_960x480')!=null){
document.getElementById('SanBuenaventura_960x480').innerHTML+=document.getElementById('tmp_exp_SanBuenaventura_960x480').innerHTML;
}
document.getElementById('tmp_exp_SanBuenaventura_960x480').innerHTML="";

 if(document.getElementById('firstimg_SanBuenaventura_960x480')!=null){
	 console.log(document.getElementById('firstimg_SanBuenaventura_960x480').clientHeight);
  document.getElementById('SanBuenaventura_960x480').style.width=document.getElementById('firstimg_SanBuenaventura_960x480').clientWidth+'px';
   document.getElementById('SanBuenaventura_960x480').style.height=document.getElementById('firstimg_SanBuenaventura_960x480').clientHeight+'px';
}   </script>
	       

  <script type="text/javascript">
           
          var adm_url="http://www.hawaii247.com/wp-admin/"; 
		   function createEXP_SanBuenaventura_960x480(){
	  			var SanBuenaventura_960x480 = ExpandableBanners.banner("SanBuenaventura_960x480", 'http://cf.hawaii247.com/wp-content/plugins/expandablebanners/images/file_6918475367.jpg');
			SanBuenaventura_960x480.link = "http://www.capitol.hawaii.gov/house.aspx";
						  SanBuenaventura_960x480.targetNew=true;  
						
			SanBuenaventura_960x480.banid = "bn_10-16-2015_04:22:37|Plugin|Exp";
			ocis(SanBuenaventura_960x480.banid);
					     SanBuenaventura_960x480.setCloseImage("http://cf.hawaii247.com/wp-content/plugins/expandablebanners/images/close-blacktext.png", 'right', 'bottom');
				 SanBuenaventura_960x480.closeOutside = false;
				  						                            SanBuenaventura_960x480.responsive = true;

                      
						     SanBuenaventura_960x480.animated = false;
											SanBuenaventura_960x480.expandOnClick = false;
					SanBuenaventura_960x480.setDirection('down', 'center'); 
			    }
		  
    </script>
	<script type="text/javascript">
 

	 function autoExpand() {
		 			    
						}
    </script>


 <script type="text/javascript">
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}
 
function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
function eraseCookie(name) {
	createCookie(name,"",-1);
}
if (document.addEventListener) {
    document.addEventListener("DOMContentLoaded",function(){createEXP_SanBuenaventura_960x480();documentReady=true;autoExpand();});}
else if (!window.onload) window.onload = function(){createEXP_SanBuenaventura_960x480();documentReady=true;autoExpand();}



	   

</script>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7dlaAkKnQ5FEo"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-7dlaAkKnQ5FEo.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery('#tagcloud').height();

	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();

	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value

		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();

		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hawaii247.com\/2017\/10\/16\/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants\/":126003};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/10/16/police-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='http://www.hawaii247.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel-ie8fix.css?ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript' src='http://cf.hawaii247.com/wp-includes/js/comment-reply.min.js?ver=d565c6a97c29fe3b1b0e9ff50732fb25'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.hawaii247.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.9'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201742'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-includes/js/wp-embed.min.js?ver=d565c6a97c29fe3b1b0e9ff50732fb25'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/_inc/spin.js?ver=1.3'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/_inc/jquery.spin.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"http:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php","nonce":"7113cc1406","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"http:\/\/www.hawaii247.com\/wp-login.php?redirect_to=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F10%2F16%2Fpolice-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/carousel/jetpack-carousel.js?ver=20170209'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=5.4'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=5.4'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=5.4'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=5.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?render=explicit&#038;ver=1.32'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfLLw8TAAAAAHcvcUru19dWbqftsyhy0nWtyiiu","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/google-captcha/js/script.js?ver=1.32'></script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=20170629#ver=20170629' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&postid=126003&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=f024abd0d7e52cad6a1bc5b48c990d4d4fd81cad#parent=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F10%2F16%2Fpolice-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "http://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&postid=126003&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=5.4&sig=f024abd0d7e52cad6a1bc5b48c990d4d4fd81cad#parent=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F10%2F16%2Fpolice-are-searching-for-a-kapaau-man-wanted-for-sexual-assault-and-warrants%2F";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "http:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-201742.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'5852601',post:'126003',tz:'-10',srv:'www.hawaii247.com'} ]);
	_stq.push([ 'clickTrackerInit', '5852601', '126003' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.962 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-10-16 20:55:32 -->

<!-- super cache -->