<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Average gas prices in Hawaii rise 2.7 cents per gallon the past week | Hawaii 24/7</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://www.hawaii247.com/wp-content/themes/hawaii247-theme/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http:///www.hawaii247.com/feed/" />
    <link rel="pingback" href="http://www.hawaii247.com/xmlrpc.php" />
       
    <!--[if IE 6]>
    <script type="text/javascript" src="http://cf.hawaii247.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            <!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google6cf7367a682bf6c6" />
<meta name="msvalidate.01" content="D2C909F3511ABAEE3D1A81313F022480" />
<meta name="p:domain_verify" content="9ac1fa17c87f1be2a637a9cb67441448" />
<link rel='dns-prefetch' href='//www.hawaii247.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Hawaii 24/7 &raquo; Average gas prices in Hawaii rise 2.7 cents per gallon the past week Comments Feed" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.hawaii247.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=f5290adeb81fd5e089aa8fccee223c52"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.hawaii247.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.7' type='text/css' media='all' />
<link rel='stylesheet' id='gglcptch-css'  href='http://www.hawaii247.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.28' type='text/css' media='all' />
<link rel='stylesheet' id='tablepress-default-css'  href='http://www.hawaii247.com/wp-content/plugins/tablepress/css/default.min.css?ver=1.8' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.hawaii247.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.hawaii247.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='http://cf.hawaii247.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var impression_object = {"ajax_url":"http:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.dyngroup.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var click_object = {"ajax_url":"http:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/adrotate-pro/library/jquery.adrotate.clicktracker.js'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/expandablebanners/expandablebanners.js?ver=f5290adeb81fd5e089aa8fccee223c52'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/expandablebanners/swfobject/swfobject.js?ver=f5290adeb81fd5e089aa8fccee223c52'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/themes/gazette/includes/js/scripts.js?ver=f5290adeb81fd5e089aa8fccee223c52'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/themes/gazette/includes/js/superfish.js?ver=f5290adeb81fd5e089aa8fccee223c52'></script>
<link rel='https://api.w.org/' href='http://www.hawaii247.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.hawaii247.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://cf.hawaii247.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Military convoys to travel between PTA and Kawaihae Monday (April 24)' href='http://www.hawaii247.com/2017/04/24/military-convoys-to-travel-between-pta-and-kawaihae-monday-april-24/' />
<link rel='next' title='Strong quake near Chile, no tsunami threat Monday (April 24)' href='http://www.hawaii247.com/2017/04/24/strong-quake-near-chile-no-tsunami-threat-monday-april-24/' />

<link rel="canonical" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/" />
<link rel='shortlink' href='http://www.hawaii247.com/?p=122095' />
<link rel="alternate" type="application/json+oembed" href="http://www.hawaii247.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F04%2F24%2Faverage-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.hawaii247.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F04%2F24%2Faverage-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3%2F&#038;format=xml" />

<!-- This site is using AdRotate v4.5.1 Professional to display their advertisements - https://ajdg.solutions/products/adrotate-for-wordpress/ -->
<!-- AdRotate CSS -->
<style type="text/css" media="screen">
	.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:0px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-2 { margin:0px 1px 1px 1px;width:100%; max-width:468px; height:100%; max-height:60px; }
	.g-3 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-4 { margin:1px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-5 { margin:1px 1px 1px 1px;width:100%; max-width:728px; height:100%; max-height:90px; }
	.g-6 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:240px; }
	.g-13 { margin:1px 1px 1px 1px;width:100%; max-width:120px; height:100%; max-height:240px; }
	.g-14 { margin:1px 1px 1px 1px; }
	.g-15 { margin:1px 1px 1px 1px; }
	.g-16 { margin:1px 1px 1px 1px; }
	.g-17 { margin:1px 1px 1px 1px; }
	.g-18 { margin:1px 1px 1px 1px; }
	.g-19 { margin:1px 1px 1px 1px; }
	.g-20 { margin:1px 1px 1px 1px; }
	.g-21 { margin:1px 1px 1px 1px; }
	.g-22 { margin:1px 1px 1px 1px; }
	.g-23 { margin:1px 1px 1px 1px; }
	.g-24 { margin:1px 1px 1px 1px; }
	.g-25 { margin:1px 1px 1px 1px; }
	.g-26 { margin:1px 1px 1px 1px; }
	.g-27 { margin:0px 1px 1px 1px; }
	.g-28 { margin:1px 1px 1px 1px; }
	.g-29 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-30 { margin:0px 1px 1px 1px;width:100%; max-width:300px; height:100%; max-height:250px; }
	.g-31 { margin:1px 1px 1px 1px; }
	.g-32 { margin:1px 1px 1px 1px; }
	.g-33 { margin:1px 1px 1px 1px; }
	.g-34 { margin:1px 1px 1px 1px; }
	.g-35 { margin:1px 1px 1px 1px; }
	.g-36 { margin:1px 1px 1px 1px; }
	.g-37 { margin:1px 1px 1px 1px; }
	.g-38 { margin:1px 1px 1px 1px; }
	.g-39 { margin:1px 1px 1px 1px; }
	.g-40 { margin:1px 1px 1px 1px; }
	.g-41 { margin:1px 1px 1px 1px; }
	.g-42 { margin:1px 1px 1px 1px; }
	.g-43 { margin:1px 1px 1px 1px; }
	.g-44 { margin:1px 1px 1px 1px; }
	.g-45 { margin:1px 1px 1px 1px; }
	.g-46 { margin:1px 1px 1px 1px; }
	.g-47 { margin:1px 1px 1px 1px; }
	.g-48 { margin:1px 1px 1px 1px; }
	.g-49 { margin:1px 1px 1px 1px; }
	.g-50 { margin:1px 1px 1px 1px; }
	.g-51 { margin:1px 1px 1px 1px; }
	.g-52 { margin:1px 1px 1px 1px; }
	.g-53 { margin:1px 1px 1px 1px; }
	.g-54 { margin:1px 1px 1px 1px; }
	.g-55 { margin:1px 1px 1px 1px; }
	.g-56 { margin:1px 1px 1px 1px; }
	.g-57 { margin:1px 1px 1px 1px;width:100%; max-width:125px; height:100%; max-height:125px; }
	.g-58 { margin:1px 1px 1px 1px; }
	.g-59 { margin:1px 1px 1px 1px; }
	.g-60 { margin:1px 1px 1px 1px; }
	.g-61 { margin:1px 1px 1px 1px; }
	.g-62 { margin:1px 1px 1px 1px; }
	.g-63 { margin:1px 1px 1px 1px; }
	.g-64 { margin:1px 1px 1px 1px; }
	.g-65 { margin:1px 1px 1px 1px; }
	.g-66 { margin:1px 1px 1px 1px; }
	.g-67 { margin:1px 1px 1px 1px; }
	.g-68 { margin:1px 1px 1px 1px; }
	.g-69 { margin:1px 1px 1px 1px; }
	.g-70 { margin:1px 1px 1px 1px; }
	.g-71 { margin:1px 1px 1px 1px; }
	.g-72 { margin:1px 1px 1px 1px; }
	.g-73 { margin:1px 1px 1px 1px; }
	.g-74 { margin:1px 1px 1px 1px; }
	.g-75 { margin:0px 1px 1px 1px; }
	.g-76 { margin:1px 1px 1px 1px; }
	.g-77 { margin:1px 1px 1px 1px; }
	.g-78 { margin:1px 1px 1px 1px; }
	.g-79 { margin:1px 1px 1px 1px; }
	.g-80 { margin:1px 1px 1px 1px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}
</style>
<!-- /AdRotate CSS -->

<div id="fb-root"></div>
<script>(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.3";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script type="text/javascript"><!--

	            function addEvent(elm, evType, fn, useCapture)
	            // addEvent and removeEvent
	            // cross-browser event handling for IE5+,  NS6 and Mozilla
	            // By Scott Andrew
	            {
	              if (elm.addEventListener){
	                  elm.addEventListener(evType, fn, useCapture);
	                  return true;
	              } else if (elm.attachEvent){
	                  var r = elm.attachEvent("on"+evType, fn);
	                  return r;
	              } else {
	                  // alert("Handler could not be removed");
	              }
	            }
	            function externalLinks() {
	             if (!document.getElementsByTagName) return;
	             var anchors = document.getElementsByTagName("a");
				 var newwindows =0;
	             for (var i=0; i<anchors.length; i++) {
	               var anchor = anchors[i];
	               if (anchor.getAttribute("href") && anchor.getAttribute("rel") == "external") {
	                        anchor.setAttribute("target","_blank");
							newwindows++;
					}
	             }
	            }

	            addEvent(window, "load", externalLinks);

	            //-->
	            </script>
	            	<style type="text/css" media="screen">
		#wpadminbar .shortlink-input{
			color: #fff
		}

	</style>
	
	<link rel="stylesheet" href="http://www.hawaii247.com/wp-content/plugins/stock-quote-sidebar/sqsbstyle.css" type="text/css" media="screen" />
    <!-- The line below starts the conditional comment -->
    <!--[if IE]>
      <style type="text/css">
        body {behavior: url(http://cf.hawaii247.com/wp-content/plugins/stock-quote-sidebar/csshover.htc);}
      </style>
    <![endif]--> <!-- This ends the conditional comment -->
    <script language="javascript" type="text/javascript">
    //<![CDATA[
    function popupChart( obj, url ) {
            placeHolder = $(obj).getElementsByClassName("chartPlaceHolder")[0];
                            if (placeHolder.nodeName != "IMG") {
                             placeHolder.replace("");
                         }
			}
//]]>
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'>
<link rel='dns-prefetch' href='//s0.wp.com'>
<link rel='dns-prefetch' href='//s1.wp.com'>
<link rel='dns-prefetch' href='//s2.wp.com'>
<link rel='dns-prefetch' href='//public-api.wordpress.com'>
<link rel='dns-prefetch' href='//0.gravatar.com'>
<link rel='dns-prefetch' href='//1.gravatar.com'>
<link rel='dns-prefetch' href='//2.gravatar.com'>
<link rel='dns-prefetch' href='//widgets.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style>
<!-- Alt Stylesheet -->
<link href="http://www.hawaii247.com/wp-content/themes/gazette/styles/default.css" rel="stylesheet" type="text/css" />

<!-- Woo Shortcodes CSS -->
<link href="http://www.hawaii247.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://www.hawaii247.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="Hawaii247.com 0.3" />
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.8" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 300px!important }
.wooslider .slider-container .slide-content { top: 300px } }
</style>
<!-- AdRotate JS -->
<script type="text/javascript">
jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-1').gslider({ groupid: 1, speed: 20000 });
	jQuery('.g-2').gslider({ groupid: 2, speed: 9000 });
	jQuery('.g-3').gslider({ groupid: 3, speed: 10000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 10000 });
	jQuery('.g-5').gslider({ groupid: 5, speed: 15000 });
	jQuery('.g-6').gslider({ groupid: 6, speed: 7000 });
	jQuery('.g-13').gslider({ groupid: 13, speed: 10000 });
	jQuery('.g-29').gslider({ groupid: 29, speed: 10000 });
	jQuery('.g-30').gslider({ groupid: 30, speed: 10000 });
	jQuery('.g-57').gslider({ groupid: 57, speed: 6000 });
}
});
</script>
<!-- /AdRotate JS -->


<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Average gas prices in Hawaii rise 2.7 cents per gallon the past week" />
<meta property="og:url" content="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/" />
<meta property="og:description" content="Average retail gasoline prices in Hawaii have risen 2.7 cents per gallon in the past week, averaging $3.09/g yesterday, according to GasBuddy&#8217;s daily survey of 355 gas outlets in Hawaii. This…" />
<meta property="article:published_time" content="2017-04-24T18:00:05+00:00" />
<meta property="article:modified_time" content="2017-04-24T10:14:11+00:00" />
<meta property="og:site_name" content="Hawaii 24/7" />
<meta property="og:image" content="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-200x200.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@hawaii247" />
<meta name="twitter:image" content="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-270x270.jpg" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Hawaii247" />
<link rel="icon" href="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-32x32.jpg" sizes="32x32" />
<link rel="icon" href="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-180x180.jpg" />
<meta name="msapplication-TileImage" content="http://cf.hawaii247.com/wp-content/uploads/2016/11/cropped-Hawaii247-site-icon-625x625-270x270.jpg" />

<!-- BEGIN GADWP v4.9.6.2 Universal Tracking - https://deconf.com/google-analytics-dashboard-wordpress/ -->
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-6323112-2', 'auto');
  ga('send', 'pageview');
</script>

<!-- END GADWP Universal Tracking -->


	<link rel="apple-touch-icon" href="/Hawaii247-touch-icon.png"/>
<!-- Google Analytics -->
<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');

ga('create', 'UA-6323112-1', 'auto');
ga('send', 'pageview');
</script>
<!-- End Google Analytics -->
</head>

<body class="post-template-default single single-post postid-122095 single-format-standard chrome alt-style-default">

<!-- Set video category -->

<div id="page">
<!-- LEADERBOARD ADS START -->
<p>&nbsp;</p>
<center>
<table>
<tr>
  <td>
<!-- Business_Leaderboard_Top_728x90 START -->
<div class="g g-35"><div class="g-single a-96"><script type="text/javascript"><!--
amazon_ad_tag = "haw247-20"; amazon_ad_width = "728"; amazon_ad_height = "90";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script></div></div><!-- Business_Leaderboard_Top_728x90 END -->

</td>
  <td><p>&nbsp; &nbsp;</p></td>
  <td>
<!-- Homepage_Button_Top_120x90 START -->
<div class="g g-69"><div class="g-single a-125"><div class="alignleft">  
<script type='text/javascript'>
 amzn_assoc_ad_type = 'banner';
 amzn_assoc_tracking_id = 'haw247-20';
 amzn_assoc_marketplace = 'amazon';
 amzn_assoc_region = 'US';
 amzn_assoc_placement = 'assoc_banner_placement_default';
 amzn_assoc_linkid = 'S4F3PSRSCLMWBFZL';
 amzn_assoc_campaigns = 'gift_certificates';
 amzn_assoc_p = '20';
 amzn_assoc_banner_type = 'category';
 amzn_assoc_isresponsive = 'false';
 amzn_assoc_banner_id = '05F47J9V4TS95DY2CR82';
 amzn_assoc_width = '120';
 amzn_assoc_height = '90';
</script>
<script src='//z-na.amazon-adsystem.com/widgets/q?ServiceVersion=20070822&Operation=GetScript&ID=OneJS&WS=1'></script>
</div></div></div><!-- Homepage_Button_Top_120x90 END -->

</td>
</tr>
</table>
</center>
<!-- LEADERBOARD ADS END -->
<div id="nav"> <!-- START TOP NAVIGATION BAR -->
	
		<div id="nav-left">
			<ul id="nav1" class="menu"><li id="menu-item-34955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-34955"><a href="http://www.hawaii247.com">Home</a></li>
<li id="menu-item-44284" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-44284"><a href="http://www.hawaii247.com/calendars/events-calendar/">Calendars</a>
<ul class="sub-menu">
	<li id="menu-item-34950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34950"><a href="http://www.hawaii247.com/calendars/events-calendar/">Events Calendar</a></li>
	<li id="menu-item-34951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34951"><a href="http://www.hawaii247.com/calendars/sports-calendar/">Sports Calendar</a></li>
	<li id="menu-item-51443" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51443"><a href="http://www.hawaii247.com/calendars/moon-calendar/">Moon Calendar</a></li>
	<li id="menu-item-34949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34949"><a href="http://www.hawaii247.com/calendars/submit-event/">Submit Event</a></li>
</ul>
</li>
<li id="menu-item-54812" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54812"><a href="http://www.hawaii247.com/gas/">Gas</a></li>
<li id="menu-item-34953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34953"><a href="http://www.hawaii247.com/weather/">Weather</a></li>
<li id="menu-item-35009" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35009"><a href="http://www.hawaii247.com/archives/">Archives</a></li>
<li id="menu-item-45783" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-45783"><a>Be Prepared</a>
<ul class="sub-menu">
	<li id="menu-item-64862" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64862"><a href="http://www.hawaii247.com/flood/">Flooding</a></li>
	<li id="menu-item-50680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-50680"><a>Storms/Hurricanes</a>
	<ul class="sub-menu">
		<li id="menu-item-54125" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54125"><a href="http://www.hawaii247.com/national-weather-service-on-hurricanes/">National Weather Service on Hurricanes</a></li>
		<li id="menu-item-50681" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-50681"><a href="http://www.hawaii247.com/helco-reminds-customers-to-prepare-for-hurricane-season/">HELCO Reminds Customers to Prepare for Hurricane Season</a></li>
	</ul>
</li>
	<li id="menu-item-95940" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-95940"><a href="http://lavatalk.info">LavaTalk.info</a></li>
	<li id="menu-item-47976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47976"><a>Tsunami</a>
	<ul class="sub-menu">
		<li id="menu-item-45956" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45956"><a href="http://www.hawaii247.com/what-is-a-tsunami-watch-and-what-should-i-do/">What is a &#8216;Tsunami Watch&#8217;</a></li>
		<li id="menu-item-45792" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45792"><a href="http://www.hawaii247.com/what-is-a-tsunami-warning-and-what-should-i-do/">What is a &#8216;tsunami warning&#8217;</a></li>
		<li id="menu-item-47979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47979"><a href="http://www.hawaii247.com/tsunami-evacuation-centers-for-the-big-island/">Tsunami Evacuation Centers for the Big Island</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-90249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90249"><a href="http://www.hawaii247.com/live/">Live</a></li>
<li id="menu-item-121559" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-121559"><a href="http://www.hawaii247.com/contact-us/">Contact Us</a></li>
</ul>		</div><!--/nav-left -->

		<div id="nav-right">		
		
			<form method="get" id="searchform" action="http://www.hawaii247.com/">
				
				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://cf.hawaii247.com/wp-content/themes/gazette/images/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>
		
		</div><!--/nav-right -->
		
	</div><!--/nav-->
	
	<div class="fix"></div>
	
	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->
		
		<div id="logo">
	       
		            <a href="http://www.hawaii247.com/" title="Hawaii247.com | Hawaii&#039;s News Now &#8211; News, Weather, Sports from the Big Island">
                <img src="/wp-content/uploads/2011/02/logo.gif" alt="Hawaii 24/7" />
            </a>
         
        
                    <span class="site-title"><a href="http://www.hawaii247.com/">Hawaii 24/7</a></span>
                    <span class="site-description">Hawaii247.com | Hawaii&#039;s News Now &#8211; News, Weather, Sports from the Big Island</span>
	      	
		</div><!-- /#logo -->
		
<!-- Business_Banner_Top_468x60 START -->
<div id="topbanner">
<div class="g g-36"><div class="g-single a-134"><a class="gofollow" data-track="MTM0LDM2LDEsNjA=" href="https://hover.com/RHSdzj6F"><img src="http://www.hawaii247.com//wp-content/uploads/banners/Hover-468x60.jpg" /></a></div></div><!-- Business_Banner_Top_468x60 END -->
		
		</div>
	</div><!--/header -->
    
    	
	
	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-34982" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34982"><a href="http://www.hawaii247.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-45954" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45954"><a href="http://www.hawaii247.com/category/news/earthquake-news/">Earthquake</a></li>
	<li id="menu-item-34964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34964"><a href="http://www.hawaii247.com/category/news/elections-news/">Elections</a></li>
	<li id="menu-item-34974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34974"><a href="http://www.hawaii247.com/category/news/government/">Government</a></li>
	<li id="menu-item-34979" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34979"><a href="http://www.hawaii247.com/category/news/military-news/">Military</a></li>
	<li id="menu-item-45952" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45952"><a href="http://www.hawaii247.com/category/news/tsunami-news/">Tsunami</a></li>
	<li id="menu-item-35006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35006"><a href="http://www.hawaii247.com/category/news/weather/">Weather</a></li>
</ul>
</li>
<li id="menu-item-34996" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34996"><a href="http://www.hawaii247.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-47012" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47012"><a>A-P</a>
	<ul class="sub-menu">
		<li id="menu-item-73092" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73092"><a href="http://www.hawaii247.com/category/sports/auto-racing/">Auto Racing</a></li>
		<li id="menu-item-34958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34958"><a href="http://www.hawaii247.com/category/sports/baseball/">Baseball</a></li>
		<li id="menu-item-34959" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34959"><a href="http://www.hawaii247.com/category/sports/basketball/">Basketball</a></li>
		<li id="menu-item-119077" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119077"><a href="http://www.hawaii247.com/category/sports/boxing/">Boxing</a></li>
		<li id="menu-item-34962" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34962"><a href="http://www.hawaii247.com/category/sports/canoe-racing/">Canoe Racing</a></li>
		<li id="menu-item-73093" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73093"><a href="http://www.hawaii247.com/category/sports/cheerleading-sports/">Cheerleading</a></li>
		<li id="menu-item-113889" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-113889"><a href="http://www.hawaii247.com/category/sports/equestrian/">Equestrian</a></li>
		<li id="menu-item-34970" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34970"><a href="http://www.hawaii247.com/category/sports/fishing/">Fishing</a></li>
		<li id="menu-item-34971" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34971"><a href="http://www.hawaii247.com/category/sports/football/">Football</a></li>
		<li id="menu-item-34973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34973"><a href="http://www.hawaii247.com/category/sports/golf/">Golf</a></li>
		<li id="menu-item-34975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34975"><a href="http://www.hawaii247.com/category/sports/gymnastics/">Gymnastics</a></li>
		<li id="menu-item-73090" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73090"><a href="http://www.hawaii247.com/category/sports/hunting-sports/">Hunting</a></li>
		<li id="menu-item-34980" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34980"><a href="http://www.hawaii247.com/category/sports/mma/">MMA</a></li>
		<li id="menu-item-73091" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-73091"><a href="http://www.hawaii247.com/category/sports/judo-sports/">Judo</a></li>
		<li id="menu-item-34981" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34981"><a href="http://www.hawaii247.com/category/sports/multisport/">Multi-sport</a></li>
		<li id="menu-item-34988" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34988"><a href="http://www.hawaii247.com/category/sports/powerlifting/">Powerlifting</a></li>
	</ul>
</li>
	<li id="menu-item-47013" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-47013"><a>R-Z</a>
	<ul class="sub-menu">
		<li id="menu-item-34990" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34990"><a href="http://www.hawaii247.com/category/sports/rodeo/">Rodeo</a></li>
		<li id="menu-item-42841" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42841"><a href="http://www.hawaii247.com/category/sports/roller-derby/">Roller Derby</a></li>
		<li id="menu-item-34991" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34991"><a href="http://www.hawaii247.com/category/sports/rugby/">Rugby</a></li>
		<li id="menu-item-34992" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34992"><a href="http://www.hawaii247.com/category/sports/running/">Running</a></li>
		<li id="menu-item-34994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34994"><a href="http://www.hawaii247.com/category/sports/soccer/">Soccer</a></li>
		<li id="menu-item-34995" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34995"><a href="http://www.hawaii247.com/category/sports/softball/">Softball</a></li>
		<li id="menu-item-44137" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44137"><a href="http://www.hawaii247.com/category/sports/sup-sports/">SUP</a></li>
		<li id="menu-item-34998" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34998"><a href="http://www.hawaii247.com/category/sports/surfing/">Surfing</a></li>
		<li id="menu-item-34999" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34999"><a href="http://www.hawaii247.com/category/sports/swimming/">Swimming</a></li>
		<li id="menu-item-35000" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35000"><a href="http://www.hawaii247.com/category/sports/tennis/">Tennis</a></li>
		<li id="menu-item-35001" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35001"><a href="http://www.hawaii247.com/category/sports/track-field/">Track &#038; Field</a></li>
		<li id="menu-item-35003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35003"><a href="http://www.hawaii247.com/category/sports/volleyball/">Volleyball</a></li>
		<li id="menu-item-35005" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35005"><a href="http://www.hawaii247.com/category/sports/water-polo/">Water Polo</a></li>
		<li id="menu-item-35007" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35007"><a href="http://www.hawaii247.com/category/sports/wrestling/">Wrestling</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-34961" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-34961"><a href="http://www.hawaii247.com/category/business/">Business</a>
<ul class="sub-menu">
	<li id="menu-item-34965" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-34965"><a href="http://www.hawaii247.com/category/business/energy/">Energy</a></li>
	<li id="menu-item-34989" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34989"><a href="http://www.hawaii247.com/category/business/recalls-business/">Recalls</a></li>
</ul>
</li>
<li id="menu-item-34966" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34966"><a href="http://www.hawaii247.com/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-34957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34957"><a href="http://www.hawaii247.com/category/entertainment/arts-and-crafts/">Arts and Crafts</a></li>
	<li id="menu-item-34960" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34960"><a href="http://www.hawaii247.com/category/entertainment/books/">Books</a></li>
	<li id="menu-item-58525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58525"><a href="http://www.hawaii247.com/category/entertainment/hula-festivals/">Hula</a></li>
</ul>
</li>
<li id="menu-item-58523" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-58523"><a href="http://www.hawaii247.com/category/food-drink/">Food</a></li>
<li id="menu-item-34963" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34963"><a href="http://www.hawaii247.com/category/education/">Education</a></li>
<li id="menu-item-34977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34977"><a href="http://www.hawaii247.com/category/health/">Health</a>
<ul class="sub-menu">
	<li id="menu-item-111261" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-111261"><a href="http://www.hawaii247.com/category/health/dengue-fever/">Dengue Fever</a></li>
	<li id="menu-item-116612" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-116612"><a href="http://www.hawaii247.com/category/health/hepatitis/">Hepatitis</a></li>
	<li id="menu-item-34976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34976"><a href="http://www.hawaii247.com/category/health/influenza-a-h1n1/">H1N1 Flu (swine flu)</a></li>
	<li id="menu-item-114882" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-114882"><a href="http://www.hawaii247.com/category/health/medical-marijuana/">Medical Marijuana</a></li>
	<li id="menu-item-119079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119079"><a href="http://www.hawaii247.com/category/health/zika/">Zika Virus</a></li>
</ul>
</li>
<li id="menu-item-34993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34993"><a href="http://www.hawaii247.com/category/sci-tech/">Sci-Tech</a>
<ul class="sub-menu">
	<li id="menu-item-119078" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-119078"><a href="http://www.hawaii247.com/category/sci-tech/astronomy/">Astronomy</a></li>
	<li id="menu-item-53254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53254"><a href="http://www.hawaii247.com/category/sci-tech/sci-tech-volcano/">Volcano</a></li>
</ul>
</li>
<li id="menu-item-34967" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34967"><a href="http://www.hawaii247.com/category/environment/">Environment</a></li>
<li id="menu-item-34956" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34956"><a href="http://www.hawaii247.com/category/agriculture/">Ag</a></li>
<li id="menu-item-35004" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35004"><a href="http://www.hawaii247.com/category/volunteering/">Volunteering</a></li>
<li id="menu-item-34972" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34972"><a href="http://www.hawaii247.com/category/gallery/">Gallery</a>
<ul class="sub-menu">
	<li id="menu-item-34986" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34986"><a href="http://www.hawaii247.com/category/gallery/photographs/">Photographs</a></li>
	<li id="menu-item-34968" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34968"><a href="http://www.hawaii247.com/category/gallery/faces-in-the-crowd/">Faces in the Crowd</a></li>
</ul>
</li>
<li id="menu-item-35002" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35002"><a href="http://www.hawaii247.com/category/gallery/videos/">Videos</a>
<ul class="sub-menu">
	<li id="menu-item-79687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79687"><a href="http://www.hawaii247.com/hi247live/">Live Broadcast</a></li>
</ul>
</li>
<li id="menu-item-34985" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-34985"><a href="http://www.hawaii247.com/category/opinions/">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-34984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34984"><a href="http://www.hawaii247.com/category/opinions/op-ed/">Op-Ed</a></li>
	<li id="menu-item-34987" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34987"><a href="http://www.hawaii247.com/category/polls/">Polls</a></li>
</ul>
</li>
<li id="menu-item-34983" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34983"><a href="http://www.hawaii247.com/category/obits/">Obits</a></li>
<li id="menu-item-34969" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34969"><a href="http://www.hawaii247.com/category/featured/">Featured</a></li>
</ul>		
	</div><!--/nav2-->
	
    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->

		<div class="col1">

			
					

				<div id="archivebox">
					
						<h3><em>Categorized |</em> <a href="http://www.hawaii247.com/category/business/" rel="category tag">Business</a>, <a href="http://www.hawaii247.com/category/business/energy/" rel="category tag">Energy</a></h3>     
				
				</div><!--/archivebox-->			

				<div class="post-alt blog" id="post-122095">
				
					<h2>Average gas prices in Hawaii rise 2.7 cents per gallon the past week</h2>
					<p class="post_date">Posted on April 24, 2017. <span class="singletags">Tags: <a href="http://www.hawaii247.com/tag/fuel/" rel="tag">fuel</a>, <a href="http://www.hawaii247.com/tag/gasbuddy/" rel="tag">gasbuddy</a></span></p>
                    
                    					<div class="entry">
												<p>MEDIA RELEASE</p>
<p>Hawaii, HI, April 24- Average retail gasoline prices in Hawaii have risen 2.7 cents per gallon in the past week, averaging $3.09/g yesterday, according to GasBuddy&#8217;s daily survey of 355 gas outlets in Hawaii. This compares with the national average that has increased 1 cent per gallon in the last week to $2.42/g, according to gasoline price website <a href="http://GasBuddy.com" class="autohyperlink">GasBuddy.com</a>. </p>
<p>Including the change in gas prices in Hawaii during the past week, prices yesterday were 51.1 cents per gallon higher than the same day one year ago and are 3.9 cents per gallon higher than a month ago. The national average has increased 13.0 cents per gallon during the last month and stands 28.0 cents per gallon higher than this day one year ago.</p>
<p>According to GasBuddy historical data, gasoline prices on April 24 in Hawaii have ranged widely over the last five years:<br />
$2.58/g in 2016, $3.07/g in 2015, $4.31/g in 2014, $4.36/g in 2013 and $4.59/g in 2012.</p>
<p>Areas near Hawaii and their current gas price climate:<br />
Alaska- $2.92/g, up 5.9 cents per gallon from last week&#8217;s $2.86/g.<br />
Anchorage- $2.80/g, up 3.9 cents per gallon from last week&#8217;s $2.76/g.<br />
Honolulu- $2.92/g, up 1.2 cents per gallon from last week&#8217;s $2.90/g.</p>
<p>&#8220;Gasoline prices saw another weekly lift, yet have begun to slow their ascent in recent days,&#8221; said Patrick DeHaan, senior petroleum analyst for <a href="http://GasBuddy.com" class="autohyperlink">GasBuddy.com</a>. &#8220;Since mid-February, average gasoline prices have risen 17 cents- a far cry from the 41 cent gain during the same time a year ago. While the annual spring spike remains subdued, prices do remain 28 cents higher than a year ago, though the gap has narrowed.&#8221;</p>
<p>&#8220;Overall, I would be surprised if we see the national average rise substantially more since the deadline for refiners to switch over to summer gasoline is nearly here. In addition, U.S. oil production numbers are up, keeping pressure on oil prices, while gasoline inventories remain very healthy. While we may see the national average rise to the low side of our previous predictions of $2.51-$2.83/gal for May, we&#8217;re unlikely to see anything higher, which is certainly good news for motorists,&#8221; DeHaan added.</p>
<p>GasBuddy&#8217;s previous 2017 gasoline price forecast (released January, 2017): <a href="http://fuelinsights.gasbuddy.com/Content/docs/2017fueloutlook.pdf" class="autohyperlink">fuelinsights.gasbuddy.com/Cont&#8230;</a></p>
<p>For Hawaii Island gas prices and trends visit — <a href="http://www.hawaii247.com/gas/">www.hawaii247.com/gas</a></p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-122095" class="share-facebook sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-122095" class="share-twitter sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow" data-shared="sharing-pinterest-122095" class="share-pinterest sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-122095" class="share-google-plus-1 sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-tumblr"><a rel="nofollow" data-shared="" class="share-tumblr sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=tumblr" target="_blank" title="Click to share on Tumblr"><span>Tumblr</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-122095" class="share-linkedin sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-pocket"><a rel="nofollow" data-shared="" class="share-pocket sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=pocket" target="_blank" title="Click to share on Pocket"><span>Pocket</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-5852601-122095-58fe93271b69c' data-src='//widgets.wp.com/likes/#blog_id=5852601&amp;post_id=122095&amp;origin=www.hawaii247.com&amp;obj_id=5852601-122095-58fe93271b69c' data-name='like-post-frame-5852601-122095-58fe93271b69c'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	
</div>					</div>
				
				</div><!--/post-->
				
               	                
                <div class="navigation">
    				<div class="alignleft"><a href="http://www.hawaii247.com/2017/04/24/military-convoys-to-travel-between-pta-and-kawaihae-monday-april-24/" rel="prev"><span class="meta-nav">&larr;</span> Military convoys to travel between PTA and Kawaihae Monday (April 24)</a></div>
    				<div class="alignright"><a href="http://www.hawaii247.com/2017/04/24/strong-quake-near-chile-no-tsunami-threat-monday-april-24/" rel="next">Strong quake near Chile, no tsunami threat Monday (April 24) <span class="meta-nav">&rarr;</span></a></div>
            			<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">


		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/#respond" style="display:none;">Cancel reply</a></small></h3>
						<form id="commentform" class="comment-form">
				<iframe src="https://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&#038;postid=122095&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=0&#038;stb_enabled=0&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=4.8.2&#038;sig=d7e7e140408389efa17e963f1ab64446f4c6795c#parent=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F04%2F24%2Faverage-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3%2F" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment"></iframe>
				<!--[if !IE]><!-->
				<script>
					document.addEventListener( 'DOMContentLoaded', function () {
						var commentForms = document.getElementsByClassName( 'jetpack_remote_comment' );
						for ( var i = 0; i < commentForms.length; i++ ) {
							commentForms[i].allowTransparency = false;
							commentForms[i].scrolling = 'no';
						}
					} );
				</script>
				<!--<![endif]-->
			</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		
<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

				
								

		</div><!--/col1-->

<div class="col2">
<!-- Business_MediumRectangle_1_300x250 START-->
<center>
<div class="g g-29"><div class="g-dyn a-80 c-1"><a class="gofollow" data-track="ODAsMjksMSw2MA==" href="http://www.hawaiiphotoman.com/ "><img src="http://www.hawaii247.com//wp-content/uploads/banners/300x250-HawaiiPhotoman.jpg"></a></div></div></center>
<p>&nbsp;</p>
<!-- Business_MediumRectangle_1_300x250 END-->

<!-- Business_MediumRectangle_2_300x250 START-->
<center>
<div class="g g-30"><div class="g-dyn a-20 c-1"><script type="text/javascript"><!--
amazon_ad_tag = "haw247-20"; amazon_ad_width = "300"; amazon_ad_height = "250";//--></script>
<script type="text/javascript" src="http://ir-na.amazon-adsystem.com/s/ads.js"></script></div></div></center>
<p>&nbsp;</p>
<!-- Business_MediumRectangle_2_300x250 END-->	
	<div id="rss-3" class="block widget widget_rss"><h3><a class="rsswidget" href="http://alerts.weather.gov/cap/wwaatmget.php?x=HIC001&#038;y=0"><img class="rss-widget-icon" style="border:0" width="14" height="14" src="http://cf.hawaii247.com/wp-includes/images/rss.png" alt="RSS" /></a> <a class="rsswidget" href="https://alerts.weather.gov/cap/wwaatmget.php?x=HIC001&#038;y=0">Weather Alerts</a></h3><ul><li><a class='rsswidget' href='https://alerts.weather.gov/cap/wwaatmget.php?x=HIC001&#038;y=0'>There are no active watches, warnings or advisories</a></li></ul></div>
 		<div id="tabs">

            <ul class="wooTabs">
                <li class="latest"><a href="#tab-latest">Latest</a></li>
                                <li class="popular"><a href="#tab-pop">Popular</a></li>                                <li class="comm"><a href="#tab-comm">Comments</a></li>                <li class="tags"><a href="#tab-tags">Tags</a></li>            	<li class="sub"><a href="#sub">Subscribe </a></li>            </ul>

            <div class="clear"></div>

            <div class="boxes box inside">

	                            <ul id="tab-latest" class="list">
                    	<li>
		<a href="http://www.hawaii247.com/2017/04/24/prokopec-is-the-kohala-officer-of-the-quarter-for-q1-2017/"  title="Prokopec is the Kohala Officer of the Quarter for Q1 2017"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/04/Prokopec-Officer-of-the-Quarter-30x30.jpg" alt="Pictured from left to right: Captain Randall Ishii, Mayor Harry Kim, Officer Tyler Prokopec, Bill King of Securitas, and Wesley Taketa of Royal Kona Resort"  width="30"  height="30" title="Prokopec is the Kohala Officer of the Quarter for Q1 2017" class="woo-image thumbnail" /></a>		<a title="Prokopec is the Kohala Officer of the Quarter for Q1 2017" href="http://www.hawaii247.com/2017/04/24/prokopec-is-the-kohala-officer-of-the-quarter-for-q1-2017/">Prokopec is the Kohala Officer of the Quarter for Q1 2017</a>
		<span class="meta">April 24, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/24/strong-quake-near-chile-no-tsunami-threat-monday-april-24/"  title="Strong quake near Chile, no tsunami threat Monday (April 24)"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/04/20170424-quake-chile-30x30.jpg" alt="20170424-quake-chile"  width="30"  height="30" title="Strong quake near Chile, no tsunami threat Monday (April 24)" class="woo-image thumbnail" /></a>		<a title="Strong quake near Chile, no tsunami threat Monday (April 24)" href="http://www.hawaii247.com/2017/04/24/strong-quake-near-chile-no-tsunami-threat-monday-april-24/">Strong quake near Chile, no tsunami threat Monday (April 24)</a>
		<span class="meta">April 24, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/"  title="Average gas prices in Hawaii rise 2.7 cents per gallon the past week"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/01/GasBuddyBug.jpg" alt="Average retail gasoline prices in Hawaii have risen 2.7 cents per gallon in the past week, averaging $3.09/g yesterday, according to GasBuddy&#039;s daily survey of 355 gas outlets in Hawaii. This compares with the national average that has increased 1 cent per gallon in the last week to $2.42/g, according to gasoline price website GasBuddy.com. "  width="30"  height="30" title="Average gas prices in Hawaii rise 2.7 cents per gallon the past week" class="woo-image thumbnail" /></a>		<a title="Average gas prices in Hawaii rise 2.7 cents per gallon the past week" href="http://www.hawaii247.com/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/">Average gas prices in Hawaii rise 2.7 cents per gallon the past week</a>
		<span class="meta">April 24, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/24/military-convoys-to-travel-between-pta-and-kawaihae-monday-april-24/"  title="Military convoys to travel between PTA and Kawaihae Monday (April 24)"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/03/170321-M-GN053-060-30x30.jpg" alt="U.S. Marines with Bravo Battery, 1st Battalion, 12th Marine Regiment, prepare to emplace M777A2 Lightweight Towed Howitzers during Spartan Fury at the Pohakuloa Training Area, on the big island of Hawaii, March 21, 2017. Spartan Fury is a Battalion level pre-deployment training exercise designed to improve sustainment training for future deployments. (U.S. Marine Corps photo by Cpl. Alex Kouns/Released)"  width="30"  height="30" title="Military convoys to travel between PTA and Kawaihae Monday (April 24)" class="woo-image thumbnail" /></a>		<a title="Military convoys to travel between PTA and Kawaihae Monday (April 24)" href="http://www.hawaii247.com/2017/04/24/military-convoys-to-travel-between-pta-and-kawaihae-monday-april-24/">Military convoys to travel between PTA and Kawaihae Monday (April 24)</a>
		<span class="meta">April 24, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/21/stene-public-communications-with-dpw-staff-stymied/"  title="Stene: Public communications with DPW staff stymied"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/02/opinion-logo.jpg" alt="Mayor Harry Kim ran on a platform of transparency, and restoring trust in county government. Nonetheless, his administration has taken action against me, which goes against those campaign promises. The problems started on February 6th, 2017 when the Department of Public Works director Frank DeMarco sent me an official e-mail stating that I cannot communicate with anyone in the Department of Public Works going forward."  width="30"  height="30" title="Stene: Public communications with DPW staff stymied" class="woo-image thumbnail" /></a>		<a title="Stene: Public communications with DPW staff stymied" href="http://www.hawaii247.com/2017/04/21/stene-public-communications-with-dpw-staff-stymied/">Stene: Public communications with DPW staff stymied</a>
		<span class="meta">April 21, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/21/aarp-offers-free-screening-of-hacksaw-ridge-in-hilo-tuesday-april-25/"  title="AARP offers free screening of Hacksaw Ridge in Hilo Tuesday (April 25)"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/07/aarpbug-30x30.jpg" alt="aarpbug"  width="30"  height="30" title="AARP offers free screening of Hacksaw Ridge in Hilo Tuesday (April 25)" class="woo-image thumbnail" /></a>		<a title="AARP offers free screening of Hacksaw Ridge in Hilo Tuesday (April 25)" href="http://www.hawaii247.com/2017/04/21/aarp-offers-free-screening-of-hacksaw-ridge-in-hilo-tuesday-april-25/">AARP offers free screening of Hacksaw Ridge in Hilo Tuesday (April 25)</a>
		<span class="meta">April 21, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/21/police-warrants-list-for-friday-april-21-2017/"  title="Police warrants list for Friday, April 21, 2017"><img src="http://cf.hawaii247.com/wp-content/uploads/2012/08/police-bug.jpg" alt="The listed individuals are wanted by the Hawaii Police Department because of outstanding warrants. Persons who know a warrant is out for their arrest are advised to report to the nearest police station to avoid having an officer go to their home or workplace to arrest them."  width="30"  height="30" title="Police warrants list for Friday, April 21, 2017" class="woo-image thumbnail" /></a>		<a title="Police warrants list for Friday, April 21, 2017" href="http://www.hawaii247.com/2017/04/21/police-warrants-list-for-friday-april-21-2017/">Police warrants list for Friday, April 21, 2017</a>
		<span class="meta">April 21, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/21/police-seek-id-of-woman-in-connection-with-a-theft-at-macys-in-hilo/"  title="Police seek ID of woman in connection with a theft at Macy&#8217;s in Hilo"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/04/Macys-theft-2-30x30.jpg" alt="Surveillance image"  width="30"  height="30" title="Police seek ID of woman in connection with a theft at Macy&#8217;s in Hilo" class="woo-image thumbnail" /></a>		<a title="Police seek ID of woman in connection with a theft at Macy&#8217;s in Hilo" href="http://www.hawaii247.com/2017/04/21/police-seek-id-of-woman-in-connection-with-a-theft-at-macys-in-hilo/">Police seek ID of woman in connection with a theft at Macy&#8217;s in Hilo</a>
		<span class="meta">April 21, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/20/volcano-watch-hvo-volunteer-ben-gaddis-receives-the-citizens-award-for-exceptional-service/"  title="Volcano Watch: HVO volunteer Ben Gaddis receives the “Citizen’s Award for Exceptional Service”"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/04/VW-2017-04-20_201403131146_ORR_2677_copy-t-30x30.jpg" alt="Rock identified by Tai Sing Loo as the one that hit Truman Taylor"  width="30"  height="30" title="Volcano Watch: HVO volunteer Ben Gaddis receives the “Citizen’s Award for Exceptional Service”" class="woo-image thumbnail" /></a>		<a title="Volcano Watch: HVO volunteer Ben Gaddis receives the “Citizen’s Award for Exceptional Service”" href="http://www.hawaii247.com/2017/04/20/volcano-watch-hvo-volunteer-ben-gaddis-receives-the-citizens-award-for-exceptional-service/">Volcano Watch: HVO volunteer Ben Gaddis receives the “Citizen’s Award for Exceptional Service”</a>
		<span class="meta">April 20, 2017</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2017/04/20/volcano-watch-kilauea-activity-update-for-april-20-2017/"  title="Volcano Watch: Kilauea activity update for April 20, 2017"><img src="http://cf.hawaii247.com/wp-content/uploads/2017/04/20170415-usgs-61gflow-01-t-30x30.jpg" alt="20170415-usgs-61gflow-01-t"  width="30"  height="30" title="Volcano Watch: Kilauea activity update for April 20, 2017" class="woo-image thumbnail" /></a>		<a title="Volcano Watch: Kilauea activity update for April 20, 2017" href="http://www.hawaii247.com/2017/04/20/volcano-watch-kilauea-activity-update-for-april-20-2017/">Volcano Watch: Kilauea activity update for April 20, 2017</a>
		<span class="meta">April 20, 2017</span>
		<div class="fix"></div>
	</li>
	                </ul>
	            
                                <ul id="tab-pop" class="list">
                    	<li>
		<a href="http://www.hawaii247.com/2010/08/15/car-crash-closes-highway-11-at-mamaki-street-in-puna-bound-lanes/"  title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625-30x30.jpg" alt="Hawaii247-logo-625x625"  width="30"  height="30" title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes" class="woo-image thumbnail" /></a>		<a title="Car crash closes Highway 11 at Mamaki Street in Puna bound lanes" href="http://www.hawaii247.com/2010/08/15/car-crash-closes-highway-11-at-mamaki-street-in-puna-bound-lanes/">Car crash closes Highway 11 at Mamaki Street in Puna bound lanes</a>
		<span class="meta">August 15, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2010/01/27/senators-urge-extension-of-cobra-unemployment-benefits/"  title="Senators urge extension of COBRA, unemployment benefits"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/08/SenAkakaBug.jpg" alt="Senators urge extension of COBRA, unemployment benefits "  width="30"  height="30" title="Senators urge extension of COBRA, unemployment benefits" class="woo-image thumbnail" /></a>		<a title="Senators urge extension of COBRA, unemployment benefits" href="http://www.hawaii247.com/2010/01/27/senators-urge-extension-of-cobra-unemployment-benefits/">Senators urge extension of COBRA, unemployment benefits</a>
		<span class="meta">January 27, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2010/07/27/oceanic-time-warner-cable-services-out-statewide-in-hawaii/"  title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625.jpg" alt="Oceanic Time Warner Cable services experienced an outage statewide in Hawaii just before midnight Monday (July 26).

The outage affects both their high speed internet services and home telephone services. Oceanic asks that customers do not reboot their cable modem boxes at this time and that they have crews working on the problem.

There is no estimate on when service will be restored. For an update on the system status in Hawaii call (808) 625-8282"  width="30"  height="30" title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning" class="woo-image thumbnail" /></a>		<a title="Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning" href="http://www.hawaii247.com/2010/07/27/oceanic-time-warner-cable-services-out-statewide-in-hawaii/">Oceanic Time Warner Cable services out statewide in Hawaii early Tuesday morning</a>
		<span class="meta">July 27, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2011/03/11/photos-from-kealakekua-bay-and-napoopoo/"  title="Photos from Kealakekua Bay and Napoopoo"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625.jpg" alt="Stranded fish, shattered walls, smashed vehicles and a floating house in South Kona"  width="30"  height="30" title="Photos from Kealakekua Bay and Napoopoo" class="woo-image thumbnail" /></a>		<a title="Photos from Kealakekua Bay and Napoopoo" href="http://www.hawaii247.com/2011/03/11/photos-from-kealakekua-bay-and-napoopoo/">Photos from Kealakekua Bay and Napoopoo</a>
		<span class="meta">March 11, 2011</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2009/10/13/opinion-plan-%e2%80%9cbee%e2%80%9d-hawaii-government-stings-honey-bees/"  title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/02/opinion-logo.jpg" alt="In case you haven&#039;t heard the buzz, the honey bee in Hawaii is gravely threatened by a newly introduced parasite, the varroa mite, which can wipe out our bee population within a few years, and is spreading across the state.

The question is, should we save the honey bees, or is the mite doing us a favor? -- By Sydney Ross Singer"  width="30"  height="30" title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees" class="woo-image thumbnail" /></a>		<a title="Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees" href="http://www.hawaii247.com/2009/10/13/opinion-plan-%e2%80%9cbee%e2%80%9d-hawaii-government-stings-honey-bees/">Opinion: Plan “Bee”: Hawaii Government Stings Honey Bees</a>
		<span class="meta">October 13, 2009</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2015/03/01/bike-rider-was-fatally-struck-by-police-officers-vehicle-sunday-march-1/"  title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)"><img src="http://cf.hawaii247.com/wp-content/uploads/2012/08/police-bug.jpg" alt="A Michigan man died early Sunday (March 1) from a vehicle-bicycle crash in South Kohala.

He has been identified as 63-year-old Jeffrey C. Surnow of West Bloomfield, Michigan.

Police have determined that Surnow was riding a bicycle east on Waikoloa Road near the 11-mile marker when he was hit by a vehicle driven in the same direction by an on-duty police officer assigned to the South Kohala District. The officer who struck Surnow reported the crash around 6:25 a.m. Sunday."  width="30"  height="30" title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)" class="woo-image thumbnail" /></a>		<a title="Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)" href="http://www.hawaii247.com/2015/03/01/bike-rider-was-fatally-struck-by-police-officers-vehicle-sunday-march-1/">Bike rider was fatally struck by police officer&#8217;s vehicle Sunday (March 1)</a>
		<span class="meta">March 1, 2015</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2010/02/26/earthquake-rocks-chile-tsunami-advisories-for-chile-peru-and-ecuador/"  title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/02/20100226_quake-chile.jpg" alt="The Pacific Tsunami Warning Center has reported that some waves have been recorded along coast of South America. Hawaii is under a tsunami advisory and they are analyzing the data regarding any threat to Hawaii. If a tsunami was generated it would take approximately 14 hours to reach the Hawaii which would be 10:30 a.m. HST.

We will update this website with additional information as it is released."  width="30"  height="30" title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador" class="woo-image thumbnail" /></a>		<a title="8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador" href="http://www.hawaii247.com/2010/02/26/earthquake-rocks-chile-tsunami-advisories-for-chile-peru-and-ecuador/">8.8 magnitude earthquake rocks Chile, tsunami advisories for Chile, Peru and Ecuador</a>
		<span class="meta">February 26, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2010/08/02/kealakekua-woman-dies-in-two-car-crash-sunday-aug-1/"  title="Kealakekua woman dies in two-car crash Sunday (Aug 1)"><img src="http://cf.hawaii247.com/wp-content/uploads/media/Hawaii247-BUG-FB.jpg" alt="A 31-year-old Kealakekua woman died Sunday from injuries she sustained in a two-vehicle crash on Hawaii Belt Road, .9 miles north of the 87-mile-marker in South Kona."  width="30"  height="30" title="Kealakekua woman dies in two-car crash Sunday (Aug 1)" class="woo-image thumbnail" /></a>		<a title="Kealakekua woman dies in two-car crash Sunday (Aug 1)" href="http://www.hawaii247.com/2010/08/02/kealakekua-woman-dies-in-two-car-crash-sunday-aug-1/">Kealakekua woman dies in two-car crash Sunday (Aug 1)</a>
		<span class="meta">August 2, 2010</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2012/03/18/diver-encounters-great-white-shark-off-kona-shore/"  title="Diver encounters great white shark off Kona shore"><img src="http://cf.hawaii247.com/wp-content/uploads/2010/08/Hawaii247-logo-625x625-30x30.jpg" alt="Hawaii247-logo-625x625"  width="30"  height="30" title="Diver encounters great white shark off Kona shore" class="woo-image thumbnail" /></a>		<a title="Diver encounters great white shark off Kona shore" href="http://www.hawaii247.com/2012/03/18/diver-encounters-great-white-shark-off-kona-shore/">Diver encounters great white shark off Kona shore</a>
		<span class="meta">March 18, 2012</span>
		<div class="fix"></div>
	</li>
		<li>
		<a href="http://www.hawaii247.com/2009/05/09/man-dies-from-shooting-in-hawaiian-ocean-view-estates/"  title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting"><img src="http://cf.hawaii247.com/wp-content/uploads/2009/05/kevin-metcalfe-t-30x30.jpg" alt="kevin-metcalfe-t"  width="30"  height="30" title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting" class="woo-image thumbnail" /></a>		<a title="Hawaiian Ocean View Estates man charged with murder in May 6 shooting" href="http://www.hawaii247.com/2009/05/09/man-dies-from-shooting-in-hawaiian-ocean-view-estates/">Hawaiian Ocean View Estates man charged with murder in May 6 shooting</a>
		<span class="meta">May 9, 2009</span>
		<div class="fix"></div>
	</li>
	                </ul>
                                                				<ul id="tab-comm" class="list">
                    				<li class="recentcomments">
					<img alt='' src='http://0.gravatar.com/avatar/9e1a62054f1f616dac5f45fd80ae4d48?s=30&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/9e1a62054f1f616dac5f45fd80ae4d48?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/05/15/hokulea-crew-arrive-in-washington-dc-and-welcomed-by-rep-gabbard/20160515_repgabbard-hokulea-in-dc005/#comment-208926" title="Lee on 20160515_repgabbard-hokulea-in-dc005">Lee: God bless the crew as they continue on to their vo...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='https://i0.wp.com/graph.facebook.com/v2.2/543077375846262/picture?q=type%3Dlarge%26_md5%3D92047e61e7bf96a435463eb0df9369ce&#038;resize=30%2C30' srcset='http://2.gravatar.com/avatar/2bc738ed45d52ef307793bf83a5b42cc?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/11/two-new-dengue-fever-cases-raises-the-total-to-254-thursday-feb-11/#comment-208922" title="Willem Tijssen on Two new Dengue Fever cases, raises the total to 254 Thursday (Feb 11)">Willem Tijssen: Prevent Malaria, Dengue, Typhus, Yellow Fever &amp...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/84568532afaf292ba51f84bbe4a54cb0?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/84568532afaf292ba51f84bbe4a54cb0?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/12/one-new-dengue-fever-case-raises-the-total-to-255-friday-feb-12/#comment-208921" title="jungletrails on One new Dengue Fever case, raises the total to 255 Friday (Feb 12)">jungletrails: Please spray Kona...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/84568532afaf292ba51f84bbe4a54cb0?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/84568532afaf292ba51f84bbe4a54cb0?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/11/two-new-dengue-fever-cases-raises-the-total-to-254-thursday-feb-11/#comment-208920" title="jungletrails on Two new Dengue Fever cases, raises the total to 254 Thursday (Feb 11)">jungletrails: I see the Dept of Health are insisting on using th...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/08/mayor-declares-dengue-emergency-governor-declines/#comment-208918" title="Shan C on Mayor declares dengue emergency; governor declines">Shan C: We need a new person in charge that will allow the...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/03/two-new-confirmed-dengue-fever-cases-total-rises-to-248-wednesday-feb-3/#comment-208917" title="shan on Two new confirmed Dengue Fever cases, total rises to 248 Wednesday (Feb 3)">shan: Please get someone to take charge of the spraying ...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2014/05/20/new-playground-opens-at-kailua-park/#comment-208916" title="Shan C on New playground opens at Kailua Park">Shan C: Well done. Such a great place for families.  Now i...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=30&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/5495358935257487c963715a9261abad?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2016/02/05/three-new-confirmed-dengue-fever-cases-total-rises-to-250-friday-feb-5/#comment-208914" title="Shan C on Three new confirmed Dengue Fever cases, total rises to 250 Friday (Feb 5)">Shan C: Please help the helicopters spray in all areas and...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/7f58613c35c3e42aff22b0c457a20dae?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/7f58613c35c3e42aff22b0c457a20dae?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2012/10/25/police-arrest-keaau-man-after-getting-tip-from-hpp-resident/#comment-208912" title="that guy on Police arrest Keaau man after getting tip from Hawaiian Paradise Park resident">that guy: Why does every stupid 2-bit criminal have a face t...</a>
					<div class="fix"></div>
				</li>
							<li class="recentcomments">
					<img alt='' src='http://1.gravatar.com/avatar/4716a8700548d7941c313e1edb103834?s=30&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4716a8700548d7941c313e1edb103834?s=60&amp;d=mm&amp;r=g 2x' class='avatar avatar-30 photo' height='30' width='30' />					<a href="http://www.hawaii247.com/2014/09/01/puna-pono-alliance-geothermal-health-impact-meeting-aug-30/#comment-208910" title="Aaron Johnson on Puna Pono Alliance geothermal health impact meeting (Aug 30)">Aaron Johnson: If i remember correctly, at the time that Geotherm...</a>
					<div class="fix"></div>
				</li>
			                </ul>
                                                <div id="tab-tags" class="list">
                    <a href='http://www.hawaii247.com/tag/big-island/' class='tag-link-31 tag-link-position-1' title='504 topics' style='font-size: 14.267716535433pt;'>big island</a>
<a href='http://www.hawaii247.com/tag/biif/' class='tag-link-167 tag-link-position-2' title='255 topics' style='font-size: 12.44094488189pt;'>biif</a>
<a href='http://www.hawaii247.com/tag/billy-kenoi/' class='tag-link-53 tag-link-position-3' title='237 topics' style='font-size: 12.251968503937pt;'>billy kenoi</a>
<a href='http://www.hawaii247.com/tag/burglary/' class='tag-link-612 tag-link-position-4' title='230 topics' style='font-size: 12.125984251969pt;'>burglary</a>
<a href='http://www.hawaii247.com/tag/dlnr/' class='tag-link-106 tag-link-position-5' title='266 topics' style='font-size: 12.566929133858pt;'>dlnr</a>
<a href='http://www.hawaii247.com/tag/dui-stats/' class='tag-link-2196 tag-link-position-6' title='337 topics' style='font-size: 13.196850393701pt;'>dui stats</a>
<a href='http://www.hawaii247.com/tag/earthquake/' class='tag-link-253 tag-link-position-7' title='566 topics' style='font-size: 14.582677165354pt;'>earthquake</a>
<a href='http://www.hawaii247.com/tag/fatality/' class='tag-link-129 tag-link-position-8' title='240 topics' style='font-size: 12.251968503937pt;'>fatality</a>
<a href='http://www.hawaii247.com/tag/fire/' class='tag-link-260 tag-link-position-9' title='437 topics' style='font-size: 13.889763779528pt;'>fire</a>
<a href='http://www.hawaii247.com/tag/fuel/' class='tag-link-5382 tag-link-position-10' title='329 topics' style='font-size: 13.133858267717pt;'>fuel</a>
<a href='http://www.hawaii247.com/tag/gasbuddy/' class='tag-link-5766 tag-link-position-11' title='328 topics' style='font-size: 13.133858267717pt;'>gasbuddy</a>
<a href='http://www.hawaii247.com/tag/halemaumau/' class='tag-link-1145 tag-link-position-12' title='354 topics' style='font-size: 13.322834645669pt;'>halemaumau</a>
<a href='http://www.hawaii247.com/tag/hawaii-volcanoes-national-park/' class='tag-link-1042 tag-link-position-13' title='216 topics' style='font-size: 12pt;'>hawaii volcanoes national park</a>
<a href='http://www.hawaii247.com/tag/hccd/' class='tag-link-4974 tag-link-position-14' title='467 topics' style='font-size: 14.07874015748pt;'>hccd</a>
<a href='http://www.hawaii247.com/tag/helco/' class='tag-link-327 tag-link-position-15' title='226 topics' style='font-size: 12.125984251969pt;'>helco</a>
<a href='http://www.hawaii247.com/tag/high-surf-advisory/' class='tag-link-637 tag-link-position-16' title='281 topics' style='font-size: 12.692913385827pt;'>high surf advisory</a>
<a href='http://www.hawaii247.com/tag/hilo/' class='tag-link-28 tag-link-position-17' title='1,583 topics' style='font-size: 17.417322834646pt;'>hilo</a>
<a href='http://www.hawaii247.com/tag/hvo/' class='tag-link-8948 tag-link-position-18' title='766 topics' style='font-size: 15.40157480315pt;'>hvo</a>
<a href='http://www.hawaii247.com/tag/ironman/' class='tag-link-726 tag-link-position-19' title='228 topics' style='font-size: 12.125984251969pt;'>ironman</a>
<a href='http://www.hawaii247.com/tag/kailua-kona/' class='tag-link-392 tag-link-position-20' title='291 topics' style='font-size: 12.818897637795pt;'>kailua-kona</a>
<a href='http://www.hawaii247.com/tag/keaau/' class='tag-link-121 tag-link-position-21' title='235 topics' style='font-size: 12.188976377953pt;'>keaau</a>
<a href='http://www.hawaii247.com/tag/kilauea/' class='tag-link-400 tag-link-position-22' title='760 topics' style='font-size: 15.40157480315pt;'>kilauea</a>
<a href='http://www.hawaii247.com/tag/kohala/' class='tag-link-87 tag-link-position-23' title='265 topics' style='font-size: 12.503937007874pt;'>Kohala</a>
<a href='http://www.hawaii247.com/tag/kona/' class='tag-link-24 tag-link-position-24' title='947 topics' style='font-size: 16.031496062992pt;'>kona</a>
<a href='http://www.hawaii247.com/tag/lava/' class='tag-link-699 tag-link-position-25' title='363 topics' style='font-size: 13.385826771654pt;'>lava</a>
<a href='http://www.hawaii247.com/tag/lavatalk/' class='tag-link-17819 tag-link-position-26' title='479 topics' style='font-size: 14.141732283465pt;'>lavatalk</a>
<a href='http://www.hawaii247.com/tag/mauna-kea/' class='tag-link-186 tag-link-position-27' title='315 topics' style='font-size: 13.007874015748pt;'>mauna kea</a>
<a href='http://www.hawaii247.com/tag/mauna-loa/' class='tag-link-175 tag-link-position-28' title='257 topics' style='font-size: 12.44094488189pt;'>mauna loa</a>
<a href='http://www.hawaii247.com/tag/missing/' class='tag-link-66 tag-link-position-29' title='578 topics' style='font-size: 14.645669291339pt;'>missing</a>
<a href='http://www.hawaii247.com/tag/neil-abercrombie/' class='tag-link-407 tag-link-position-30' title='489 topics' style='font-size: 14.204724409449pt;'>neil abercrombie</a>
<a href='http://www.hawaii247.com/tag/nws/' class='tag-link-354 tag-link-position-31' title='838 topics' style='font-size: 15.653543307087pt;'>nws</a>
<a href='http://www.hawaii247.com/tag/pahoa/' class='tag-link-104 tag-link-position-32' title='455 topics' style='font-size: 14.015748031496pt;'>pahoa</a>
<a href='http://www.hawaii247.com/tag/police/' class='tag-link-73 tag-link-position-33' title='4,047 topics' style='font-size: 20pt;'>police</a>
<a href='http://www.hawaii247.com/tag/pta/' class='tag-link-1270 tag-link-position-34' title='267 topics' style='font-size: 12.566929133858pt;'>pta</a>
<a href='http://www.hawaii247.com/tag/puna/' class='tag-link-50 tag-link-position-35' title='985 topics' style='font-size: 16.094488188976pt;'>puna</a>
<a href='http://www.hawaii247.com/tag/puu-oo/' class='tag-link-1187 tag-link-position-36' title='405 topics' style='font-size: 13.700787401575pt;'>puu oo</a>
<a href='http://www.hawaii247.com/tag/recalls/' class='tag-link-3062 tag-link-position-37' title='347 topics' style='font-size: 13.259842519685pt;'>recalls</a>
<a href='http://www.hawaii247.com/tag/theft/' class='tag-link-171 tag-link-position-38' title='269 topics' style='font-size: 12.566929133858pt;'>theft</a>
<a href='http://www.hawaii247.com/tag/traffic/' class='tag-link-208 tag-link-position-39' title='443 topics' style='font-size: 13.952755905512pt;'>traffic</a>
<a href='http://www.hawaii247.com/tag/triathlon/' class='tag-link-85 tag-link-position-40' title='230 topics' style='font-size: 12.125984251969pt;'>triathlon</a>
<a href='http://www.hawaii247.com/tag/uh-hilo/' class='tag-link-79 tag-link-position-41' title='842 topics' style='font-size: 15.716535433071pt;'>uh-hilo</a>
<a href='http://www.hawaii247.com/tag/usgs/' class='tag-link-1193 tag-link-position-42' title='599 topics' style='font-size: 14.771653543307pt;'>usgs</a>
<a href='http://www.hawaii247.com/tag/volcano/' class='tag-link-371 tag-link-position-43' title='343 topics' style='font-size: 13.259842519685pt;'>volcano</a>
<a href='http://www.hawaii247.com/tag/volcano-watch/' class='tag-link-884 tag-link-position-44' title='689 topics' style='font-size: 15.149606299213pt;'>volcano watch</a>
<a href='http://www.hawaii247.com/tag/waimea/' class='tag-link-33 tag-link-position-45' title='291 topics' style='font-size: 12.818897637795pt;'>waimea</a>                </div>
                
                    		    <div id="sub">
			        <ul>
						<li><h3>Stay up to date</h3><a href="http:///www.hawaii247.com/feed/"><img src="http://cf.hawaii247.com/wp-content/themes/gazette/images/ico-rss.gif" alt="" /></a></li>
						<li><a href="http:///www.hawaii247.com/feed/">Subscribe to the RSS feed</a></li>
						<li><a href="http://feedburner.google.com/fb/a/mailverify?uri=hawaii247com" target="_blank">Subscribe to the feed via email</a></li>
					</ul>
    		    </div>
                

            </div><!-- /.boxes -->

        </div><!-- /wooTabs -->

         <div id="text-5" class="block widget widget_text">			<div class="textwidget"><a class="twitter-timeline" href="https://twitter.com/Hawaii247" data-widget-id="273685762854227968">Tweets by @Hawaii247</a>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
</div>
		</div><div id="smashify_facebook_page_plugin_likebox_widgets" class="block widget widget_smashify_facebook_page_plugin_likebox"><h3>Become a fan on facebook</h3><div class="fb-page" data-href="https://www.facebook.com/Hawaii247com" data-hide-cover="false" data-show-facepile="true" data-show-posts="false"><div class="fb-xfbml-parse-ignore"></div></div></div><div id="woo_flickr-3" class="block widget widget_woo_flickr"><h3>		Photos on <span>flick<span>r</span></span>        </h3>
        <div class="wrap">
            <div class="fix"></div>
            <script type="text/javascript" src="http://www.flickr.com/badge_code_v2.gne?count=9&amp;display=latest&amp;&amp;layout=x&amp;source=group&amp;group=947033@N23&amp;size=s"></script>
            <div class="fix"></div>
        </div>

	   </div> 
	
	<div class="fix"></div>
    
    <div class="subcol fl">

	<div id="linkcat-3" class="widget widget_links"><h3 class="widget_title">Hawaii County</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://local.nixle.com/city/hi/hilo/" target="_blank">Big Island Alerts</a></li>
<li><a href="http://www.hawaiizerowaste.org/recycle/e-waste" title="County of Hawaii E-Waste" target="_blank">E-Waste</a></li>
<li><a href="http://www.hawaiicounty.gov/">Hawaii County</a></li>
<li><a href="http://www.hawaiicounty.gov/council/" target="_blank">Hawaii County Council</a></li>
<li><a href="http://hawaiicountymayor.com/" target="_blank">Hawaii County Mayor</a></li>
<li><a href="http://www.hawaiicounty.gov/parks-and-recreation/">Hawaii County Park, Rec &amp; Camping Info</a></li>
<li><a href="http://www.hawaiipolice.com/" target="_blank">Hawaii County Police</a></li>
<li><a href="http://hihs.org" title="Hawaii Island Humane Society" target="_blank">Humane Society</a></li>
<li><a href="http://hawaii.gov/dlnr/dar/regulated_areas_hawaii.html" target="_blank">Regulated Fishing Areas</a></li>
<li><a href="http://www.hawaiizerowaste.org/facilities/" title="Hawaii County Solid Waste Facilities" target="_blank">Transfer Stations (trash dumps)</a></li>
<li><a href="http://www.hawaiicountycdp.info/puna-cdp/public-service-announcements/WATER%20SPIGOTS%20Map%202011.pdf/view" title="Hawaii County Water Spigots for Clean Drinking Water" target="_blank">Water Spigots</a></li>

	</ul>
</div>
<div id="linkcat-4" class="widget widget_links"><h3 class="widget_title">Hawaii State</h3>
	<ul class='xoxo blogroll'>
<li><a href="https://jimspss1.courts.state.hi.us/court/ck_public_qry_main.cp_main_idx" target="_blank">Court Connect</a></li>
<li><a href="http://hawaii.gov/elections/results/" title="Election Results for the State of Hawaii" target="_blank">Election Results</a></li>
<li><a href="http://oceansafety.soest.hawaii.edu/big-island" target="_blank">Hawaii Beach Safety</a></li>
<li><a href="http://hawaii.gov/health" target="_blank">Hawaii Dept of Health</a></li>
<li><a href="http://dhrd.hawaii.gov/state-observed-holidays/" target="_top">Hawaii Government Holidays</a></li>
<li><a href="http://sexoffenders.hawaii.gov/" target="_blank">Hawaii Sex/Minor Offender Information</a></li>
<li><a href="http://hawaiitrails.ehawaii.gov" target="_blank">Hawaii Trails</a></li>
<li><a href="http://hi.healthinspections.us/hawaii/" target="_blank">Heath Inspections</a></li>
<li><a href="http://www.missingchildcenterhawaii.com/" target="_blank">Maile Amber Alert</a></li>
<li><a href="https://camping.ehawaii.gov/camping/welcome.html" title="Wiki Permits" target="_blank">State Camping Permits</a></li>
<li><a href="http://budget.hawaii.gov/finance/unclaimedproperty/" title="State of Hawaii Unclaimed Property Office" target="_blank">Unclaimed Property</a></li>

	</ul>
</div>
<div id="linkcat-18414" class="widget widget_links"><h3 class="widget_title">Health</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://npic.orst.edu/ingred/ptype/repel.html" target="_blank">Choosing and using insect repellents</a></li>
<li><a href="http://health.hawaii.gov/docd/dengue-outbreak-2015/" target="_blank">Dengue Outbreak</a></li>
<li><a href="http://www.hawaiipolice.com/services/domestic-violence-services" title="Domestic Violence Services">Domestic Abuse Info</a></li>
<li><a href="http://www.epa.gov/japan2011/" target="_blank">EPA&#039;s Radiation Monitoring</a></li>
<li><a href="http://www.thehotline.org" target="_blank">National Domestic Violence Hotline</a></li>
<li><a href="https://rainn.org" title="The nation&#8217;s largest anti-sexual assault organization" target="_top">National Sexual Assault Hotline</a></li>
<li><a href="http://www.suicidepreventionlifeline.org" target="_top">National Suicide Prevention Lifeline</a></li>
<li><a href="https://www.rainn.org" target="_blank">Rape, Abuse &amp; Incest National Network</a></li>
<li><a href="http://us.reachout.com" title="Online support for youth" target="_top">ReachOut.com</a></li>
<li><a href="https://www.veteranscrisisline.net" target="_blank">Veterans Crisis Line</a></li>
<li><a href="http://www.who.int/en/" target="_blank">World Health Organization</a></li>

	</ul>
</div>
<div id="linkcat-17830" class="widget widget_links"><h3 class="widget_title">LavaTalk.info</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://www.hawaiicounty.gov/active-alerts/" title="Hawaii County Civil Defense alerts" target="_top">Civil Defense Active Alerts</a></li>
<li><a href="http://hvo.wr.usgs.gov/" title="U.S. Geological Survey/Hawaiian Volcano Observatory" target="_top">Hawaiian Volcano Observatory</a></li>
<li><a href="http://lavatalk.info" title="Latest information about the lava flow on Hawaii 24/7" target="_top">LavaTalk.info</a></li>

	</ul>
</div>
<div id="linkcat-3679" class="widget widget_links"><h3 class="widget_title">Links</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://bigislandraces.com" title="swim/bike/run and more" target="_blank">Big Island Races</a></li>
<li><a href="http://www.nytimes.com/ref/crosswords/classicpuz.html" target="_blank">Classic NY Times Crosswords</a></li>
<li><a href="http://www.youtube.com/user/Hawaii247com/videos" target="_top">Hawaii 24/7 YouTube Channel</a></li>
<li><a href="http://www.hawaiiradiotv.com/BigIsleRadio.html" target="_blank">Hawaii Island Radio Guide</a></li>
<li><a href="http://wehewehe.org" title="Hawaiian Dictionary" target="_blank">Hawaiian Dictionary</a></li>
<li><a href="http://cf.hawaii247.com/wp-content/uploads/HurricanePreparednessGuide.pdf" target="_blank">Hurricane Preparedness Guide by Red Cross</a></li>
<li><a href="http://marinedebris.noaa.gov/tsunamidebris/">Japan Tsunami Debris Info</a></li>
<li><a href="http://www.cpsc.gov/en/Recalls/" target="_blank">Product Recalls</a></li>
<li><a href="http://www.sensorly.com" target="_blank">Sensorly Cellphone Coverage Maps</a></li>
<li><a href="http://www.timeanddate.com/worldclock/converter.html" target="_blank">Time Zone Converter</a></li>
<li><a href="http://www.tvguide.com/Listings/" target="_blank">TV Guide</a></li>

	</ul>
</div>
 
                   
    </div><!--/subcol-->
	
	<div class="subcol fr">
	
	<div id="stock-quote-sidebar" class="widget widget_sqsidebar"><h3 class="widget_title">Stock Quotes</h3><table border='0' cellpadding='0' cellspacing='0'><tr id="sqsboddrow"><td width='60'><a title='NASDAQ Composite' href='http://finance.yahoo.com/q?s=^IXIC' target='_blank'>NASDAQ</a></td><td width='50' align='right'>5983.82</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=^IXIC&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=^IXIC' border='0' width='192' height='96'/><font color='green'>+73.30</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='S&amp;P 500 Index' href='http://finance.yahoo.com/q?s=^GSPC' target='_blank'>S&amp;P 500</a></td><td width='50' align='right'>2374.15</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=^GSPC&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=^GSPC' border='0' width='192' height='96'/><font color='green'>+25.46</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Apple Inc.' href='http://finance.yahoo.com/q?s=AAPL' target='_blank'>AAPL</a></td><td width='50' align='right'>143.64</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=AAPL&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=AAPL' border='0' width='192' height='96'/><font color='green'>+1.37</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Facebook, Inc.' href='http://finance.yahoo.com/q?s=FB' target='_blank'>FB</a></td><td width='50' align='right'>145.47</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=FB&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=FB' border='0' width='192' height='96'/><font color='green'>+1.79</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Alphabet Inc.' href='http://finance.yahoo.com/q?s=GOOG' target='_blank'>GOOG</a></td><td width='50' align='right'>862.76</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=GOOG&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=GOOG' border='0' width='192' height='96'/><font color='green'>+19.57</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Intel Corporation' href='http://finance.yahoo.com/q?s=INTC' target='_blank'>INTC</a></td><td width='50' align='right'>36.75</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=INTC&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=INTC' border='0' width='192' height='96'/><font color='green'>+0.43</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Microsoft Corporation' href='http://finance.yahoo.com/q?s=MSFT' target='_blank'>MSFT</a></td><td width='50' align='right'>67.53</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=MSFT&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=MSFT' border='0' width='192' height='96'/><font color='green'>+1.13</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Oracle Corporation Common Stock' href='http://finance.yahoo.com/q?s=ORCL' target='_blank'>ORCL</a></td><td width='50' align='right'>44.84</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=ORCL&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=ORCL' border='0' width='192' height='96'/><font color='green'>+0.41</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='QUALCOMM Incorporated' href='http://finance.yahoo.com/q?s=QCOM' target='_blank'>QCOM</a></td><td width='50' align='right'>52.81</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=QCOM&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=QCOM' border='0' width='192' height='96'/><font color='green'>+0.31</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Alexander & Baldwin, Inc. Commo' href='http://finance.yahoo.com/q?s=ALEX' target='_blank'>ALEX</a></td><td width='50' align='right'>45.80</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=ALEX&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=ALEX' border='0' width='192' height='96'/>+0.00</a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Bank of Hawaii Corporation Comm' href='http://finance.yahoo.com/q?s=BOH' target='_blank'>BOH</a></td><td width='50' align='right'>82.52</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BOH&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BOH' border='0' width='192' height='96'/><font color='green'>+1.33</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Barnwell Industries, Inc. Commo' href='http://finance.yahoo.com/q?s=BRN' target='_blank'>BRN</a></td><td width='50' align='right'>1.74</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BRN&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BRN' border='0' width='192' height='96'/><font color='green'>+0.03</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Boyd Gaming Corporation Common ' href='http://finance.yahoo.com/q?s=BYD' target='_blank'>BYD</a></td><td width='50' align='right'>22.53</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=BYD&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=BYD' border='0' width='192' height='96'/><font color='green'>+0.36</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='THE CASTLE GROUP INC' href='http://finance.yahoo.com/q?s=CAGU' target='_blank'>CAGU</a></td><td width='50' align='right'>0.35</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=CAGU&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=CAGU' border='0' width='192' height='96'/><font color='green'>+0.05</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Central Pacific Financial Corp ' href='http://finance.yahoo.com/q?s=CPF' target='_blank'>CPF</a></td><td width='50' align='right'>31.22</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=CPF&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=CPF' border='0' width='192' height='96'/><font color='green'>+0.91</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Cyanotech Corporation' href='http://finance.yahoo.com/q?s=CYAN' target='_blank'>CYAN</a></td><td width='50' align='right'>3.80</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=CYAN&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=CYAN' border='0' width='192' height='96'/><font color='red'>-0.05</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Hawaiian Holdings, Inc.' href='http://finance.yahoo.com/q?s=HA' target='_blank'>HA</a></td><td width='50' align='right'>54.85</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=HA&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=HA' border='0' width='192' height='96'/><font color='green'>+1.60</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Hawaiian Telcom Holdco, Inc.' href='http://finance.yahoo.com/q?s=HCOM' target='_blank'>HCOM</a></td><td width='50' align='right'>25.42</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=HCOM&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=HCOM' border='0' width='192' height='96'/><font color='green'>+0.52</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Hawaiian Electric Industries, I' href='http://finance.yahoo.com/q?s=HE' target='_blank'>HE</a></td><td width='50' align='right'>33.96</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=HE&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=HE' border='0' width='192' height='96'/><font color='green'>+0.28</font></a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Maui Land & Pineapple Company, ' href='http://finance.yahoo.com/q?s=MLP' target='_blank'>MLP</a></td><td width='50' align='right'>13.70</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a href='http://finance.yahoo.com/q/bc?s=MLP&amp;t=1d' class='sqsbchart'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=MLP' border='0' width='192' height='96'/><font color='red'>-0.10</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='MERA PHARMA NEW' href='http://finance.yahoo.com/q?s=MRPI' target='_blank'>MRPI</a></td><td width='50' align='right'>0.0018</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=MRPI&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=MRPI' border='0' width='192' height='96'/>+0.0000</a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='ML MACADAMIA ORCH LP' href='http://finance.yahoo.com/q?s=NNUTU' target='_blank'>NNUTU</a></td><td width='50' align='right'>2.08</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=NNUTU&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=NNUTU' border='0' width='192' height='96'/>+0.00</a></td></tr><tr id="sqsboddrow"><td width='60'><a title='ORPHEUM PRTY' href='http://finance.yahoo.com/q?s=PLFF' target='_blank'>PLFF</a></td><td width='50' align='right'>0.0225</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=PLFF&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=PLFF' border='0' width='192' height='96'/>+0.0000</a></td></tr><tr id="sqsbevenrow"><td width='60'><a title='Territorial Bancorp Inc.' href='http://finance.yahoo.com/q?s=TBNK' target='_blank'>TBNK</a></td><td width='50' align='right'>32.01</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=TBNK&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=TBNK' border='0' width='192' height='96'/><font color='green'>+0.77</font></a></td></tr><tr id="sqsboddrow"><td width='60'><a title='Tesoro Corporation Common Stock' href='http://finance.yahoo.com/q?s=TSO' target='_blank'>TSO</a></td><td width='50' align='right'>80.04</td><td>&nbsp;&nbsp;</td><td style='white-space: nowrap;' width='45' align='right'><a class='sqsbchart' href='http://finance.yahoo.com/q/bc?s=TSO&amp;t=1d'><img alt='chart' src='http://ichart.finance.yahoo.com/t?s=TSO' border='0' width='192' height='96'/><font color='green'>+2.15</font></a></td></tr></table><center><font id='stockfooter'>Apr 24, 2017 /  5:15 pm</font></center></div><div id="text-6" class="widget widget_text">			<div class="textwidget"><!--QUANTCAST BADGE START-->
<div>
<iframe frameborder='1' scrolling='no' marginheight='0' marginwidth='0' height='60' width='150' src='http://widget.quantcast.com/hawaii247.com/4'></iframe>
</div>
<!--QUANTCAST BADGE END--></div>
		</div> 		
<!-- Business_VerticalBanner_Right_120x240 START -->
<center>
<div class="g g-41"><div class="g-single a-24"><iframe src="http://rcm.amazon.com/e/cm?t=haw247-20&o=1&p=8&l=as1&asins=B00385XZJM&fc1=000000&IS2=1&lt1=_blank&m=amazon&lc1=0000FF&bc1=000000&bg1=FFFFFF&f=ifr" style="width:120px;height:240px;" scrolling="no" marginwidth="0" marginheight="0" frameborder="0"></iframe></div></div></center>
<p>&nbsp;</p>
<!-- Business_VerticalBanner_Right_120x240 END-->
			
	</div><!--/subcol-->
		
<div class="fix"></div>
	
</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->
	
	<div id="footer">
<p class="fl">&copy; Copyright 2017 Hawaii 24/7 | <a href="/about/">About Us</a> | <a href="/contact-us/">Contact Us</a> | <a href="/advertising/">Advertising</a> | <a href="/privacy-policy/">Privacy Policy</a>
	</div><!--/footer -->
<!-- Footer_Leaderboard_728x90 START -->
<center>
<div class="g g-1"><div class="g-dyn a-100 c-1"><script type="text/javascript"><!--
google_ad_client = "ca-pub-4848050099365348";
/* Homepage-Leaderboard */
google_ad_slot = "8445459993";
google_ad_width = 728;
google_ad_height = 90;
//-->
</script>
<script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div><div class="g-dyn a-168 c-2"><iframe src="//rcm-na.amazon-adsystem.com/e/cm?o=1&p=48&l=ur1&category=kuft&banner=19P4Y3M8FNN5JYX3PJ82&f=ifr&linkID=32795b40e49b53f93618005ebdb1441f&t=haw247-20&tracking_id=haw247-20" width="728" height="90" scrolling="no" border="0" marginwidth="0" style="border:none;" frameborder="0"></iframe></div><div class="g-dyn a-96 c-3"><script type="text/javascript"><!--
amazon_ad_tag = "haw247-20"; amazon_ad_width = "728"; amazon_ad_height = "90";//--></script>
<script type="text/javascript" src="http://www.assoc-amazon.com/s/ads.js"></script></div></div></center>
<p>&nbsp;</p>
<!-- Footer_Leaderboard_728x90 END -->
</div><!--/page -->



                  <style type="text/css">
img
{
	max-width:100%;
	}
div
{
	max-width:100%;
	}

iframe
{
	max-width:100%;
	}
	
</style>
                
<style type="text/css">


</style>
<div id="tmp_exp_SanBuenaventura_960x480" style="display:hidden"> <div style=""></div>  <center>
   
          
                                       <a  href="http://www.capitol.hawaii.gov/house.aspx" target="_blank"><img src="http://cf.hawaii247.com/wp-content/plugins/expandablebanners/images/file_3959633628.jpg" id="SanBuenaventura_960x480"/></a>
                  
                 
                       
                          
</center> <div style=""></div>
   </div>
   
   <script type="text/javascript">
  
   if(document.getElementById('SanBuenaventura_960x480')!=null){
document.getElementById('SanBuenaventura_960x480').innerHTML+=document.getElementById('tmp_exp_SanBuenaventura_960x480').innerHTML;
}
document.getElementById('tmp_exp_SanBuenaventura_960x480').innerHTML="";

 if(document.getElementById('firstimg_SanBuenaventura_960x480')!=null){
	 console.log(document.getElementById('firstimg_SanBuenaventura_960x480').clientHeight);
  document.getElementById('SanBuenaventura_960x480').style.width=document.getElementById('firstimg_SanBuenaventura_960x480').clientWidth+'px';
   document.getElementById('SanBuenaventura_960x480').style.height=document.getElementById('firstimg_SanBuenaventura_960x480').clientHeight+'px';
}   </script>
	       

  <script type="text/javascript">
           
          var adm_url="http://www.hawaii247.com/wp-admin/"; 
		   function createEXP_SanBuenaventura_960x480(){
	  			var SanBuenaventura_960x480 = ExpandableBanners.banner("SanBuenaventura_960x480", 'http://cf.hawaii247.com/wp-content/plugins/expandablebanners/images/file_6918475367.jpg');
			SanBuenaventura_960x480.link = "http://www.capitol.hawaii.gov/house.aspx";
						  SanBuenaventura_960x480.targetNew=true;  
						
			SanBuenaventura_960x480.banid = "bn_10-16-2015_04:22:37|Plugin|Exp";
			ocis(SanBuenaventura_960x480.banid);
					     SanBuenaventura_960x480.setCloseImage("http://cf.hawaii247.com/wp-content/plugins/expandablebanners/images/close-blacktext.png", 'right', 'bottom');
				 SanBuenaventura_960x480.closeOutside = false;
				  						                            SanBuenaventura_960x480.responsive = true;

                      
						     SanBuenaventura_960x480.animated = false;
											SanBuenaventura_960x480.expandOnClick = false;
					SanBuenaventura_960x480.setDirection('down', 'center'); 
			    }
		  
    </script>
	<script type="text/javascript">
 

	 function autoExpand() {
		 			    
						}
    </script>


 <script type="text/javascript">
function createCookie(name,value,days) {
	if (days) {
		var date = new Date();
		date.setTime(date.getTime()+(days*24*60*60*1000));
		var expires = "; expires="+date.toGMTString();
	}
	else var expires = "";
	document.cookie = name+"="+value+expires+"; path=/";
}
 
function readCookie(name) {
	var nameEQ = name + "=";
	var ca = document.cookie.split(';');
	for(var i=0;i < ca.length;i++) {
		var c = ca[i];
		while (c.charAt(0)==' ') c = c.substring(1,c.length);
		if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
	}
	return null;
}
 
function eraseCookie(name) {
	createCookie(name,"",-1);
}
if (document.addEventListener) {
    document.addEventListener("DOMContentLoaded",function(){createEXP_SanBuenaventura_960x480();documentReady=true;autoExpand();});}
else if (!window.onload) window.onload = function(){createEXP_SanBuenaventura_960x480();documentReady=true;autoExpand();}



	   

</script>




<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-7dlaAkKnQ5FEo"
});
</script>


<div>
<img src="//pixel.quantserve.com/pixel/p-7dlaAkKnQ5FEo.gif" border="0" height="1" width="1" alt="Quantcast" />
</div>

<!-- End Quantcast tag -->
<!-- Woo Tabs Widget -->
<script type="text/javascript">
jQuery(document).ready(function(){
	// UL = .wooTabs
	// Tab contents = .inside

	var tag_cloud_class = '#tagcloud';

	//Fix for tag clouds - unexpected height before .hide()
	var tag_cloud_height = jQuery('#tagcloud').height();

	jQuery('.inside ul li:last-child').css('border-bottom','0px'); // remove last border-bottom from list in tab content
	jQuery('.wooTabs').each(function(){
		jQuery(this).children('li').children('a:first').addClass('selected'); // Add .selected class to first tab on load
	});
	jQuery('.inside > *').hide();
	jQuery('.inside > *:first-child').show();

	jQuery('.wooTabs li a').click(function(evt){ // Init Click funtion on Tabs

		var clicked_tab_ref = jQuery(this).attr('href'); // Strore Href value

		jQuery(this).parent().parent().children('li').children('a').removeClass('selected'); //Remove selected from all tabs
		jQuery(this).addClass('selected');
		jQuery(this).parent().parent().parent().children('.inside').children('*').hide();

		jQuery('.inside ' + clicked_tab_ref).fadeIn(500);

		 evt.preventDefault();

	})
})
</script>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.hawaii247.com\/2017\/04\/24\/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3\/":122095};
	</script>
			<div id="sharing_email" style="display: none;">
		<form action="/2017/04/24/average-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-includes/js/comment-reply.min.js?ver=f5290adeb81fd5e089aa8fccee223c52'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.7'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201717'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-includes/js/wp-embed.min.js?ver=f5290adeb81fd5e089aa8fccee223c52'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/_inc/postmessage.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/_inc/jquery.jetpack-resize.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/_inc/jquery.inview.js?ver=4.8.2'></script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/likes/queuehandler.js?ver=4.8.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-tumblr', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtumblr', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-pocket', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcompocket', 'menubar=1,resizable=1,width=450,height=450' );
				return false;
			});
</script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?ver=1.28'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LfLLw8TAAAAAHcvcUru19dWbqftsyhy0nWtyiiu","theme":"light","error":"<strong>Warning:<\/strong>&nbsp;It has been found more than one reCAPTCHA in current form. In this case reCAPTCHA will not work properly. Please remove all unnecessary reCAPTCHA blocks."},"vars":{"ajaxurl":"http:\/\/www.hawaii247.com\/wp-admin\/admin-ajax.php","error_msg":"Error: You have entered an incorrect reCAPTCHA value","nonce":"e193aef0d1","visibility":false}};
/* ]]> */
</script>
<script type='text/javascript' src='http://cf.hawaii247.com/wp-content/plugins/google-captcha/js/script.js?ver=f5290adeb81fd5e089aa8fccee223c52'></script>
		<iframe src='http://widgets.wp.com/likes/master.html?ver=20160429#ver=20160429' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		
		<!--[if IE]>
		<script type="text/javascript">
		if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
			// window.location.reload() doesn't respect the Hash in IE
			window.location.hash = window.location.hash;
		}
		</script>
		<![endif]-->
		<script type="text/javascript">
			var comm_par_el = document.getElementById( 'comment_parent' ),
			    comm_par = (comm_par_el && comm_par_el.value) ? comm_par_el.value : '',
			    frame = document.getElementById( 'jetpack_remote_comment' ),
			    tellFrameNewParent;

			tellFrameNewParent = function() {
				if ( comm_par ) {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&postid=122095&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=d7e7e140408389efa17e963f1ab64446f4c6795c#parent=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F04%2F24%2Faverage-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3%2F" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
				} else {
					frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=5852601&postid=122095&comment_registration=0&require_name_email=1&stc_enabled=0&stb_enabled=0&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=4.8.2&sig=d7e7e140408389efa17e963f1ab64446f4c6795c#parent=http%3A%2F%2Fwww.hawaii247.com%2F2017%2F04%2F24%2Faverage-gas-prices-in-hawaii-rise-2-7-cents-per-gallon-the-past-week-3%2F";
				}
			};

	
			if ( 'undefined' !== typeof addComment ) {
				addComment._Jetpack_moveForm = addComment.moveForm;

				addComment.moveForm = function( commId, parentId, respondId, postId ) {
					var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ), cancelClick, cancel;

					if ( false === returnValue ) {
						cancel = document.getElementById( 'cancel-comment-reply-link' );
						cancelClick = cancel.onclick;
						cancel.onclick = function() {
							var cancelReturn = cancelClick.call( this );
							if ( false !== cancelReturn ) {
								return cancelReturn;
							}

							if ( !comm_par ) {
								return cancelReturn;
							}

							comm_par = 0;

							tellFrameNewParent();

							return cancelReturn;
						};
					}

					if ( comm_par == parentId ) {
						return returnValue;
					}

					comm_par = parentId;

					tellFrameNewParent();

					return returnValue;
				};
			}

	
			if ( window.postMessage ) {
				if ( document.addEventListener ) {
					window.addEventListener( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				} else if ( document.attachEvent ) {
					window.attachEvent( 'message', function( event ) {
						if ( "https:\/\/jetpack.wordpress.com" !== event.origin ) {
							return;
						}

						jQuery( frame ).height( event.data );
					} );
				}
			}
		</script>

	<script type='text/javascript' src='https://stats.wp.com/e-201717.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'5852601',post:'122095',tz:'-10',srv:'www.hawaii247.com'} ]);
	_stq.push([ 'clickTrackerInit', '5852601', '122095' ]);
</script>

</body>
</html>
<!-- Dynamic page generated in 0.840 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-04-24 14:07:03 -->

<!-- super cache -->